<!doctype html>
<html prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb">
 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-385892-2', 'www.bayoubuzz.com');
ga('require', 'displayfeatures');
ga('send', 'pageview');
</script>
 
<head> 
<script type="text/javascript">

  var sbElementInterval = setInterval(function(){sbElementCheck()}, 50);

  function sbElementCheck() {

    var targetedElement = document.getElementById('ingageunit');
    if(targetedElement) {
      clearInterval(sbElementInterval);
      (function(d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.onload = function(e) {
          SbInGageWidget.init({
            partnerId : 4083,
            widgetId : 'bayu002',
            cmsPath : 'http://cms.springboardplatform.com'
          });
        }
        js.src = "http://cdn.springboardplatform.com/storage/js/ingage/apingage.min.js";
        s.parentNode.insertBefore(js, s);
      })(window.document);
    }
  }
</script>
 
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://www.bayoubuzz.com/bb/item/1062326-nola-times-picayune-still-bastion-of-liberalism"/>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="nola, times picayune, conservative, liberal, new orleans, mark lorando, editor, advanced digital"/>
<meta name="title" content="NOLA/Times Picayune still bastion of liberalism"/>
<meta name="author" content="Media Sources"/>
<meta property="og:url" content="http://www.bayoubuzz.com/bb/item/1062326-nola-times-picayune-still-bastion-of-liberalism"/>
<meta property="og:title" content="NOLA/Times Picayune still bastion of liberalism"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="NOLA/Times Picayune still bastion of liberalism"/>
<meta name="description" content="NOLA/Times Picayune still bastion of liberalism"/>
<meta name="generator" content="Joomla! - Open Source Content Management"/>
<title>NOLA/Times Picayune still bastion of liberalism</title>
<link href="http://www.bayoubuzz.com/bb/item/1062326-nola-times-picayune-still-bastion-of-liberalism" rel="canonical"/>
<link rel="stylesheet" href="/index.php?option=com_ajax&plugin=arktypography&format=json" type="text/css"/>
<link rel="stylesheet" href="/index.php?option=com_ajax&plugin=arkbootstrap&format=json" type="text/css"/>
<link rel="stylesheet" href="/media/system/css/modal.css" type="text/css"/>
<link rel="stylesheet" href="/components/com_k2/css/k2.css" type="text/css"/>
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" type="text/css"/>
<link rel="stylesheet" href="http://www.bayoubuzz.com/plugins/content/pdf_embed/assets/css/style.css" type="text/css"/>
<link rel="stylesheet" href="/templates/onews/css-compiled/menu-5ddf2d2c5e1cb3a6975ae408bdaf8896.css" type="text/css"/>
<link rel="stylesheet" href="/libraries/gantry/css/grid-responsive.css" type="text/css"/>
<link rel="stylesheet" href="/templates/onews/css/grid-responsive.css" type="text/css"/>
<link rel="stylesheet" href="/templates/onews/css-compiled/master-7d3017cf7b30432fec1516b3448ce783.css" type="text/css"/>
<link rel="stylesheet" href="/templates/onews/css-compiled/mediaqueries.css" type="text/css"/>
<link rel="stylesheet" href="http://www.bayoubuzz.com/media/editors/arkeditor/css/squeezebox.css" type="text/css"/>
<style type="text/css">@font-face{font-family:"IcoMoon";font-style:normal;font-weight:normal;src:url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.eot?#iefix") format("embedded-opentype"),url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.woff") format("woff"),url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.ttf") format("truetype"),url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.svg#IcoMoon") format("svg");}ul.menu li a:hover,ul.menu li .separator:hover,.rt-block-1 h2 a:hover,.title-cat a:hover,.rt-block-1 h3 a:hover,.breadcrumbs a:hover,.readlated li a:hover,#tab_group_id dt.open a,h2.title a.moduleCustomLink:hover,.nivoSlider-2 .nivo-directionNav a:hover,.nivoSlider-1 .nivo-caption h2 a:hover,.lof-navigator li.active h2.title-navigator,.lof-navigator li:hover h2.title-navigator,.gf-menu-device-container .gf-menu li.active.last>.item,.gf-menu-device-container .gf-menu li:hover>.item,.sl1 .nivo-caption a:hover,.lof-main-item-desc h2 a:hover,.component-content .blog_archive_j h3 a:hover,.moduleItemHits:hover,.catItemCommentsLink:hover a,#rt-footer .latestnews li a:hover,#rt-footer .mostread li a:hover{color:#d40244!important;}.button,.readon,.readmore,button.validate,#member-profile a,#member-registration a,.formelm-buttons button,.btn-primary{border-color:#6f0124;}#gantry-totop span,.inline-block,.inline-block-1,.k2SearchBlockForm input[type="submit"]{background-color:#d40244;}h2.itemtitle a:hover,h3.itemtitle a:hover,h3.catItemTitle a:hover{color:#d40244!important;text-shadow:0.2px 0.3px #d40244;}#rt-header,#lofslidecontent ul.lof-navigator li.active img{border-color:#d40244;}.sl1 .nivo-controlNav a.active img,.sl1 .nivo-controlNav a:hover img,.sl-1 .nivo-controlNav a.active img,.sl-1 .nivo-controlNav a.nivo-control:hover img{border:1px solid #d40244;}.nivoSlider1 .nivo-prevNav:hover{border-right:10px solid #d40244;}.nivoSlider1 .nivo-nextNav:hover{border-left:10px solid #d40244;}.gf-menu li:hover,.gf-menu li.active:hover,.gf-menu.l1>li.active{background:#d40244;}.dropdown ul li:hover>.item,#partent li:hover .itemtitle,#prev:hover,#next:hover,.lof-previous,.lof-next{background:#d40244;}#tab_group_id dt.open{border-top:5px solid #d40244;}.button,.readon,.readmore,button.validate,#member-profile a,#member-registration a,.formelm-buttons button,.btn-primary{background-color:#d40244}.button:hover,.readon:hover,.readmore:hover,button.validate:hover,#member-profile a:hover,#member-registration a:hover,.formelm-buttons button:hover,.btn-primary:hover{background-color:#d40244}.button:active,.readon:active,.readmore:active,button.validate:active,#member-profile a:active,#member-registration a:active,div.k2TagCloudBlock a:hover,.formelm-buttons button:active,.btn-primary:active,div.itemCommentsForm form input#submitCommentButton,.nivoSlider-1 .nivo-prevNav,.nivoSlider-1 .nivo-nextNav,.sliderblock-2 .nivo-caption h2,#comments-form .btn,#comments-report-form .btn{background-color:#d40244}#rt-logo{background:url(/images/logo.png) 50% 0 no-repeat!important;}#rt-logo{width:923px;height:147px;}@media (max-width: 767px){#rt-header{top:162px;}}</style>
<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
<script src="/media/system/js/core.js" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
<script src="/media/system/js/modal.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
<script src="/components/com_k2/js/k2.js?v2.6.9&amp;sitepath=/" type="text/javascript"></script>
<script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/templates/onews/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/templates/onews/js/load-transition.js" type="text/javascript"></script>
<script src="/templates/onews/js/jquery.carouFredSel-6.1.0.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
<script src="http://www.bayoubuzz.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
<script src="http://www.bayoubuzz.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-385892-2', 'auto');
		__gaTracker('send', 'pageview');
	jQuery(function($)
				{
					if($.fn.squeezeBox)
					{
						$( 'a.modal' ).squeezeBox({ parse: 'rel' });
			
						$( 'img.modal' ).each( function( i, el )
						{
							$(el).squeezeBox({
								handler: 'image',
								url: $( el ).attr( 'src' )
							});
						})
					}
					else if(typeof(SqueezeBox) !== 'undefined')
					{
						$( 'img.modal' ).each( function( i, el )
						{
							SqueezeBox.assign( el, 
							{
								handler: 'image',
								url: $( el ).attr( 'src' )
							});
						});
					}
					
					function jModalClose() 
					{
						if(typeof(SqueezeBox) == 'object')
							SqueezeBox.close();
						else
							ARK.squeezeBox.close();
					}
				
				});
  </script>
<link href="http://feeds.feedburner.com/" rel="alternate" type="application/rss+xml" title="Sample Feed"/>
<link href="http://feeds.feedburner.com/bayoubuzz/BnFN" rel="alternate" type="application/rss+xml" title="Latest Buzz"/>
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News"/>
<link href="http://feeds.feedburner.com/bayoubuzz/GTum" rel="alternate" type="application/rss+xml" title="Buzz"/>
<link href="http://feeds.feedburner.com/bayoubuzz/gGYr" rel="alternate" type="application/atom+xml" title="buzz"/>
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News"/>
<script>
  jQuery(function($){
     $("#rt-sidebar-a .rt-block,#rt-content-top .rt-block,#rt-sidebar-b .rt-block,#rt-sidebar-c .rt-block").append("<div class='inline-block'></div>");
     $("#rt-mainbottom .rt-block").append("<div class='inline-block-1'></div>");
     $("#rt-mainbody").append("<div class='border-top'><div class='inline-block'></div></div>");
  });
</script>
<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head><meta property="fb:pages" content="90206201070"/><script type="text/javascript">
function downloadJSAtOnload() {
var element = document.createElement("script");
element.src = "defer.js";
document.body.appendChild(element);
}
if (window.addEventListener)
window.addEventListener("load", downloadJSAtOnload, false);
else if (window.attachEvent)
window.attachEvent("onload", downloadJSAtOnload);
else window.onload = downloadJSAtOnload;
</script>
<body class="logo-type-custom headerstyle-dark font-family-lucida font-size-is-default tittefont-titlefamily-caviardreams tittefont-size-is-title-default menu-type-dropdownmenu layout-mode-responsive col12">
<header id="rt-top-surround">
<div id="rt-top">
<div class="rt-container">
<div class="rt-grid-5 rt-alpha">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p><img src="/images/logo-cropped.gif" alt="logo-cropped" width="387" height="145"/></p></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-7 rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="4004609422"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-header">
<div class="rt-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block menu-block">
<div class="gf-menu-device-container"></div>
<ul class="gf-menu l1 ">
<li class="item21">
<a class="item" href="/">
Home
</a>
</li>
<li class="item1782 active last">
<a class="item" href="/bb">
BB
</a>
</li>
<li class="item82 parent">
<a class="item" href="/buzz">
Buzz
</a>
<div class="dropdown columns-1 " style="width:180px;">
</div>
</li>
<li class="item758">
<a class="item" href="/rss">
RSS
</a>
</li>
<li class="item880">
<a class="item" href="/bayoubuzz-videos">
Bayoubuzz videos
</a>
</li>
<li class="item900 parent">
<a class="item" href="/ad-services">
Ad-services
</a>
<div class="dropdown columns-1 " style="width:180px;">
</div>
</li>
<li class="item1509">
<a class="item" href="/subscribe">
Newsletter
</a>
</li>
<li class="item1682 parent">
<a class="item" href="/promotions">
Promotions
</a>
<div class="dropdown columns-1 " style="width:180px;">
</div>
</li>
<li class="item1788">
<a class="item" href="/jon-bel-edwards">
John Bel Edwards
</a>
</li>
<li class="item1789">
<a class="item" href="/louisiana-legislature">
Louisiana legislature
</a>
</li>
<li class="item1805">
<a class="item" href="/paid-videos">
Paid Videos
</a>
</li>
</ul> <div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</header>
<div id="rt-transition" class="rt-hidden">
<div id="rt-mainbody-surround">
<div id="rt-main" class="mb7-sa5">
<div class="rt-container">
<div class="rt-grid-7 ">
<div class="rt-block">
<div id="rt-mainbody">
<div class="component-content">
 
<div id="k2Container" class="itemView itemIsFeatured">
<div class="w-item">
 
 
<div class="itemHeader">
 
<h5 class="itemTitle">NOLA/Times Picayune still bastion of liberalism</h5>
<div class="infor">
 
<span class="itemAuthor">
&nbsp;
<a rel="author" href="/bb/itemlist/user/230-mediasources">Media Sources</a>
//
</span>
 
<span class="itemDateCreated">
Thursday, 09 February 2017 14:07 // </span>
 
<span class="itemCategory">
<a href="/bb">News</a>//
</span>
 
<span class="itemTagsBlock">
<ul class="itemTags">
<li><a href="/bb/itemlist/tag/NOLA">NOLA</a></li>
<li><a href="/bb/itemlist/tag/Times%20Picayune">Times Picayune</a></li>
</ul>
<div class="clr"></div>
</span>
<span style="margin-left:20px">
</span>
</div>
</div>
 
 
<div class="itemToolbar">
<ul>
 
<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size"/>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size"/>
</a>
</li>
 
<li>
<a class="itemPrintLink" rel="nofollow" href="/bb/item/1062326-nola-times-picayune-still-bastion-of-liberalism?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>
 
<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=onews&amp;link=bf4c97b4515a8e13200f5cd74298fc7ceb32d01d" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>
 
<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating1062326" style="width:0%;"></li>
<li><a href="#" rel="1062326" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" rel="1062326" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" rel="1062326" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" rel="1062326" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" rel="1062326" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog1062326" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">
 
 
 
<div class="itemIntroText">
<p><img src="/images/newspaper_boy.jpg" alt="newspaper boy" style="float: left;"/>Last week, in a futile gesture, the New Orleans Times-Picayune (or NOLA.com, or whatever Advance Digital calls the outlet now) suffered a defensive wound regarding the publication&rsquo;s ideological leanings.</p>
<p>Its editor Mark Lorando had written a column inviting reader comment about the newspaper&rsquo;s performance. He followed it up with one addressing the comment, by far, most commonly made: that the paper has a liberal bias. Predictably, the headline read &ldquo;Yes, we have an agenda. But it's not a liberal one.&rdquo;</p>
<p> </div>
 
<div class="itemFullText">
</p>
<p>It&rsquo;s always humorous to see newspapers try to deny the elephant in the room for most of them. A few actually have some balance, and a few others such as the New York Times admit they come off, if not actually, having a liberal bias to them. But the vast majority like Lorando insist over and over that they don&rsquo;t &ndash; even when it&rsquo;s painfully obvious that they do.</p>
<p>Lorando trotted out some stock talking points to attempt to defend the indefensible. He calls himself a registered no party voter and claims not to be &ldquo;loyal to any ideology&rdquo; (although with a little more description he sounded closest to libertarianism). He said out of five 2016 federal election endorsements, two were for Republicans. He also pointed out that the T-P recently had moved Tim Morris into a columnist role, who has begun providing a conservative viewpoint in contrast to the existing daily and weekly leftist writers.</p>
<p>But there&rsquo;s much less to these explanations than meets the eye. The editor-in-chief of any newspaper has the most influence over editorial content (unless the owners stay more than minimally involved), but the bias to which newspapers falls prey does not emanate from the editorial side. Readers expect the editorial pages to have bias. It&rsquo;s is the newshole where bias creeps in. Here, the editor also has influence, but typically exercises little oversight over that copy, leaving that up to the section editors (that&rsquo;s why you have them). So in regards to bias on the news pages, the editor-in-chief&rsquo;s views have minimal influence unless he wants to micromanage.</p>
<p>The argument about endorsements also is unimpressive. Including the 2015 state elections, even as it endorsed several Republicans, almost every endorsement made by the T-P was for races where either only candidates for one major party ran or only one major party candidate ran seriously. It only had three competitive contests: presidential, senatorial, and gubernatorial, with in the primaries a pair of Republicans and in the presidential general election a Democrat got the nod. (All three lost.) Again, however, this is the editorial side, not the news side.</p>
<p>The addition of Morris did breathe fresh air onto the editorial pages &ndash; after a nearly two-year hiatus from a local conservative voice and well over a year after Lorando had taken the helm. Regardless, with its daily liberal columnist trapped in a 1960s worldview on race and a 1930s worldview on economics and its weekly liberal columnist a card-carrying member of the Angry Left whose acolytes have swamped elected national Democrats, it would take much more conservative content to approach balance.</p>
<p>Still, the main avenue of bias for the T-P has been through the news pages. Typical of American newspapers, it transmits reliable liberal bias not so much the content within stories, but in selection of stories. A review of representative stories that appeared around the time of the column illustrates the point.</p><p>
<div style="text-align:left;">
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7741304783035041" data-ad-type="text_image" data-color-border="FFFFFF" data-color-bg="FFFFFF" data-color-link="0088CC" data-color-text="555555" data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></p>
<p>This encompassed the period when Republican Pres. Donald Trump issued restrictions, temporary except for Syrians, on travelers and refugees to study vetting procedures. The T-P ran several articles about protests and efforts to fight the executive order, which offered uncontested assertions that the measure was any or all of unlawful, unconstitutional, un-American, and unprecedented, even though none of that is true. It could have at least run something contesting these allegations.</p>
<p>Part of the problem stems from the T-P&rsquo;s burgeoning tendency to run articles from other sources &ndash; primarily from relentlessly liberal outlets such as the Times and Washington Post &ndash; as well as from its in-house The Tylt, which offers a steady diet of material slanted leftwards that then asks readers to vote on the controversy explored in each article. You don&rsquo;t see anything from more balanced publications, such as the Washington Times, Las Vegas Review-Journal, or Chicago Tribune.</p>
<p>One such example was a The Tylt piece the headline of which, concerning Congress trying to overturn a rule where the Social Security Administration makes available determinations of mental disability to gun registries, alleged &ldquo;Should the mentally ill be barred from owning guns?&rdquo; The piece went into a boilerplate answer with no real explanation for allowing the &ldquo;mentally ill&rdquo; to own guns, recounted an traumatic episode to support the rule, and then followed with several Twitter posts ranting about the move, with just one poster (although with far more depth that his opponents) supporting it. In fact, from the headline on down the article obfuscated and misstated the entire issue.</p>
<p>Yet content can pose a problem as well. Just one example comes from a story about a student whose family was affected by Trump&rsquo;s order. Besides trying to jerk some tears, it allows its main subject uncontested layups, such as equating Trump with &ldquo;Islamophobia,&rdquo; expressing groundless fears of attacks because of her Middle Eastern heritage (almost zero nationally, in contrast to at least as many instances of fabricated stories about such incidents in Louisiana), and her claiming &ldquo;jihad&rdquo; as something benign in its original meaning when in reality Islam from the start embraced &ldquo;jihad of the sword&rdquo; as a defining element of belief. In short, the story provided no useful context for readers to evaluate dispassionately the assertions made in it.</p>
<p>That&rsquo;s very common in today&rsquo;s journalism, where writers seldom specialize in complex issue areas and/or are asked to cover a very broad bevy of story topics. In this instance, the story by the T-P education reporter took her into unfamiliar territory she was ill-equipped to analyze outside of the liberal bubble in which most journalists exist. Typically they read almost exclusively publications with a liberal bent, they interact with most of their co-workers doing the same, and they associate outside of work mostly with people of liberal persuasions, so when they frame a story unless they are very well versed in the subject matter they fall back onto this default understanding. Few intentionally want to inject leftism into their stories or, in the case of editors, their story choices &ndash; either out of a sense they should remain impartial or because they know bias would become too uncomfortably obvious &ndash; but they simply don&rsquo;t know better. What to more well-rounded observers seems apparent they simply don&rsquo;t realize.</p>
<p>At least the light may be coming on for Lorando from his polling of the world outside the cocoon. In the piece, he acknowledged that potentially &ldquo;we too often present opinion as fact, particularly when selecting national wire stories. Your feedback has prompted some internal discussions about subconscious editorializing in our selection and editing of wire service copy and headlines. We're taking a hard look at this &hellip;.&rdquo; It represents a minor effort to pop the bubble, but to wring out the leftism that in general infuses the publication he must extend this approach to all news copy.</p>
<p>Lorando need not fool himself &ndash; the T-P&rsquo;s reporting veers to the left, much less in aggregate its editorial pages (where the amount of suspension of disbelief sometimes leaves one to wonder whether it tries at all to present well-informed opinion &ndash; as a case in point, a recent editorial that repeats the thoroughly discredited myth that, all factors equal, women receive less pay than men). Unless he acknowledges this, what will continue to come out of the T-P will confirm the mockery of his piece.</p>
<p>&nbsp;</p>
</div>
<div class="clr"></div>
 
 
<div class="clr"></div>
</div>
 
<div class="itemSocialSharing">
 
<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal">
Tweet </a>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>
 
<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>
 
<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</div>
<div class="clr"></div>
</div>
 
<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/33_944.jpg" alt="Media Sources"/>
<div class="itemAuthorDetails">
<h5 class="itemAuthorName"><a rel="author" href="/bb/itemlist/user/230-mediasources">Media Sources</a></h5>
<p>Metairie, Louisiana</p>
<span class="itemAuthorUrl">Website: <a rel="me" href="http://www.bayoubuzz.com" target="_blank">www.bayoubuzz.com</a></span>
<div class="clr"></div>
 
</div>
<div class="clr"></div>
</div>
</div>
 
<div class="itemAuthorLatest">
<div class='border-top'><div class='inline-block'></div></div>
<div class="w-item">
<h5>Latest from Media Sources</h5>
<ul>
<li>
<a href="/bb/item/1062328-uno-poll-shows-jindal-at-fault-edwards-at-49-approval-louisiana-legislature-down-2-1">UNO poll shows Jindal at fault,Edwards at 49% approval,Louisiana legislature down 2-1</a>
</li>
<li>
<a href="/bb/item/1062323-warren-mcconnell-sessions-king-controversy-taking-trump-s-ag-nomination-beyond-comity-into-comedy">Warren-McConnell-Sessions-King controversy taking Trump's AG nomination beyond comity, into comedy</a>
</li>
<li>
<a href="/bb/item/1062322-edwards-legislature-ready-for-louisiana-special-session-budget-games-again">Edwards, Legislature ready for Louisiana special session budget games again</a>
</li>
<li>
<a href="/bb/item/1062316-former-jindal-staffer-cooper-to-be-edwards-s-chief-of-staff-replacing-nevers">Former Jindal staffer Cooper to be Edwards's Chief of Staff, replacing Nevers</a>
</li>
<li>
<a href="/bb/item/1062303-nddunited-s-corb-talks-trump-budget-could-make-america-sicker-poorer-less-secure">NDDUnited's Corb talks Trump Budget could make America sicker, poorer, less secure</a>
</li>
</ul>
<div class="clr"></div>
</div>
</div>
 
<div class="itemRelated">
<div class='border-top'><div class='inline-block'></div></div>
<div class="w-item">
<h5>Related items</h5>
<ul class="readlated">
<li>
<a class="itemRelTitle" href="/bb/item/1061938-nola-international-tourism-boom-100-buys-lots-in-louisiana">NOLA international tourism boom, $100 buys lots in Louisiana</a>
</li>
<li>
<a class="itemRelTitle" href="/bb/item/1061740-tp-s-hit-on-ag-vs-john-bel-edwards-is-jeff-landry-s-badge-of-honor">TP&#039;s hit on AG vs. John Bel Edwards is Jeff Landry&#039;s badge of honor</a>
</li>
<li>
<a class="itemRelTitle" href="/buzz/item/1028468-bruce-alpert-leaving-tp-democratic-governor-s-attack-jindal-rga-over-medicaid-ads">Bruce Alpert leaving TP; Democratic Governor&#039;s attack Jindal, RGA over Medicaid ads</a>
</li>
<li>
<a class="itemRelTitle" href="/buzz/item/776846-momentive-specialty-chemicals-nola-christmas-fat-city-fest-ddd-holiday-vacations">Momentive Specialty Chemicals, NOLA Christmas, Fat City Fest, DDD, Holiday vacations</a>
</li>
<li>
<a class="itemRelTitle" href="/buzz/item/766862-times-picayune-insults-new-orleans-once-again-with-mobile-print-operations">Times Picayune insults New Orleans once again with Mobile print operations</a>
</li>
</ul>
<div class="clr"></div>
</div>
</div>
 
<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/bb/item/1062325-trump-talk-live-week-3-those-tweets-and-that-dishonest-media">
&laquo; Trump Talk LIVE: Week 3, those tweets and that "dishonest" media </a>
<a class="itemNext" href="/bb/item/1062327-conservatives-poke-edwards-with-jindal-budgets-tricks-as-louisiana-proceeds-with-budget-special-session">
Conservatives poke Edwards with Jindal budgets tricks as Louisiana proceeds with budget special session &raquo;
</a>
</div>
 
 
<div class="clr"></div>
</div>
 
 
</div>
</div>
</div>
</div>
<div class="rt-grid-5 ">
<div id="rt-sidebar-a">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p><a href="http://www.latter-blum.com"><img src="/images/rocket/latter-blum2.gif" alt="latter-blum2" style="vertical-align: middle; display: block; margin-left: auto; margin-right: auto;"/></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p style="text-align: center;"><strong>&nbsp;</strong></p>
<p style="background: #f5f6f6; text-align: center;"><strong><span style="font-size: 24pt; font-family: Brandon-Medium, serif; color: #1a242a;"><span style="color: #ff9900;">Fred Herman Law Firm</span></span></strong></p>
<p style="text-align: center;"><iframe src="//fast.wistia.net/embed/iframe/1l72jekigh" title="Wistia video player" allowtransparency="true" frameborder="0" scrolling="no" class="wistia_embed" name="wistia_embed" allowfullscreen mozallowfullscreen webkitallowfullscreen oallowfullscreen msallowfullscreen width="210" height="118"></iframe>
<script src="//fast.wistia.net/assets/external/E-v1.js" async></script>
</p>
<p style="text-align: center;"><strong>Established in 1975</strong></p>
<p style="text-align: center;"><strong>504-581-7068</strong></p>
<p style="background: #f5f6f6; text-align: center;"><span style="font-size: 18pt; font-family: Hind-Regular, serif; color: #595959;"><span style="font-size: 18pt;">&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</span></span></p>
<p style="line-height: 15pt; background: #f5f6f6; text-align: center;"><strong><span style="font-family: Hind-Regular, serif; color: #011521; text-transform: uppercase;">ATTORNEY AWARDS</span></strong><span style="font-family: Hind-Regular, serif; color: #595959;">&nbsp;<br/><img src="/images/rocket/rated-fred.jpg" alt=""/><br/></span></p>
<p style="text-align: center;"><strong><strong style="text-align: center;">&nbsp;</strong></strong></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Dead Pelican</h2>
</div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;"/></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
 
<script type="text/javascript"> 
(function(){ 
var cachebuster=Math.round(Math.random() * 100000); 
document.write('<scr' + 'ipt type="text/javascript" src="http://ads.adnxs.com/ttj?id=3646594&cb='+cachebuster+'"></scr'+'ipt>'); })(); 
</script>
 </div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-mainbottom">
<div class="rt-container">
<div class="rt-grid-12 rt-alpha rt-omega">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<footer id="rt-footer-surround">
<div id="rt-bottom">
<div class="rt-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow"><span class="icon-chevron-up"></span>Back to Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-copyright">
<div class="rt-container">
<div class="rt-grid-7 rt-alpha">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Privacy</h2>
</div>
<div class="module-content">
<div class="custom">
 
<div style="font-family: arial;"><a href="/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span> </div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-5 rt-omega">
<div class="clear"></div>
<div class="rt-block">
Copyright © 2013 Bayoubuzz.com </div>
</div>
<div class="clear"></div>
</div>
</div>
</footer>
<div id="rt-debug">
<div class="rt-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script src="//load.sumome.com/" data-sumo-site-id="2a18baf2d5e0074431d4a4599bef7c9a686717df312880c12be96ca0a1a4d641" async="async"></script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="nmWidgetContainerArticle">
<p>
</div>
</body>
</html>
