<!doctype html>
<html prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# ssabludowsky: http://ogp.me/ns/fb/ssabludowsky#" xml:lang="en-gb" lang="en-gb">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://www.bayoubuzz.com/bb/item/1062431-trump-ryan-going-to-bat-for-tax-reform-economic-growth"/>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Donald Trump, Trump tax plan, pro growth tax reform, trump tax reform, David Walker, senior strategic advisor, budget reconciliation, immigration, healthcare, fiscal reform, fiscal impact, regulation, spending, growth market, rising interest rate, Trump fear, Trump acceptance speech, taxes, tax reform, ,tax reform, us ecoomy, mneuchin, house freedom caucus, obamacare, american health care act, donald trump, trump, paul ryan, house of representatives, republican, conservative, freedom caucus, repeal and replacement, democrats, trump american health care act, paul ryan american health care act, heritage action, freedom works, hillyer, national review, us congress, Donald Trump, POTUS, MAGA, Tax reform, "/>
<meta name="title" content="Trump, Ryan going to BAT for tax reform, economic growth"/>
<meta name="author" content="Jeff Crouere"/>
<meta name="description" content="President Trump, Paul Ryan going to BAT for tax reform, economic growth"/>
<meta name="generator" content="Joomla! - Open Source Content Management"/>
<title>Trump, Ryan going to BAT for tax reform, economic growth</title>
<link href="http://www.bayoubuzz.com/bb/item/1062431-trump-ryan-going-to-bat-for-tax-reform-economic-growth" rel="canonical"/>
<link rel="stylesheet" href="/index.php?option=com_ajax&plugin=arktypography&format=json" type="text/css"/>
<link rel="stylesheet" href="/index.php?option=com_ajax&plugin=arkbootstrap&format=json" type="text/css"/>
<link rel="stylesheet" href="/media/system/css/modal.css" type="text/css"/>
<link rel="stylesheet" href="/components/com_k2/css/k2.css" type="text/css"/>
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" type="text/css"/>
<link rel="stylesheet" href="http://www.bayoubuzz.com/plugins/content/pdf_embed/assets/css/style.css" type="text/css"/>
<link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/rokbox.css" type="text/css"/>
<link rel="stylesheet" href="/media/sourcecoast/css/sc_bootstrap.css" type="text/css"/>
<link rel="stylesheet" href="/media/sourcecoast/css/common.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/bootstrap.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/master-5bc6b4c60150337a2a5bbbc901fc3590.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/demo-5bc6b4c60150337a2a5bbbc901fc3590.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/mediaqueries.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/grid-flexbox-responsive.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/menu-dropdown-direction.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/thirdparty-k2-5bc6b4c60150337a2a5bbbc901fc3590.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/canvas.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/menu.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css/rt_tessellate-custom.css" type="text/css"/>
<link rel="stylesheet" href="http://www.bayoubuzz.com/media/editors/arkeditor/css/squeezebox.css" type="text/css"/>
<link rel="stylesheet" href="/media/sourcecoast/themes/sclogin/sourcecoast.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/roksprocket/layouts/tabs/themes/default/tabs.css" type="text/css"/>
<style type="text/css">@font-face{font-family:"IcoMoon";font-style:normal;font-weight:normal;src:url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.eot?#iefix") format("embedded-opentype"),url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.woff") format("woff"),url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.ttf") format("truetype"),url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.svg#IcoMoon") format("svg");}#rt-logo{background:url(/images/rocket/logo-tiny-new.jpg) 50% 0 no-repeat!important;}#rt-logo{width:80px;height:30px;}</style>
<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
<script src="/media/system/js/core.js" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
<script src="/media/system/js/modal.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
<script src="/components/com_k2/js/k2.js?v2.6.9&amp;sitepath=/" type="text/javascript"></script>
<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
<script src="/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
<script src="/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
<script src="/templates/rt_tessellate/js/chart.js" type="text/javascript"></script>
<script src="/templates/rt_tessellate/js/fss.js" type="text/javascript"></script>
<script src="/templates/rt_tessellate/js/fss-defaults.js" type="text/javascript"></script>
<script src="/templates/rt_tessellate/js/fss-config.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/templates/rt_tessellate/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
<script src="http://www.bayoubuzz.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
<script src="http://www.bayoubuzz.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/assets/js/mootools-mobile.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/assets/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/assets/js/roksprocket.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/layouts/tabs/themes/default/tabs.js" type="text/javascript"></script>
<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function(){
            this.RENDERER = 'canvas';
            if (typeof this.MESH != 'undefined'){
                this.MESH.ambient = '#08162A';
                this.MESH.diffuse = '#3068D3';
            }
            if (typeof this.LIGHT != 'undefined'){
                this.LIGHT.ambient = '#08162A';
                this.LIGHT.diffuse = '#3068D3';
            }
        });		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA 385892-2', 'auto');
		__gaTracker('send', 'pageview');
	jQuery(function($)
				{
					if($.fn.squeezeBox)
					{
						$( 'a.modal' ).squeezeBox({ parse: 'rel' });
			
						$( 'img.modal' ).each( function( i, el )
						{
							$(el).squeezeBox({
								handler: 'image',
								url: $( el ).attr( 'src' )
							});
						})
					}
					else if(typeof(SqueezeBox) !== 'undefined')
					{
						$( 'img.modal' ).each( function( i, el )
						{
							SqueezeBox.assign( el, 
							{
								handler: 'image',
								url: $( el ).attr( 'src' )
							});
						});
					}
					
					function jModalClose() 
					{
						if(typeof(SqueezeBox) == 'object')
							SqueezeBox.close();
						else
							ARK.squeezeBox.close();
					}
				
				});if (typeof RokSprocket == 'undefined') RokSprocket = {};
Object.merge(RokSprocket, {
	SiteURL: 'http://www.bayoubuzz.com/',
	CurrentURL: 'http://www.bayoubuzz.com/',
	AjaxURL: 'http://www.bayoubuzz.com/index.php?option=com_roksprocket&amp;task=ajax&amp;format=raw&amp;ItemId=1782'
});
window.addEvent('domready', function(){
		RokSprocket.instances.tabs = new RokSprocket.Tabs();
});
window.addEvent('domready', function(){
	RokSprocket.instances.tabs.attach(723, '{"autoplay":"1","delay":"3"}');
});
window.addEvent('load', function(){
   var overridden = false;
   if (!overridden && window.G5 && window.G5.offcanvas){
       var mod = document.getElement('[data-tabs="723"]');
       mod.addEvents({
           touchstart: function(){ window.G5.offcanvas.detach(); },
           touchend: function(){ window.G5.offcanvas.attach(); }
       });
       overridden = true;
   };
});

  </script>
<link href="http://feeds.feedburner.com/bayoubuzz/BnFN" rel="alternate" type="application/rss+xml" title="Latest Buzz"/>
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News"/>
<link href="http://feeds.feedburner.com/bayoubuzz/GTum" rel="alternate" type="application/rss+xml" title="Buzz"/>
<script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'http://www.bayoubuzz.com/';
jfbc.return_url = 'L2JiL2l0ZW0vMTA2MjQzMS10cnVtcC1yeWFuLWdvaW5nLXRvLWJhdC1mb3ItdGF4LXJlZm9ybS1lY29ub21pYy1ncm93dGg=';
jfbc.login.scope = 'email,publish_actions,user_location,user_website';
jfbc.login.show_modal = '1';
jfbc.login.use_popup = true;
jfbc.login.auto = '1';
jfbc.login.logged_in = false;
jfbc.token = 'e8c66d9cdfbbd3ebe22cfb26e03f9587';
jfbc.init();
</script>
<meta name="twitter:description" content="It has been over three decades since our country&rsquo;s last major tax reform was passed during the Reagan administration. Since that time, America has increased tax rates on businesses and individuals and become less competitive."/>
<meta property="og:description" content="It has been over three decades since our country&rsquo;s last major tax reform was passed during the Reagan administration. Since that time, America has increased tax rates on businesses and individuals and become less competitive."/>
<meta name="twitter:image" content="http://www.bayoubuzz.com/images/trump-great.jpg"/>
<meta property="og:image" content="http://www.bayoubuzz.com/images/trump-great.jpg"/>
<meta name="twitter:title" content="Trump, Ryan going to BAT for tax reform, economic growth"/>
<meta property="og:title" content="Trump, Ryan going to BAT for tax reform, economic growth"/>
<meta property="og:url" content="http://www.bayoubuzz.com/bb/item/1062431-trump-ryan-going-to-bat-for-tax-reform-economic-growth"/>
<meta name="twitter:card" content="summary"/>
<meta property="og:type" content="article"/>
<meta property="fb:app_id" content="144929591627"/>
<meta property="og:locale" content="en_gb"/>
<meta property="og:site_name" content="Bayoubuzz"/>
<link rel="stylesheet" href="/media/sourcecoast/css/jfbconnect.css" type="text/css"/>
<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-splitmenu menu-dropdownmenu-position-header-b layout-mode-responsive col12 option-com-k2 menu-bb "> <script>
        window.twttr = (function (d,s,id) {
          var t, js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
          js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
          return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
        }(document, "script", "twitter-wjs"));
        twttr.ready(function (twttr) {
            // Now bind our custom intent events
            twttr.events.bind('tweet', jfbc.social.twitter.tweet);
        });
        </script><div id="fb-root"></div>
<script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v2.3',appId: '144929591627', status: true, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('edge.create', jfbc.social.facebook.like.create);
FB.Event.subscribe('edge.remove', jfbc.social.facebook.like.remove);
jfbc.social.googleAnalytics.trackFacebook();
FB.Event.subscribe('auth.authResponseChange', function(response) {jfbc.login.facebook_onlogin();});
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-5 rt-alpha">
<div class="rt-logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-7 rt-omega">
<div class="menu-block">
<div class="gf-menu-device-container responsive-type-panel">
</div>
<div class="gf-menu-device-container responsive-type-panel"></div>
<ul class="gf-menu gf-splitmenu l1 top">
<li class="item21">
<a class="item" href="/">
<span class="menu-item-bg">
Home </span>
</a>
</li>
<li class="item1782 active last" id="current">
<a class="item" href="/bb">
<span class="menu-item-bg">
BB </span>
</a>
</li>
<li class="item82 parent">
<a class="item" href="/buzz">
<span class="menu-item-bg">
Buzz </span>
</a>
</li>
<li class="item758">
<a class="item" href="/rss">
<span class="menu-item-bg">
RSS </span>
</a>
</li>
<li class="item880">
<a class="item" href="/bayoubuzz-videos">
<span class="menu-item-bg">
Bayoubuzz videos </span>
</a>
</li>
<li class="item1509">
<a class="item" href="/subscribe">
<span class="menu-item-bg">
Newsletter </span>
</a>
</li>
<li class="item1788">
<a class="item" href="/jon-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1789">
<a class="item" href="/louisiana-legislature">
<span class="menu-item-bg">
Louisiana legislature </span>
</a>
</li>
</ul> <div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="4004609422"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div id="rt-content-top">
<div class="rt-flex-container">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Trump Talk:LIVE WITH JEFF CROUERE</span></h2> </div>
<div class="module-content">
<div class="custom">
<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fstephen.sabludowsky%2Fvideos%2F10155307806506320%2F&show_text=0&width=560&source=8" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">
 
<span id="startOfPageId1062431"></span>
<div id="k2Container" class="itemView itemIsFeatured">
 
 
<div class="itemHeader">
 
<span class="itemDateCreated">
Tuesday, 28 March 2017 08:42 </span>
 
<h5 class="itemTitle">Trump, Ryan going to BAT for tax reform, economic growth</h5>
 
<span class="itemAuthor">
Written by&nbsp;
<a rel="author" href="/bb/itemlist/user/946-jeffcrouere">Jeff Crouere</a>
</span>
</div>
 
 
<div class="itemToolbar">
<ul>
 
<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size"/>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size"/>
</a>
</li>
 
<li>
<a class="itemPrintLink" rel="nofollow" href="/bb/item/1062431-trump-ryan-going-to-bat-for-tax-reform-economic-growth?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>
 
<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=9cfb11a1f10c9ca080480831b55d4ab09d69eb4e" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>
 
<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating1062431" style="width:0%;"></li>
<li><a href="#" data-id="1062431" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="1062431" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="1062431" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="1062431" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="1062431" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog1062431" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">
 
<div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons box_count"><div class="sourcecoast share twitter sc_twittershare"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.bayoubuzz.com/bb/item/1062431-trump-ryan-going-to-bat-for-tax-reform-economic-growth" data-count="vertical" data-dnt="false">Tweet</a></div><div class="sourcecoast plusone google sc_gplusone"><div class="g-plusone" data-annotation="bubble" data-size="tall" data-href="http://www.bayoubuzz.com/bb/item/1062431-trump-ryan-going-to-bat-for-tax-reform-economic-growth" data-recommendations="true" data-callback="plusone_callback"></div></div><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="http://www.bayoubuzz.com/bb/item/1062431-trump-ryan-going-to-bat-for-tax-reform-economic-growth" data-show-faces="true" data-share="true" data-layout="box_count" data-action="recommend" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div>
 
 
<div class="itemIntroText">
<p><img src="/images/trump-great.jpg" alt="trump great" style="float: left;"/>It has been over three decades since our country&rsquo;s last major tax reform was passed during the Reagan administration. Since that time, America has increased tax rates on businesses and individuals and become less competitive.&nbsp;</p>
<p></p>
</div>
 
<div class="itemFullText">
<p></p>
<p>One result is that corporations have fled the country for low tax and low wage environments overseas. To make matters worse, many of these former U.S. businesses are selling their products back to American consumers, undercutting American businesses in the process.</p>
<p>&nbsp;It is time for corrective action. Now that the Obamacare replacement bill has spectacularly failed, it is time to focus on an issue not as controversial. Almost all Republicans agree with the need to lower taxes for struggling individuals and businesses.&nbsp;</p>
<p>By cutting corporate taxes, the United States will be able to retain our corporate base and entice former U.S. companies to move back home. Currently, the statutory corporate tax rate is 39.1% in the United States, which includes the top federal rate of 35% and the average state corporate tax rate. This rate is the highest among the G20 nations.&nbsp;</p>
<p>While other countries have been lowering the corporate tax rate in recent years, the United States has done very little to provide corporate tax relief since 1993, creating an uncompetitive climate for our businesses. It is very difficult to retain or attract major corporations with the highest tax rates in the world.&nbsp;&nbsp;</p>
<p>Under House Speaker Paul Ryan&rsquo;s tax plan, the top federal corporate tax rate would be lowered from 35% to 20% or lower, making our country extremely competitive with our G20 competitors. Along with tax relief, another component of the Speaker&rsquo;s plan is a Border Adjustment Tax (BAT). This will be imposed on imported products that are made outside of the U.S. and sold to American consumers. &nbsp;&nbsp;</p>
<p>According to Ryan and House Ways and Means Committee Chairman Kevin Brady (R-Texas), this tax would bring in $1 trillion and offset the loss of tax revenue from lower rates. It will insure that the tax plan can be passed in the U.S. Senate via reconciliation because it will not add to the deficit over ten years. In this way, the plan can be approved by only a bare majority of 51 Senators, which is very important since Republicans only control 52 seats and cannot depend on the support of any Democrat Senators. &nbsp;&nbsp;</p>
<p>The BAT will not extend to businesses who make products in the United States to sell to foreign countries. Instead, it is a targeted tax on imports. It provides a strong incentive for businesses to remain in our country and employ Americans. This is vital for the labor force participation rate is hovering at a 40-year low and there are approximately 95 million Americans no longer in the workforce. Many of these Americans have become disillusioned and stopped looking for work because of the dearth of decent employment opportunities.&nbsp;</p><p>
<div style="text-align:left;">
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="5499311424" data-ad-type="text_image" data-color-border="FFFFFF" data-color-bg="FFFFFF" data-color-link="0088CC" data-color-text="555555" data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></p>
<p>In the campaign, presidential candidate Donald Trump outlined a simple three-part agenda, &ldquo;jobs, jobs, jobs.&rdquo; A Republican tax cut plan, including a BAT, would help our build our workforce while encouraging companies to stay and expand in this country.&nbsp;</p>
<p>In previous administrations, companies were practically encouraged to leave the United States. Under President Trump, we are pursuing &ldquo;America First&rdquo; policies in all areas of our government, from the military to the economy. By cutting corporate taxes and establishing a BAT, we would encourage our businesses to build their workforce and stay in the United States, an &ldquo;America First&rsquo; policy.&nbsp;</p>
<p>Thank goodness, the American people elected Donald Trump as President last November. He is an ultra-successful businessman who understands how to thrive in the private sector. He is bringing this insight into the Oval Office. Not surprisingly, he has used executive orders to cut regulations and red tape, giving more opportunity for our businesses to succeed.&nbsp;</p>
<p>He also wants to create a level playing field in international trade. Foreign countries, such as Mexico, levy a 16% tax on American goods imported into their country, but we do not reciprocate. The reason is that corporate giants such as Walmart have lobbied Congress to do nothing to rectify this glaring imbalance. Walmart benefits from the flight of American companies to other countries because they roduce cheap foreign goods and keep prices low in their stores.&nbsp;</p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fstephen.sabludowsky%2Fvideos%2F10155307806506320%2F&show_text=0&width=560&source=8" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>
<p>These low prices attract consumers to Walmart, but at the heavy cost of American jobs and manufacturing facilities.&nbsp;</p>
<p>It is time to create parity with other countries and put American workers first. Fortunately, President Trump does not bow at the altar of globalism and free trade. He recognizes that trade is indispensable for the American economy to flourish, but only if it is fair.&nbsp;</p>
<p>A crucial step toward fair trade policies is to implement the BAT. It provides incentives for American businesses to grow in this country and it raises revenue to help pay for crucial tax cuts this country desperately needs to become competitive.&nbsp;</p>
<p>It&rsquo;s time to contact Congress and demand that this important provision be included in any tax reform bill. From this point forward, all our policies should be focused solely on what is best for the American people, in other words, it&rsquo;s time to put &ldquo;America First.&rdquo;&nbsp;</p> <a class="twitter-timeline" href="https://twitter.com/search?q=trump%20tax%20reform" data-widget-id="846722941991735297">Tweets about trump tax reform</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<p>&nbsp;</p>DO YOU AGREE WITH THIS COLUMN? TELL US BELOW WHAT YOU THINK
<p>&nbsp;</p>
</div>
<div class="clr"></div>
 
<div style="z-index: 98;" class="scsocialcomments"><div class="sourcecoast facebook comments jfbccomments"><div class="fb-comments" data-href="http://www.bayoubuzz.com/bb/item/1062431-trump-ryan-going-to-bat-for-tax-reform-economic-growth" data-width="450" data-num-posts="20" data-colorscheme="light" data-mobile="false" data-order-by="time"></div></div></div>
 
<div class="clr"></div>
</div>
 
<div class="itemSocialSharing">
 
<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="BayoubuzzSteve">
Tweet </a>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>
 
<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>
 
<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">
 
<div class="itemCategory">
<span>Published in</span>
<a href="/bb">News</a>
</div>
 
<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/bb/itemlist/tag/Donald%20Trump">Donald Trump</a></li>
<li><a href="/bb/itemlist/tag/Paul%20Ryan">Paul Ryan</a></li>
<li><a href="/bb/itemlist/tag/tax%20reform">tax reform</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
 
<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/7.jpg" alt="Jeff Crouere"/>
<div class="itemAuthorDetails">
<h5 class="itemAuthorName"><a rel="author" href="/bb/itemlist/user/946-jeffcrouere">Jeff Crouere</a></h5>
<p><p><span style="font-size: 12pt; font-family: 'Times New Roman', serif;"><span style="color: #0000ff; font-size: 10pt;"><strong>Jeff Crouere is a native of New Orleans, LA and he is the host of a Louisiana based program, “Ringside Politics,” which airs at 7:30 p.m. Fri. and 10:00 p.m. Sun. on WLAE-TV 32, a PBS station, and 7 till 11 a.m.weekdays on WGSO 990 AM in New Orleans and the Northshore. For more information, visit his web site at Ringside Politics.</strong></span><a href="http://www.ringsidepolitics.com"><br/></a></span></p>
<p><a href="https://plus.google.com/u/0/114230190541743989200/about"><span style="font-size: 12pt; font-family: 'Times New Roman', serif;"><span style="color: #0000ff; font-size: 10pt;"><strong>Visit Jeff Crouere's Google Plus Page</strong></span></span></a></p>
<p><a href="https://plus.google.com/u/0/b/108092933627549646035/108092933627549646035/about">Visit Bayoubuzz's Google Page</a></p>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Home</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="http://www.ringsidepolitics.com/" target="_blank">http://www.RingsidePolitics.com</a></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Other</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="http://t.co/87DvOIWoZG" target="_blank">http://t.co/87DvOIWoZG</a></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Linkedin</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="https://www.linkedin.com/profile/view?id=8849915" target="_blank">https://www.linkedin.com/profile/view?id=8849915</a></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Twitter</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="https://twitter.com/jeffcrouere" target="_blank">https://twitter.com/jeffcrouere</a></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Facebook</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="https://www.facebook.com/jeff.crouere" target="_blank">https://www.facebook.com/jeff.crouere</a></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Klout</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="http://klout.com/jeffcrouere" target="_blank">http://klout.com/jeffcrouere</a></div>
</div></p>
<span class="itemAuthorUrl">Website: <a rel="me" href="http://www.ringsidepolitics.com" target="_blank">www.ringsidepolitics.com</a></span>
<div class="clr"></div>
 
</div>
<div class="clr"></div>
</div>
 
<div class="itemAuthorLatest">
<h5>Latest from Jeff Crouere</h5>
<ul>
<li class="even">
<a href="/bb/item/1062424-maryland-s-illegal-alien-rape-case-school-head-cries-pc-not-security">Maryland's Illegal alien rape case, School head cries PC, not security</a>
</li>
<li class="odd">
<a href="/bb/item/1062420-contenders-to-succeed-landrieu-for-new-orleans-mayor-lining-up">Contenders to succeed Landrieu for New Orleans Mayor lining up</a>
</li>
<li class="even">
<a href="/bb/item/1062409-another-savage-physical-attack-from-the-anti-trump-left">Another savage physical attack from the anti-Trump "left"</a>
</li>
<li class="odd">
<a href="/bb/item/1062402-mitch-marches-with-confederate-monument-madness">Mitch marches with confederate monument madness</a>
</li>
<li class="even">
<a href="/bb/item/1062392-nothing-funny-about-anti-trump-conservative-bashing-late-night-tv">Nothing funny about anti-Trump, conservative bashing, late night TV</a>
</li>
</ul>
<div class="clr"></div>
</div>
 
<div class="itemRelated">
<h5>Related items</h5>
<ul>
<li class="even">
<a class="itemRelTitle" href="/bb/item/1062430-trump-freedom-caucus-separation-over-obamacare-repeal-cause-conservative-voters-s-conflicts">Trump &amp;. Freedom Caucus separation over Obamacare repeal cause conservative voters&#039;s conflicts</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/item/1062428-quin-hillyer-freedom-caucus-hardliners-just-screwed-the-american-people">Quin Hillyer: Freedom Caucus,hardliners &quot;just Screwed the American people&quot;</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/item/1062425-trump-s-ryan-s-healthcare-bill-under-fire-the-latest-on-vote">Trump&#039;s Ryan&#039;s Healthcare bill under fire, the latest on vote</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/item/1062423-trump-s-ryan-s-foolery-obamacare-hypocrisies-insurance-nightmares-president-s-defeat">Trump&#039;s, Ryan&#039;s foolery, Obamacare hypocrisies, insurance nightmares, President&#039;s defeat?</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/item/1062419-45th-us-president-donald-trump-favorables-to-watch-is-46-percent">45th US President Donald Trump favorables to watch is 46 percent</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
 
<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/bb/item/1062430-trump-freedom-caucus-separation-over-obamacare-repeal-cause-conservative-voters-s-conflicts">
&laquo; Trump &. Freedom Caucus separation over Obamacare repeal cause conservative voters's conflicts </a>
<a class="itemNext" href="/bb/item/1062432-republicans-gatti-crews-vie-for-louisiana-house-to-replace-now-congressman-mike-johnson">
Republicans Gatti, Crews vie for Louisiana House to replace now-Congressman Mike Johnson &raquo;
</a>
</div>
 
 
 
<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div class="itemComments">
<div>Login to post comments</div>
</div>
<div class="itemBackToTop">
<a class="k2Anchor" href="/bb/item/1062431-trump-ryan-going-to-bat-for-tax-reform-economic-growth#startOfPageId1062431">
back to top </a>
</div>
<div class="clr"></div>
</div>
 
 
</div>
</div>
</div>
<div id="rt-content-bottom">
<div class="rt-flex-container">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="sclogin sourcecoast" id="sclogin-669">
<div class="row-fluid">
<div class="sclogin-joomla-login vertical span12">
<form action="/bb" method="post" id="sclogin-form669">
<fieldset class="input-block-level userdata">
<div class="control-group" id="form-sclogin-username">
<div class="controls input-block-level">
<div class="input-append input-block-level">
<input name="username" tabindex="0" id="sclogin-username" class="input-block-level" alt="username" type="text" placeholder="Username">
</div>
</div>
</div>
<div class="control-group" id="form-sclogin-password">
<div class="controls input-block-level">
<div class="input-append input-block-level">
<input name="password" tabindex="0" id="sclogin-passwd" class="input-block-level" alt="password" type="password" placeholder="Password">
</div>
</div>
</div>
<div class="control-group" id="form-sclogin-submitcreate">
<button type="submit" name="Submit" class="btn btn-primary ">Log in</button>
<a class="btn" href="/component/users/?view=registration">Register</a>
</div>
<div class="control-group" id="form-sclogin-remember">
<label for="sclogin-remember">
<input id="sclogin-remember" type="checkbox" name="remember" class="inputbox" alt="Remember Me"/>
Remember me </label>
</div>
<input type="hidden" name="option" value="com_users"/><input type="hidden" name="task" value="user.login"/><input type="hidden" name="return" value="L2JiL2l0ZW0vMTA2MjQzMS10cnVtcC1yeWFuLWdvaW5nLXRvLWJhdC1mb3ItdGF4LXJlZm9ybS1lY29ub21pYy1ncm93dGg="/><input type="hidden" name="mod_id" value="669"/><input type="hidden" name="e8c66d9cdfbbd3ebe22cfb26e03f9587" value="1"/> </fieldset>
</form>
</div>
<div class="sclogin-social-login span12 vertical bottom"><span class="sourcecoast login"><div class="row-fluid"><div class="social-login facebook jfbcLogin pull-left">
<a id="sc_fblogin" href="javascript:void(0)" onclick="jfbc.login.provider('facebook');">
<img src="/media/sourcecoast/images/provider/facebook/icon_label.png" alt="Login With Facebook" title="Login With Facebook"/></a>
</div><div class="social-login google scGoogleLogin pull-left">
<a id="sc_gologin" href="javascript:void(0)" onclick="jfbc.login.provider('google');">
<img src="/media/sourcecoast/images/provider/google/icon_label.png" alt="Login With Google" title="Login With Google"/></a>
</div><div class="social-login twitter scTwitterLogin pull-left">
<a id="sc_twlogin" href="javascript:void(0)" onclick="jfbc.login.provider('twitter');">
<img src="/media/sourcecoast/images/provider/twitter/icon_label.png" alt="Login With Twitter" title="Login With Twitter"/></a>
</div></div></span></div> </div>
<div class="powered-by">Powered By <a target="_blank" href="http://www.sourcecoast.com/joomla-facebook/" title="Facebook for Joomla">JFBConnect</a></div> <div class="clearfix"></div>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div data-tabs="723">
<div class="sprocket-tabs layout-right animation-slideandfade">
<ul class="sprocket-tabs-nav">
<li data-tabs-navigation><span class="sprocket-tabs-inner">
<span class="sprocket-tabs-text">
LABI's Waguespack pokes Edwards tax delay, promotes Louisiana Legislative outlook </span>
</span></li>
<li data-tabs-navigation><span class="sprocket-tabs-inner">
<span class="sprocket-tabs-text">
Louisiana ranked 25th in medical doctors, hospitals </span>
</span></li>
<li data-tabs-navigation><span class="sprocket-tabs-inner">
<span class="sprocket-tabs-text">
Quin Hillyer: Freedom Caucus,hardliners "just Screwed the American people" </span>
</span></li>
<li data-tabs-navigation><span class="sprocket-tabs-inner">
<span class="sprocket-tabs-text">
Trumpcare loss a mere distraction from RussiaGate </span>
</span></li>
</ul>
<div class="sprocket-tabs-panels">
<div class="sprocket-tabs-panel" data-tabs-panel>
<p><img src="/images/wag-edwards-tweet.jpg" alt="wag edwards tweet" style="float: left;"/>In the age of rapid response, social media, President and CEO of the Louisiana Association of Business and Industry took to twitter to apparently poke the Democrat Governor and to promote his own tour of his own legislative package, or legislative outlook tour, beginning today.</p>
<p>Today, Stephen Waguespack of LABI tweeted in response to <a href="http://www.theadvocate.com/baton_rouge/news/politics/legislature/article_55990484-1279-11e7-883e-7fe7bf083c22.html">The Advocate&rsquo;s Tyler Bridges article </a>that John Bel Edwards would be delaying his release of his tax overhaul package that was scheduled for today.</p>
<p></p>
<a href="/bb/item/1062429-labi-s-waguespack-pokes-edwards-tax-delay-promotes-louisiana-legislative-outlook" class="readon"><span>Read More</span></a>
</div>
<div class="sprocket-tabs-panel" data-tabs-panel>
<p><img src="/images/doctors-wallet-hub.jpg" alt="doctors wallet hub" style="float: left;"/>With Louisiana's Louisiana legislative session about to commence early April, the state has another ranking to consider--how it ranks for medical doctors.</p>
<p>&nbsp;</p>
<p></p>
<a href="/bb/item/1062427-louisiana-ranked-25th-in-medical-doctors-hospitals" class="readon"><span>Read More</span></a>
</div>
<div class="sprocket-tabs-panel" data-tabs-panel>
<p><img src="/images/quin-hillyer-health_5.jpg" width="350" alt="quin hillyer health 5" style="float: left;"/>Have the conservative Freedom Caucus and advocacy organizations such as Freedom Works and Heritage Action "screwed the American people"?</p>
<p>That's the feeling expressed by at least one long-time conservative Republican, who, as millions of others were outraged by the destruction of the Obamacare "repeal" and replacement, on Friday. &nbsp;</p>
<p></p>
<a href="/bb/item/1062428-quin-hillyer-freedom-caucus-hardliners-just-screwed-the-american-people" class="readon"><span>Read More</span></a>
</div>
<div class="sprocket-tabs-panel" data-tabs-panel>
<p style="margin-top: 0in; margin-right: 0in; margin-bottom: 0.0001pt;"><span style="font-size: 11pt; font-family: Arial, sans-serif;"><img src="/images/comey-sit.jpg" alt="comey sit" style="float: left;" width="178" height="98"/>The GOP will likely claim that the bogus &ldquo; Assisted suicide counseling&rdquo; will still be covered since Obamacare remains the law of the land. That&rsquo;s good news for GOP legislators who planned on voting &ldquo;yes&rdquo; on its repeal. The rich, also, should be happy the old law remains because they have wounds that need tending after the mega tax breaks for them that were inserted in Trumpcare went the way of leeching. The failure to repeal, of course, is the Democrats fault. Trump said so, but he has reason to be happy, too. The health care debacle managed, if just for an hour, or two, to deflect attention away from Russia.<br/></span></p>
<p></p>
<a href="/bb/item/1062426-trumpcare-loss-a-mere-distraction-from-russiagate" class="readon"><span>Read More</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">BB Menu</h2>
</div>
<div class="module-content submenu">
<div class="gf-menu-device-container responsive-type-panel">
</div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p><a href="http://www.latter-blum.com"><img src="/images/rocket/latter-blum2.gif" alt="latter-blum2" style="vertical-align: middle; display: block; margin-left: auto; margin-right: auto;"/></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<CENTER>TRUMP TALK<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fstephen.sabludowsky%2Fvideos%2F10155223960426320%2F&show_text=0&width=560" width="280" height="157" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Trump Talk: Ryancare, Russia, Investigations, Travel ban--with Jeff Crouere </span></h2> </div>
<div class="module-content">
<div class="custom">
<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fstephen.sabludowsky%2Fvideos%2F10155250132356320%2F&show_text=0&width=560&source=8" width="280" height="159" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;"/></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
 
<script type="text/javascript"> 
(function(){ 
var cachebuster=Math.round(Math.random() * 100000); 
document.write('<scr' + 'ipt type="text/javascript" src="http://ads.adnxs.com/ttj?id=3646594&cb='+cachebuster+'"></scr'+'ipt>'); })(); 
</script>
 </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-footer">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="http://www.bayoubuzz.com/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">
 
<div style="font-family: arial;"><a href="/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span> </div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme </div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
<div id="rt-debug">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script src="//load.sumome.com/" data-sumo-site-id="2a18baf2d5e0074431d4a4599bef7c9a686717df312880c12be96ca0a1a4d641" async="async"></script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div id="jfbcLoginModal" class="sourcecoast modal" style="display:none"><div class="modal-body">You are now being logged in using your Facebook credentials</div></div><script type="text/javascript">
              (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
              })();
            function plusone_callback(response) {
              jfbc.social.google.plusone(response);
            };
            </script></body>
</html>
