<!doctype html>
<html prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# ssabludowsky: http://ogp.me/ns/fb/ssabludowsky#" xml:lang="en-gb" lang="en-gb">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://www.bayoubuzz.com/bb/item/1062486-aya-hijazi-s-release-from-egyptian-prison-shows-trump-deft-on-foreign-policy-negotiation"/>
<meta http-equiv="content-type" content="text/html; charset=utf-8"/>
<meta name="keywords" content="Aya Hijazi, trump, donald trump, president trump, Egyptian prison, syria, afghanistan, north korea, korea, trump, foreign policy, sisi, President Sisi, Obama, China, russia"/>
<meta name="title" content="Aya Hijazi's release from Egyptian prison shows Trump deft on foreign policy negotiation"/>
<meta name="author" content="Jeff Crouere"/>
<meta name="description" content="Aya Hijazi's release from Egyptian prison shows Trump deft on foreign policy negotiation "/>
<meta name="generator" content="Joomla! - Open Source Content Management"/>
<title>Aya Hijazi's release from Egyptian prison shows Trump deft on foreign policy negotiation</title>
<link href="http://www.bayoubuzz.com/bb/item/1062486-aya-hijazi-s-release-from-egyptian-prison-shows-trump-deft-on-foreign-policy-negotiation" rel="canonical"/>
<link rel="stylesheet" href="/index.php?option=com_ajax&plugin=arktypography&format=json" type="text/css"/>
<link rel="stylesheet" href="/index.php?option=com_ajax&plugin=arkbootstrap&format=json" type="text/css"/>
<link rel="stylesheet" href="/media/system/css/modal.css" type="text/css"/>
<link rel="stylesheet" href="/components/com_k2/css/k2.css" type="text/css"/>
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" type="text/css"/>
<link rel="stylesheet" href="http://www.bayoubuzz.com/plugins/content/pdf_embed/assets/css/style.css" type="text/css"/>
<link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/rokbox.css" type="text/css"/>
<link rel="stylesheet" href="/media/sourcecoast/css/sc_bootstrap.css" type="text/css"/>
<link rel="stylesheet" href="/media/sourcecoast/css/common.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/bootstrap.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/master-5bc6b4c60150337a2a5bbbc901fc3590.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/demo-5bc6b4c60150337a2a5bbbc901fc3590.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/mediaqueries.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/grid-flexbox-responsive.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/menu-dropdown-direction.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/thirdparty-k2-5bc6b4c60150337a2a5bbbc901fc3590.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/canvas.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css-compiled/menu.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/css/rt_tessellate-custom.css" type="text/css"/>
<link rel="stylesheet" href="http://www.bayoubuzz.com/media/editors/arkeditor/css/squeezebox.css" type="text/css"/>
<link rel="stylesheet" href="/media/sourcecoast/themes/sclogin/sourcecoast.css" type="text/css"/>
<link rel="stylesheet" href="/templates/rt_tessellate/roksprocket/layouts/tabs/themes/default/tabs.css" type="text/css"/>
<style type="text/css">@font-face{font-family:"IcoMoon";font-style:normal;font-weight:normal;src:url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.eot?#iefix") format("embedded-opentype"),url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.woff") format("woff"),url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.ttf") format("truetype"),url("http://www.bayoubuzz.com/media/jui/fonts/IcoMoon.svg#IcoMoon") format("svg");}#rt-logo{background:url(/images/rocket/logo-tiny-new.jpg) 50% 0 no-repeat!important;}#rt-logo{width:80px;height:30px;}</style>
<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
<script src="/media/system/js/core.js" type="text/javascript"></script>
<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
<script src="/media/system/js/modal.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="text/javascript"></script>
<script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
<script src="/components/com_k2/js/k2.js?v2.6.9&amp;sitepath=/" type="text/javascript"></script>
<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
<script src="/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
<script src="/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
<script src="/templates/rt_tessellate/js/chart.js" type="text/javascript"></script>
<script src="/templates/rt_tessellate/js/fss.js" type="text/javascript"></script>
<script src="/templates/rt_tessellate/js/fss-defaults.js" type="text/javascript"></script>
<script src="/templates/rt_tessellate/js/fss-config.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/templates/rt_tessellate/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
<script src="http://www.bayoubuzz.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
<script src="http://www.bayoubuzz.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/assets/js/mootools-mobile.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/assets/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/assets/js/roksprocket.js" type="text/javascript"></script>
<script src="/components/com_roksprocket/layouts/tabs/themes/default/tabs.js" type="text/javascript"></script>
<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});
		function jModalClose() {
			SqueezeBox.close();
		}if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function(){
            this.RENDERER = 'canvas';
            if (typeof this.MESH != 'undefined'){
                this.MESH.ambient = '#08162A';
                this.MESH.diffuse = '#3068D3';
            }
            if (typeof this.LIGHT != 'undefined'){
                this.LIGHT.ambient = '#08162A';
                this.LIGHT.diffuse = '#3068D3';
            }
        });		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA 385892-2', 'auto');
		__gaTracker('send', 'pageview');
	jQuery(function($)
				{
					if($.fn.squeezeBox)
					{
						$( 'a.modal' ).squeezeBox({ parse: 'rel' });
			
						$( 'img.modal' ).each( function( i, el )
						{
							$(el).squeezeBox({
								handler: 'image',
								url: $( el ).attr( 'src' )
							});
						})
					}
					else if(typeof(SqueezeBox) !== 'undefined')
					{
						$( 'img.modal' ).each( function( i, el )
						{
							SqueezeBox.assign( el, 
							{
								handler: 'image',
								url: $( el ).attr( 'src' )
							});
						});
					}
					
					function jModalClose() 
					{
						if(typeof(SqueezeBox) == 'object')
							SqueezeBox.close();
						else
							ARK.squeezeBox.close();
					}
				
				});if (typeof RokSprocket == 'undefined') RokSprocket = {};
Object.merge(RokSprocket, {
	SiteURL: 'http://www.bayoubuzz.com/',
	CurrentURL: 'http://www.bayoubuzz.com/',
	AjaxURL: 'http://www.bayoubuzz.com/index.php?option=com_roksprocket&amp;task=ajax&amp;format=raw&amp;ItemId=1782'
});
window.addEvent('domready', function(){
		RokSprocket.instances.tabs = new RokSprocket.Tabs();
});
window.addEvent('domready', function(){
	RokSprocket.instances.tabs.attach(723, '{"autoplay":"1","delay":"3"}');
});
window.addEvent('load', function(){
   var overridden = false;
   if (!overridden && window.G5 && window.G5.offcanvas){
       var mod = document.getElement('[data-tabs="723"]');
       mod.addEvents({
           touchstart: function(){ window.G5.offcanvas.detach(); },
           touchend: function(){ window.G5.offcanvas.attach(); }
       });
       overridden = true;
   };
});

  </script>
<link href="http://feeds.feedburner.com/bayoubuzz/BnFN" rel="alternate" type="application/rss+xml" title="Latest Buzz"/>
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News"/>
<link href="http://feeds.feedburner.com/bayoubuzz/GTum" rel="alternate" type="application/rss+xml" title="Buzz"/>
<script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'http://www.bayoubuzz.com/';
jfbc.return_url = 'L2JiL2l0ZW0vMTA2MjQ4Ni1heWEtaGlqYXppLXMtcmVsZWFzZS1mcm9tLWVneXB0aWFuLXByaXNvbi1zaG93cy10cnVtcC1kZWZ0LW9uLWZvcmVpZ24tcG9saWN5LW5lZ290aWF0aW9u';
jfbc.login.scope = 'email,publish_actions,user_location,user_website';
jfbc.login.show_modal = '1';
jfbc.login.use_popup = true;
jfbc.login.auto = '1';
jfbc.login.logged_in = false;
jfbc.token = 'e60934fd8e3cc2800f8e201cd161d55c';
jfbc.init();
</script>
<meta name="twitter:description" content="With the release of an American aid worker , who was unfairly held in an Egyptian prison for three years, President Trump&rsquo;s new approach to the Middle East has been vindicated. For weeks, Trump administration officials had been working behind the scenes to secure Ms. Hijazi&rsquo;s release. The negotiations paid..."/>
<meta property="og:description" content="With the release of an American aid worker , who was unfairly held in an Egyptian prison for three years, President Trump&rsquo;s new approach to the Middle East has been vindicated. For weeks, Trump administration officials had been working behind the scenes to secure Ms. Hijazi&rsquo;s release. The negotiations paid..."/>
<meta name="twitter:image" content="http://www.bayoubuzz.com/images/rocket/egypt-ari.jpg"/>
<meta property="og:image" content="http://www.bayoubuzz.com/images/rocket/egypt-ari.jpg"/>
<meta name="twitter:title" content="Aya Hijazi's release from Egyptian prison shows Trump deft on foreign policy negotiation"/>
<meta property="og:title" content="Aya Hijazi's release from Egyptian prison shows Trump deft on foreign policy negotiation"/>
<meta property="og:url" content="http://www.bayoubuzz.com/bb/item/1062486-aya-hijazi-s-release-from-egyptian-prison-shows-trump-deft-on-foreign-policy-negotiation"/>
<meta name="twitter:card" content="summary"/>
<meta property="og:type" content="article"/>
<meta property="fb:app_id" content="144929591627"/>
<meta property="og:locale" content="en_gb"/>
<meta property="og:site_name" content="Bayoubuzz"/>
<link rel="stylesheet" href="/media/sourcecoast/css/jfbconnect.css" type="text/css"/>
<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-splitmenu menu-dropdownmenu-position-header-b layout-mode-responsive col12 option-com-k2 menu-bb "> <script>
        window.twttr = (function (d,s,id) {
          var t, js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
          js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
          return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
        }(document, "script", "twitter-wjs"));
        twttr.ready(function (twttr) {
            // Now bind our custom intent events
            twttr.events.bind('tweet', jfbc.social.twitter.tweet);
        });
        </script><div id="fb-root"></div>
<script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v2.3',appId: '144929591627', status: true, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
FB.Event.subscribe('edge.create', jfbc.social.facebook.like.create);
FB.Event.subscribe('edge.remove', jfbc.social.facebook.like.remove);
jfbc.social.googleAnalytics.trackFacebook();
FB.Event.subscribe('auth.authResponseChange', function(response) {jfbc.login.facebook_onlogin();});
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-5 rt-alpha">
<div class="rt-logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-7 rt-omega">
<div class="menu-block">
<div class="gf-menu-device-container responsive-type-panel">
</div>
<div class="gf-menu-device-container responsive-type-panel"></div>
<ul class="gf-menu gf-splitmenu l1 top">
<li class="item21">
<a class="item" href="/">
<span class="menu-item-bg">
Home </span>
</a>
</li>
<li class="item1782 active last" id="current">
<a class="item" href="/bb">
<span class="menu-item-bg">
BB </span>
</a>
</li>
<li class="item82 parent">
<a class="item" href="/buzz">
<span class="menu-item-bg">
Buzz </span>
</a>
</li>
<li class="item758">
<a class="item" href="/rss">
<span class="menu-item-bg">
RSS </span>
</a>
</li>
<li class="item880">
<a class="item" href="/bayoubuzz-videos">
<span class="menu-item-bg">
Bayoubuzz videos </span>
</a>
</li>
<li class="item1509">
<a class="item" href="/subscribe">
<span class="menu-item-bg">
Newsletter </span>
</a>
</li>
<li class="item1788">
<a class="item" href="/jon-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1789">
<a class="item" href="/louisiana-legislature">
<span class="menu-item-bg">
Louisiana legislature </span>
</a>
</li>
</ul> <div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="4004609422"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div id="rt-content-top">
<div class="rt-flex-container">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>LIVE: JOHN COUVILLON TALKS POLITICS</span></h2> </div>
<div class="module-content">
<div class="custom">
<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fstephen.sabludowsky%2Fvideos%2F10155400179571320%2F&show_text=0&width=560&source=8" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">
 
<span id="startOfPageId1062486"></span>
<div id="k2Container" class="itemView itemIsFeatured">
 
 
<div class="itemHeader">
 
<span class="itemDateCreated">
Friday, 21 April 2017 12:44 </span>
 
<h5 class="itemTitle">Aya Hijazi&#039;s release from Egyptian prison shows Trump deft on foreign policy negotiation</h5>
 
<span class="itemAuthor">
Written by&nbsp;
<a rel="author" href="/bb/itemlist/user/946-jeffcrouere">Jeff Crouere</a>
</span>
</div>
 
 
<div class="itemToolbar">
<ul>
 
<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size"/>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size"/>
</a>
</li>
 
<li>
<a class="itemPrintLink" rel="nofollow" href="/bb/item/1062486-aya-hijazi-s-release-from-egyptian-prison-shows-trump-deft-on-foreign-policy-negotiation?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>
 
<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=4287fc1283bfb801037e0bf18823887dd7194205" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>
 
<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating1062486" style="width:0%;"></li>
<li><a href="#" data-id="1062486" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="1062486" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="1062486" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="1062486" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="1062486" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog1062486" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">
 
<div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons box_count"><div class="sourcecoast share twitter sc_twittershare"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.bayoubuzz.com/bb/item/1062486-aya-hijazi-s-release-from-egyptian-prison-shows-trump-deft-on-foreign-policy-negotiation" data-count="vertical" data-dnt="false">Tweet</a></div><div class="sourcecoast plusone google sc_gplusone"><div class="g-plusone" data-annotation="bubble" data-size="tall" data-href="http://www.bayoubuzz.com/bb/item/1062486-aya-hijazi-s-release-from-egyptian-prison-shows-trump-deft-on-foreign-policy-negotiation" data-recommendations="true" data-callback="plusone_callback"></div></div><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="http://www.bayoubuzz.com/bb/item/1062486-aya-hijazi-s-release-from-egyptian-prison-shows-trump-deft-on-foreign-policy-negotiation" data-show-faces="true" data-share="true" data-layout="box_count" data-action="recommend" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div>
 
 
<div class="itemIntroText">
<p>With the release of an American aid worker <img src="/images/rocket/egypt-ari.jpg" alt="egypt ari" style="float: left;"/>, who was unfairly held in an Egyptian prison for three years, President Trump&rsquo;s new approach to the Middle East has been vindicated. For weeks, Trump administration officials had been working behind the scenes to secure Ms. Hijazi&rsquo;s release. The negotiations paid off yesterday when she was allowed to leave Egypt and return home to the United States. Today, President Trump welcomed her to the White House and praised her &ldquo;great strength&rdquo; during her time in prison. &nbsp;</p>
<p></p>
</div>
 
<div class="itemFullText">
<p></p>
<p>The Obama administration failed in their attempts to secure Hijazi&rsquo;s freedom. Of course, their failure makes perfect sense for there was much hostility toward Egyptian President Abdel Fattah el-Sisi, who overthrew the regime of Mohamed Morsi, backed by the terrorist organization the Muslim Brotherhood.&nbsp;&nbsp;</p>
<p>Morsi was strongly supported by Obama with military hardware and generous financial assistance. The President&rsquo;s stance toward Egypt changed dramatically when the people of Egypt protested in the streets and drove Morsi from power. Currently, Morsi is in an Egyptian prison facing charges of conspiring with a variety of foreign groups to commit terrorist acts. &nbsp;&nbsp;</p>
<p>In his four years in office, President Sisi has aggressively fought terrorist elements in his country. Instead of being rewarded, Obama shut off all funding and military assistance to Egypt. Thankfully, relations are improving between the United States and Egypt.&nbsp;</p><p>
<div style="text-align:left;">
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="5499311424" data-ad-type="text_image" data-color-border="FFFFFF" data-color-bg="FFFFFF" data-color-link="0088CC" data-color-text="555555" data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></p>
<p>Several weeks ago, President Sisi was warmed greeted by President Trump at the White House. He said that President Sisi was &ldquo;doing a fantastic job in a very difficult situation.&rdquo; Once again, we are providing military and financial assistance to Egypt. The new approach certainly paid dividends with the release of Aya Hijazi yesterday.&nbsp;</p>
<p>President Trump is also moving in a new direction by demonstrating support for the military and acting decisively in dealing with the threats in the Middle East. His attack in Syria sent a strong signal to the Syrian government and the Russians that the use of chemical weapons would not be tolerated. He authorized our commanders in Afghanistan to take appropriate action in the fight against Islamic terrorism. Thus, the largest non-nuclear bomb in our arsenal, the dreaded &ldquo;Mother of All Bombs (MOAB),&rdquo; was dropped on a network of tunnels used by ISIS terrorists to escape to Pakistan. This successful bombing killed approximately 100 terrorists, but not one innocent civilian.&nbsp;</p>
<p>The President also signaled a new approach to North Korean dictator Kim Jong-un by sending a USS aircraft led flotilla of ships towards the communist nation. President Trump also dispatched Vice President Mike Pence to South Korea to send a strong signal to the North Korean dictator.&nbsp;</p>
<p>In sum, these new foreign policy and military actions by the President are paying serious dividends. It is refreshing to have a President who no longer will apologize for our country and is not afraid to project American military power. As we discovered during the Reagan administration, the best way to keep the peace is to project American strength.</p>
<p>&nbsp;</p>
</div>
<div class="clr"></div>
 
<div style="z-index: 98;" class="scsocialcomments"><div class="sourcecoast facebook comments jfbccomments"><div class="fb-comments" data-href="http://www.bayoubuzz.com/bb/item/1062486-aya-hijazi-s-release-from-egyptian-prison-shows-trump-deft-on-foreign-policy-negotiation" data-width="450" data-num-posts="20" data-colorscheme="light" data-mobile="false" data-order-by="time"></div></div></div>
 
<div class="clr"></div>
</div>
 
<div class="itemSocialSharing">
 
<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="BayoubuzzSteve">
Tweet </a>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>
 
<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">
				(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>
 
<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">
			  (function() {
			  	window.___gcfg = {lang: 'en'}; // Define button default language here
			    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
			    po.src = 'https://apis.google.com/js/plusone.js';
			    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">
 
<div class="itemCategory">
<span>Published in</span>
<a href="/bb">News</a>
</div>
 
<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/bb/itemlist/tag/Aya%20Hijazi">Aya Hijazi</a></li>
<li><a href="/bb/itemlist/tag/Donald%20Trump">Donald Trump</a></li>
<li><a href="/bb/itemlist/tag/Sisi">Sisi</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
 
<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/7.jpg" alt="Jeff Crouere"/>
<div class="itemAuthorDetails">
<h5 class="itemAuthorName"><a rel="author" href="/bb/itemlist/user/946-jeffcrouere">Jeff Crouere</a></h5>
<p><p><span style="font-size: 12pt; font-family: 'Times New Roman', serif;"><span style="color: #0000ff; font-size: 10pt;"><strong>Jeff Crouere is a native of New Orleans, LA and he is the host of a Louisiana based program, “Ringside Politics,” which airs at 7:30 p.m. Fri. and 10:00 p.m. Sun. on WLAE-TV 32, a PBS station, and 7 till 11 a.m.weekdays on WGSO 990 AM in New Orleans and the Northshore. For more information, visit his web site at Ringside Politics.</strong></span><a href="http://www.ringsidepolitics.com"><br/></a></span></p>
<p><a href="https://plus.google.com/u/0/114230190541743989200/about"><span style="font-size: 12pt; font-family: 'Times New Roman', serif;"><span style="color: #0000ff; font-size: 10pt;"><strong>Visit Jeff Crouere's Google Plus Page</strong></span></span></a></p>
<p><a href="https://plus.google.com/u/0/b/108092933627549646035/108092933627549646035/about">Visit Bayoubuzz's Google Page</a></p>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Home</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="http://www.ringsidepolitics.com/" target="_blank">http://www.RingsidePolitics.com</a></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Other</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="http://t.co/87DvOIWoZG" target="_blank">http://t.co/87DvOIWoZG</a></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Linkedin</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="https://www.linkedin.com/profile/view?id=8849915" target="_blank">https://www.linkedin.com/profile/view?id=8849915</a></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Twitter</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="https://twitter.com/jeffcrouere" target="_blank">https://twitter.com/jeffcrouere</a></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Facebook</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="https://www.facebook.com/jeff.crouere" target="_blank">https://www.facebook.com/jeff.crouere</a></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;">Klout</div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><a class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;" href="http://klout.com/jeffcrouere" target="_blank">http://klout.com/jeffcrouere</a></div>
</div></p>
<span class="itemAuthorUrl">Website: <a rel="me" href="http://www.ringsidepolitics.com" target="_blank">www.ringsidepolitics.com</a></span>
<div class="clr"></div>
 
</div>
<div class="clr"></div>
</div>
 
<div class="itemAuthorLatest">
<h5>Latest from Jeff Crouere</h5>
<ul>
<li class="even">
<a href="/bb/item/1062479-new-sheriff-in-town-donald-trump-s-polls-soar-post-syria-afghanistan-korea">New Sheriff in town, Donald Trump's polls soar post-Syria, Afghanistan, Korea</a>
</li>
<li class="odd">
<a href="/bb/item/1062462-trump-should-be-like-reagan-not-like-bush">Trump should be like Reagan, not like Bush</a>
</li>
<li class="even">
<a href="/bb/item/1062453-trump-no-putin-puppet-russia-collusion-smashed-to-smithereens">Trump no Putin Puppet, Russia collusion smashed to smithereens</a>
</li>
<li class="odd">
<a href="/bb/item/1062444-new-orleans-mayor-landrieu-does-monument-strut-as-violence-soars">New Orleans Mayor Landrieu does monument strut as violence soars</a>
</li>
<li class="even">
<a href="/bb/item/1062441-gop-must-follow-trump-on-healthcare-no-art-in-dealing-with-dems">GOP must follow Trump on healthcare, no art in dealing with Dems</a>
</li>
</ul>
<div class="clr"></div>
</div>
 
<div class="itemRelated">
<h5>Related items</h5>
<ul>
<li class="even">
<a class="itemRelTitle" href="/bb/item/1062479-new-sheriff-in-town-donald-trump-s-polls-soar-post-syria-afghanistan-korea">New Sheriff in town, Donald Trump&#039;s polls soar post-Syria, Afghanistan, Korea</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/item/1062478-donald-trump-vs-kim-jong-un-bout-could-knock-earth-off-orbit">Donald Trump vs. Kim Jong-un bout could knock earth off orbit</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/item/1062472-history-lessons-with-spicer-s-flub-and-comparing-trump-others-to-hitler">History Lessons with Spicer&#039;s flub and comparing Trump, others to Hitler</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/item/1062471-trump-s-russian-scandal-diversion-takes-us-into-mother-of-all-risks">Trump&#039;s Russian scandal diversion takes US into &quot;mother of all&quot; risks</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/item/1062469-trump-contacts-russia-eyed-in-2015-syrian-strike-mishap-flip-flopping-or-presidential-maturing">Trump contacts-Russia eyed in 2015; Syrian strike mishap, Flip-flopping or Presidential maturing?</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
 
<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/bb/item/1062485-louisiana-budget-woes-taxes-scares-and-end-the-film-industry-going-for-broke">
&laquo; Louisiana budget woes, taxes scares and end the film industry? Going for broke </a>
<a class="itemNext" href="/bb/item/1062487-edwards-announces-new-100m-provision-healthcare-investment-in-new-orleans-cancer-center">
Edwards announces new $100M Provision Healthcare investment in New Orleans cancer center &raquo;
</a>
</div>
 
 
 
<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div class="itemComments">
<div>Login to post comments</div>
</div>
<div class="itemBackToTop">
<a class="k2Anchor" href="/bb/item/1062486-aya-hijazi-s-release-from-egyptian-prison-shows-trump-deft-on-foreign-policy-negotiation#startOfPageId1062486">
back to top </a>
</div>
<div class="clr"></div>
</div>
 
 
</div>
</div>
</div>
<div id="rt-content-bottom">
<div class="rt-flex-container">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="sclogin sourcecoast" id="sclogin-669">
<div class="row-fluid">
<div class="sclogin-joomla-login vertical span12">
<form action="/bb" method="post" id="sclogin-form669">
<fieldset class="input-block-level userdata">
<div class="control-group" id="form-sclogin-username">
<div class="controls input-block-level">
<div class="input-append input-block-level">
<input name="username" tabindex="0" id="sclogin-username" class="input-block-level" alt="username" type="text" placeholder="Username">
</div>
</div>
</div>
<div class="control-group" id="form-sclogin-password">
<div class="controls input-block-level">
<div class="input-append input-block-level">
<input name="password" tabindex="0" id="sclogin-passwd" class="input-block-level" alt="password" type="password" placeholder="Password">
</div>
</div>
</div>
<div class="control-group" id="form-sclogin-submitcreate">
<button type="submit" name="Submit" class="btn btn-primary ">Log in</button>
<a class="btn" href="/component/users/?view=registration">Register</a>
</div>
<div class="control-group" id="form-sclogin-remember">
<label for="sclogin-remember">
<input id="sclogin-remember" type="checkbox" name="remember" class="inputbox" alt="Remember Me"/>
Remember me </label>
</div>
<input type="hidden" name="option" value="com_users"/><input type="hidden" name="task" value="user.login"/><input type="hidden" name="return" value="L2JiL2l0ZW0vMTA2MjQ4Ni1heWEtaGlqYXppLXMtcmVsZWFzZS1mcm9tLWVneXB0aWFuLXByaXNvbi1zaG93cy10cnVtcC1kZWZ0LW9uLWZvcmVpZ24tcG9saWN5LW5lZ290aWF0aW9u"/><input type="hidden" name="mod_id" value="669"/><input type="hidden" name="e60934fd8e3cc2800f8e201cd161d55c" value="1"/> </fieldset>
</form>
</div>
<div class="sclogin-social-login span12 vertical bottom"><span class="sourcecoast login"><div class="row-fluid"><div class="social-login facebook jfbcLogin pull-left">
<a id="sc_fblogin" href="javascript:void(0)" onclick="jfbc.login.provider('facebook');">
<img src="/media/sourcecoast/images/provider/facebook/icon_label.png" alt="Login With Facebook" title="Login With Facebook"/></a>
</div><div class="social-login google scGoogleLogin pull-left">
<a id="sc_gologin" href="javascript:void(0)" onclick="jfbc.login.provider('google');">
<img src="/media/sourcecoast/images/provider/google/icon_label.png" alt="Login With Google" title="Login With Google"/></a>
</div><div class="social-login twitter scTwitterLogin pull-left">
<a id="sc_twlogin" href="javascript:void(0)" onclick="jfbc.login.provider('twitter');">
<img src="/media/sourcecoast/images/provider/twitter/icon_label.png" alt="Login With Twitter" title="Login With Twitter"/></a>
</div></div></span></div> </div>
<div class="powered-by">Powered By <a target="_blank" href="http://www.sourcecoast.com/joomla-facebook/" title="Facebook for Joomla">JFBConnect</a></div> <div class="clearfix"></div>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div data-tabs="723">
<div class="sprocket-tabs layout-right animation-slideandfade">
<ul class="sprocket-tabs-nav">
<li data-tabs-navigation><span class="sprocket-tabs-inner">
<span class="sprocket-tabs-text">
Edwards gets Graves challenge on Louisiana flood relief money </span>
</span></li>
<li data-tabs-navigation><span class="sprocket-tabs-inner">
<span class="sprocket-tabs-text">
Gov. Edwards's pugnacious state of union gave wrong Louisiana vision </span>
</span></li>
<li data-tabs-navigation><span class="sprocket-tabs-inner">
<span class="sprocket-tabs-text">
Trump plus 80 days: Jim Brown, Bernie Pinsonat talk US, Louisiana politics </span>
</span></li>
<li data-tabs-navigation><span class="sprocket-tabs-inner">
<span class="sprocket-tabs-text">
Trump should be like Reagan, not like Bush </span>
</span></li>
</ul>
<div class="sprocket-tabs-panels">
<div class="sprocket-tabs-panel" data-tabs-panel>
<p><img src="/images/graves-c_3.jpg" alt="graves c 3" style="float: left;" width="130" height="159"/>Shades of Katrina?<br/><br/>&nbsp;&nbsp;&nbsp; Is political partisanship raising its ugly head again in the face of another Louisiana disaster?&nbsp; Democratic Gov. John Bel Edwards thinks so.<br/><br/>&nbsp;&nbsp;&nbsp; Edwards got some rough treatment from a congressional committee in Washington, D.C. when he testified before it recently about the state&rsquo;s response to flood problems.</p>
<p></p>
<a href="/bb/item/1062460-edwards-gets-graves-challenge-on-louisiana-flood-relief-money" class="readon"><span>Read More</span></a>
</div>
<div class="sprocket-tabs-panel" data-tabs-panel>
<p><img src="/images/jbe.jpg" alt="jbe" style="float: left;" width="125" height="121"/>With equal parts pugnaciousness and disingenuousness, Democrat Gov. John Bel Edwards&rsquo; highly-politicized 2017 State of the State speech laid out a truly flawed vision for Louisiana going forward.</p>
<p></p>
<a href="/bb/item/1062461-gov-edwards-s-pugnacious-state-of-union-gave-wrong-louisiana-vision" class="readon"><span>Read More</span></a>
</div>
<div class="sprocket-tabs-panel" data-tabs-panel>
<p><img src="/images/jim-bernie.jpg" alt="jim bernie" style="float: left;" width="210" height="108"/>Is Russia now our enemy, once again?</p>
<p>Did Donald Trump make the right move or was the latest attack, simply some wag the dog?</p>
<p></p>
<a href="/bb/item/1062459-trump-plus-80-days-jim-brown-bernie-pinsonat-talk-us-louisiana-politics" class="readon"><span>Read More</span></a>
</div>
<div class="sprocket-tabs-panel" data-tabs-panel>
<p>I<img src="/images/ron-nancy-reagan_6.jpg" alt="ron nancy reagan 6" style="float: left;"/>n 1986, United States President Ronald Reagan authorized military aircraft to unleash a torrent of bombs in Tripoli, Libya to send a strong message to Libyan dictator Muammar Gaddafi. The attack was in response to Gaddafi&rsquo;s involvement in the terrorist bombing of a Berlin disco that resulted in the death of American soldiers.&nbsp;</p>
<p></p>
<a href="/bb/item/1062462-trump-should-be-like-reagan-not-like-bush" class="readon"><span>Read More</span></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">BB Menu</h2>
</div>
<div class="module-content submenu">
<div class="gf-menu-device-container responsive-type-panel">
</div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p><a href="http://www.latter-blum.com"><img src="/images/rocket/latter-blum2.gif" alt="latter-blum2" style="vertical-align: middle; display: block; margin-left: auto; margin-right: auto;"/></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Sen. Appel talks budget, economy</span></h2> </div>
<div class="module-content">
<div class="custom">
<iframe width="280" height="158" src="https://www.youtube.com/embed/G05wHuaKp_4" frameborder="0" allowfullscreen></iframe></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>TRUMP TALK </span></h2> </div>
<div class="module-content">
<div class="custom">
<iframe width="280" height="157" src="https://www.youtube.com/embed/f5muYquC1Hk" frameborder="0" allowfullscreen></iframe></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;"/></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
 
<script type="text/javascript"> 
(function(){ 
var cachebuster=Math.round(Math.random() * 100000); 
document.write('<scr' + 'ipt type="text/javascript" src="http://ads.adnxs.com/ttj?id=3646594&cb='+cachebuster+'"></scr'+'ipt>'); })(); 
</script>
 </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-footer">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
 
<script src="//widget.manychat.com/90206201070.js" async="async">
</script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="http://www.bayoubuzz.com/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">
 
<div style="font-family: arial;"><a href="/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span> </div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme </div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
<div id="rt-debug">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script src="//load.sumome.com/" data-sumo-site-id="2a18baf2d5e0074431d4a4599bef7c9a686717df312880c12be96ca0a1a4d641" async="async"></script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div id="jfbcLoginModal" class="sourcecoast modal" style="display:none"><div class="modal-body">You are now being logged in using your Facebook credentials</div></div><script type="text/javascript">
              (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
              })();
            function plusone_callback(response) {
              jfbc.social.google.plusone(response);
            };
            </script></body>
</html>
