<!doctype html>
<html prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb">
<head>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063137-tabloid-trump-puts-fire-and-fury-into-speculation-overload" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Fire and Fury,Donald Trump,Ivanka Trump,Michael Wolff" />
<meta name="title" content="Tabloid Trump puts fire and fury into speculation overload" />
<meta name="author" content="Mike Malak" />
<meta property="og:url" content="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063137-tabloid-trump-puts-fire-and-fury-into-speculation-overload" />
<meta property="og:title" content="Tabloid Trump puts fire and fury into speculation overload" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Tabloid Trump puts fire and fury into speculation overload about his competency, ethics and about Ivanka Trump and Jared Kushner" />
<meta name="robots" content="index, follow" />
<meta name="description" content="Tabloid Trump puts fire and fury into speculation overload about his competency, ethics and about Ivanka Trump and Jared Kushner" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Tabloid Trump puts fire and fury into speculation overload</title>
<link href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063137-tabloid-trump-puts-fire-and-fury-into-speculation-overload" rel="canonical" />
<link href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063137-tabloid-trump-puts-fire-and-fury-into-speculation-overload/amp" rel="amphtml" />
<link href="/templates/rt_tessellate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/155f049eabc177770b6078f358151c53_0.css" />
<script type="application/json" class="joomla-script-options new">{"csrf.token":"27f38abeffa64bbace50c82509355f87","system.paths":{"root":"","base":""}}</script>
<link href="http://feeds.feedburner.com/bayoubuzz/BnFN" rel="alternate" type="application/rss+xml" title="Latest Buzz" />
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News" />
<link href="http://feeds.feedburner.com/bayoubuzz/GTum" rel="alternate" type="application/rss+xml" title="Buzz" />
<link href="http://feeds.feedburner.com/TrumpArticles" rel="alternate" type="application/rss+xml" title="Trump articles" />
<link href="http://feeds.feedburner.com//KGuc" rel="alternate" type="application/rss+xml" title="Louisiana news" />
<link href="http://feeds.feedburner.com/DonaldTrumpLatestNews" rel="alternate" type="application/atom+xml" title="Donald Trump Latest News" />
<link href="http://feeds.feedburner.com/bayoubuzz/oxlh" rel="alternate" type="application/atom+xml" title="New Orleans News" />
<link href="http://feeds.feedburner.com/StateOfLouisiana" rel="alternate" type="application/atom+xml" title="State of Louisiana" />

<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebSite",
                "url": "https://www.bayoubuzz.com",
                "potentialAction": {
                    "@type": "SearchAction",
                    "target": "https://www.bayoubuzz.com/index.php?option=com_search&searchphrase=all&searchword={search_term}",
                    "query-input": "required name=search_term"
                }
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "url": "https://www.bayoubuzz.com",
                "logo": "https://www.bayoubuzz.com/images/logo-cropped.png"
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Bayoubuzz",
                "url": "https://www.bayoubuzz.com",
                "sameAs": [
                  "https://www.facebook.com/Bayoubuzz/",
"https://twitter.com/BayoubuzzSteve",
"https://plus.google.com/+StephenSabludowsky",
"https://www.youtube.com/user/bayoubuzz",
"https://www.linkedin.com/in/steve-sabludowsky-631678/"
                ]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "BreadcrumbList",
                "itemListElement": [{
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/",
                        "name": "Home"
                    }
                },{
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb",
                        "name": "BB"
                    }
                },{
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/itemlist",
                        "name": "Donald Trump News Today"
                    }
                },{
                    "@type": "ListItem",
                    "position": 4,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news",
                        "name": "Donald Trump News"
                    }
                },{
                    "@type": "ListItem",
                    "position": 5,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063137-tabloid-trump-puts-fire-and-fury-into-speculation-overload",
                        "name": "Tabloid Trump puts fire and fury into speculation overload"
                    }
                }]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org/",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063137-tabloid-trump-puts-fire-and-fury-into-speculation-overload"
                },
                "headline": "Tabloid Trump puts fire and fury into speculation overload",
                "description": "Tabloid Trump puts fire and fury into speculation overload about his competency, ethics and about Ivanka Trump and Jared Kushner",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.bayoubuzz.com/",
                    "height": 800,
                    "width": 800
                },
                "author": {
                    "@type": "Person",
                    "name": "Mike Malak"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "Bayoubuzz",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.bayoubuzz.com/images/logo-cropped.png",
                        "width": 600,
                        "height": 60
                    }
                },
                "datePublished" : "2018-01-05T19:16:12+00:00",
                "dateCreated" : "2018-01-05T19:16:12+00:00",
                "dateModified": "2018-01-05T19:34:19+00:00"
            }
            </script>

</head>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-header-b layout-mode-responsive col12 option-com-k2 menu-donald-trump-news ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTNXD4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-5 rt-alpha">
<div class="rt-logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-7 rt-omega">
<div class="menu-block">
<div class="gf-menu-device-container responsive-type-panel">
</div>
<ul class="gf-menu l1 ">
<li class="item21 ">
<a class="item" href="/">
<span class="menu-item-bg">
Home </span>
</a>
</li>
<li class="item1782 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb">
<span class="menu-item-bg">
BB </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1821 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/donald-trump-news-today">
<span class="menu-item-bg">
Donald Trump News Today </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1827 active last ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news">
<span class="menu-item-bg">
Donald Trump News </span>
</a>
</li>
<li class="item1828 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news-tweets">
<span class="menu-item-bg">
Donald Trump news tweets </span>
</a>
</li>
<li class="item1933 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-tags">
<span class="menu-item-bg">
Donald Trump Tags </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1788 ">
<a class="item" href="/bb/jon-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1823 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana">
<span class="menu-item-bg">
New Orleans Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1829 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections">
<span class="menu-item-bg">
New Orleans Elections </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l4">
<li class="item1866 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/michael-bagneris">
<span class="menu-item-bg">
Michael Bagneris </span>
</a>
</li>
<li class="item1867 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/latoya-cantrell">
<span class="menu-item-bg">
LaToya Cantrell </span>
</a>
</li>
<li class="item1868 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/desiree-charbonnet">
<span class="menu-item-bg">
Desiree Charbonnet </span>
</a>
</li>
<li class="item1869 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/troy-henry">
<span class="menu-item-bg">
Troy Henry </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1830 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections-twitter">
<span class="menu-item-bg">
New Orleans elections twitter </span>
</a>
</li>
<li class="item1831 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-news">
<span class="menu-item-bg">
New Orleans News </span>
</a>
</li>
<li class="item1934 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-louisiana-tag">
<span class="menu-item-bg">
New Orleans, Louisiana, Tag </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1824 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/state-of-louisiana">
<span class="menu-item-bg">
State of Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1832 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-legislature">
<span class="menu-item-bg">
Louisiana Legislature and Legislation </span>
</a>
</li>
<li class="item1833 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-elections">
<span class="menu-item-bg">
Louisiana elections </span>
</a>
</li>
<li class="item1935 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-tags-louisiana-news">
<span class="menu-item-bg">
Louisiana Tags, Louisiana news </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1978 ">
<a class="item" href="/bb/events">
<span class="menu-item-bg">
 Events </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item82 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/buzz">
<span class="menu-item-bg">
Buzz </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
</div>
</li>
<li class="item758 ">
<a class="item" href="/rss">
<span class="menu-item-bg">
RSS </span>
</a>
</li>
<li class="item880 ">
<a class="item" href="/bayoubuzz-videos">
<span class="menu-item-bg">
 Bayoubuzz videos </span>
</a>
</li>
<li class="item1509 ">
<a class="item" href="/subscribe">
<span class="menu-item-bg">
Newsletter </span>
</a>
</li>
<li class="item1838 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/issues">
<span class="menu-item-bg">
Issues </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1836 ">
<a class="item" href="/issues/confederate-monuments">
<span class="menu-item-bg">
Confederate monuments </span>
</a>
</li>
<li class="item1835 ">
<a class="item" href="/issues/john-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1826 ">
<a class="item" href="/issues/new-orleans">
<span class="menu-item-bg">
New Orleans </span>
</a>
</li>
<li class="item1834 ">
<a class="item" href="/issues/mitch-landrieu">
<span class="menu-item-bg">
Mitch Landrieu </span>
</a>
</li>
<li class="item1789 ">
<a class="item" href="/issues/louisiana-legislature">
<span class="menu-item-bg">
Louisiana legislature </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1840 ">
<a class="item" href="/authors">
<span class="menu-item-bg">
Authors </span>
</a>
</li>
<li class="item1865 grouped ">
<a class="item" href="/forums">
<span class="menu-item-bg">
Forums </span>
</a>
</li>
<li class="item1930 ">
<a class="item" href="/tag">
<span class="menu-item-bg">
Tag </span>
</a>
</li>
<li class="item1942 ">
<a class="item" href="/feeds">
<span class="menu-item-bg">
Feeds </span>
</a>
</li>
</ul> <div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="4004609422"></ins>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-breadcrumbs">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<ul class="breadcrumb">
<li>
You are here: &#160;
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/" class="pathway"><span>Home</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="1">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb" class="pathway"><span>BB</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="2">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/donald-trump-news-today/itemlist" class="pathway"><span>Donald Trump News Today</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="3">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/donald-trump-news-today/donald-trump-news" class="pathway"><span>Donald Trump News</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="4">
</li>
<li itemscope itemtype="https://schema.org/ListItem" class="active">
<span>
Tabloid Trump puts fire and fury into speculation overload </span>
<meta content="5">
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">

<span id="startOfPageId1063137"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Friday, 05 January 2018 13:16	</span>

<h1 class="itemTitle">
Tabloid Trump puts fire and fury into speculation overload
</h1>

<span class="itemAuthor">
Written by <a rel="author" href="/issues/itemlist/user/10135-mikemalak">Mike Malak</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/bb/donald-trump-news-today/donald-trump-news/item/1063137-tabloid-trump-puts-fire-and-fury-into-speculation-overload?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=cde3fd7486065480a48d12c857db9ff2404ccda6" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating1063137" style="width:0%;"></li>
<li><a href="#" data-id="1063137" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="1063137" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="1063137" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="1063137" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="1063137" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog1063137" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemIntroText">
<p><img src="/images/jared-ivanka.jpg" alt="jared ivanka" style="float: left;" />Donald Trump issued a cease and desist letter to Henry Holt and Company, publisher, Michael Wolff, author of “Fire and Fury,” Steve Bannon, and, soon enough, everyone in the United States who can read. Katie Tur, a MSNBC reporter previously attacked by Trump, called the revelations by Trump’s staff akin to “cannibalism on the deck of the Titanic.”</p>
</div>

<div class="itemFullText">
<p>&nbsp;The White House, not surprisingly, has called the book “tabloid journalism.” That would be the kind of journalism Trump thrived on in his private life, so much so that he impersonated a non-existent press agent to brag about himself to what he now calls the “fake” media. With Trump, however, anytime a negative comment is published about him it’s labeled fake. The problem for the President, in this instance, is that it isn’t Democrats, or renegade Republican senators, who’re calling him an inept dotard, it’s Trump’s own staff. It’s an unprecedented turn.</p>
<p>There’s plenty of new fodder for Trump’s enemies to support an argument that he’s the worst president in the history of the Republic; good news for relatives of President James Buchanan. Some of the revelations are so personal, however, that there’re too much information. If Trump needs to leave, it’s because his administration benefitted from Russia’s involvement in the last election, harm he’s doing to the regulatory framework and the environment, not because he eats McDonalds meals in bed and strips his own sheets.</p>
<p>Similarly, Trump’s alleged lack of focus, and purported attention deficits are not, per se, disqualifications for his high office. After Woodrow Wilson suffered a stroke his wife, Edith, became the first female president. When Ronald Reagan began to suffer from early Alzheimer’s his wife, also, stepped in, aided by a psychic, to bridge the gap. Justice William O. Douglas’ wife, Cathy, was another spouse who did much of her husband’s work following his debilitating stroke. It’s bad luck, for Trump, there’s no family member capable of filling any gaps caused by mental deterioration, sickness, or fundamental unsuitability for office.</p><p>
<div style="text-align:left;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="5499311424" data-ad-type="text_image" data-color-border="FFFFFF" data-color-bg="FFFFFF" data-color-link="0088CC" data-color-text="555555" data-color-url="AAAAAA"></ins>
</div></p>
<p>Wolff contends that Trump’s daughter, Ivanka, and son-in-law, Jared, plotted among themselves to mount a campaign, in due course, to make her the first woman president. It represents, if true, a massive presumption, but one that might explain Ivanka’s sitting in at gatherings of world leaders, presence at some of the highest-level meetings taken by the executive branch, and a White House office, nearby where Jared, also, worked.</p>

<div id="lnee_739" class="lnee newslist vertical">
<ul class="latestnews-items">
<li class="latestnews-item id-1063138 catid-376">
<div class="news odd head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063138-traitor-steve-bannon-aka-benedict-arnold-stabbed-trump-in-back" class="hasTooltip" title="Traitor, Steve Bannon, aka Benedict Arnold stabbed Trump in back"> <img alt="Traitor, Steve Bannon, aka Benedict Arnold stabbed Trump in back" src="/images/rocket/thumbnails/lnee/thumb_739_1063138.jpg" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063138-traitor-steve-bannon-aka-benedict-arnold-stabbed-trump-in-back" class="hasTooltip" title="Traitor, Steve Bannon, aka Benedict Arnold stabbed Trump in back"> <span>Traitor, Steve Bannon, aka Benedict Arnold stabbed Trump in back</span>
</a>
</h4>
<div class="newsintro">
Traitor, Steve Bannon, aka Benedict Arnold stabbed President Donald Trump in the back and is now suffering the consequences </div>
</div>
</div>
</div>
</li>
<li class="latestnews-item id-1063134 catid-376">
<div class="news even head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063134-did-trump-s-threat-to-cease-and-desist-release-fire-and-fury-book-backfire" class="hasTooltip" title="Did Trump's threat to Cease and Desist release Fire and Fury book, backfire?"> <img alt="Did Trump's threat to Cease and Desist release Fire and Fury book, backfire?" src="/images/rocket/thumbnails/lnee/thumb_739_1063134.jpg" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063134-did-trump-s-threat-to-cease-and-desist-release-fire-and-fury-book-backfire" class="hasTooltip" title="Did Trump's threat to Cease and Desist release Fire and Fury book, backfire?"> <span>Did Trump's threat to Cease and Desist release Fire and Fury book, backfire?</span>
</a>
</h4>
<div class="newsintro">
Did President Donald Trump's threat to Cease and Desist release Fire and Fury book, backfire? Attorney Richard Painter opines on the legal action </div>
</div>
</div>
</div>
</li>
</ul>
</div>

<p>There were sound business reasons for Trump to run for president. Balloon payments, according to financial reports, were coming due on at least one troubled property, Trump SoHo, and Jared was facing a similar problem with his family’s flagship at 666 5th Avenue. The boost the presidency could provide businesses owned by both men would be incalculable.</p>
<p>Thanks to Wolff, another motive is suggested. Did Ivanka and Jared manipulate a debilitated, allegedly unfit, narcissistic old man to run for president to enhance Ivanka’s own designs on the White House and, then, colluded with Russia to enhance his chance of success? However improbable, it’s a possibility that Trump, himself, didn’t collude directly, as he says, but was trapped by a play made by ambitious, motivated, relatives who now require his protection.</p>

<div class="custom">
<P><h2 class="fb-share-button" data-href="https://developers.facebook.com/docs/plugins/" data-layout="button_count" data-size="large" data-mobile-iframe="true"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse" target="_blank" rel="noopener noreferrer" class="fb-xfbml-parse-ignore">Share</a></h2>
<h2><a href="https://twitter.com/share" class="twitter-share-button" data-size="large" data-show-count="false">Tweet</a></h2>
</div>

<p>&nbsp;</p>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>64</b> times </span>

<span class="itemDateModified">
Last modified on Friday, 05 January 2018 13:34 </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="BayoubuzzSteve">Tweet</a>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>

<div class="itemGooglePlusOneButton">
<div class="g-plusone" data-size="medium"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/bb/donald-trump-news-today/donald-trump-news">Donald Trump news</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/issues/itemlist/tag/Fire%20and%20Fury">Fire and Fury</a></li>
<li><a href="/issues/itemlist/tag/Donald%20Trump">Donald Trump</a></li>
<li><a href="/issues/itemlist/tag/Ivanka%20Trump">Ivanka Trump</a></li>
<li><a href="/issues/itemlist/tag/Michael%20Wolff">Michael Wolff</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="https://secure.gravatar.com/avatar/487a3d72fe04507bcf1c26cd228071dc?s=100&amp;default=https%3A%2F%2Fwww.bayoubuzz.com%2Fcomponents%2Fcom_k2%2Fimages%2Fplaceholder%2Fuser.png" alt="Mike Malak" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/issues/itemlist/user/10135-mikemalak">Mike Malak</a>
</h3>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Mike Malak</h3>
<ul>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063107-roy-moore-sen-gillibrand-around-trump-s-and-rnc-s-neck">Roy Moore, Sen. Gillibrand around Trump's and RNC's neck</a>
</li>
<li class="odd">
<a href="/bb/item/1063092-supreme-court-baker-vs-gay-wedding-case-takes-the-cake">Supreme Court, baker vs. gay wedding case takes the cake</a>
</li>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063081-flynn-s-plead-mirrors-trump-s-presidency-which-mueller-us-know">Flynn's plead mirrors Trump's presidency which Mueller, US know</a>
</li>
<li class="odd">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063058-benghazi-starring-hillary-sequel-is-muller-s-probe-of-russia-trump">Benghazi, starring Hillary, sequel is Muller's probe of Russia, Trump</a>
</li>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063053-trump-and-roy-moore-or-higher-ethical-standards-in-gop">Trump and Roy Moore or higher ethical standards in GOP</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063138-traitor-steve-bannon-aka-benedict-arnold-stabbed-trump-in-back">Traitor, Steve Bannon, aka Benedict Arnold stabbed Trump in back</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063134-did-trump-s-threat-to-cease-and-desist-release-fire-and-fury-book-backfire">Did Trump&#039;s threat to Cease and Desist release Fire and Fury book, backfire?</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063130-whether-we-weather-trump-s-tweet-storms-and-global-warming-science">Whether we weather Trump&#039;s tweet storms and global warming science?</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063129-trump-s-odd-ny-times-interview-and-his-oz-yellow-brick-road">Trump&#039;s odd NY Times interview and his Oz Yellow Brick Road</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063128-donald-trump-top-2017-news-story-bar-none">Donald Trump, top 2017 news story, bar none</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/bb/donald-trump-news-today/donald-trump-news/item/1063134-did-trump-s-threat-to-cease-and-desist-release-fire-and-fury-book-backfire">&laquo; Did Trump's threat to Cease and Desist release Fire and Fury book, backfire?</a>
<a class="itemNext" href="/bb/donald-trump-news-today/donald-trump-news/item/1063138-traitor-steve-bannon-aka-benedict-arnold-stabbed-trump-in-back">Traitor, Steve Bannon, aka Benedict Arnold stabbed Trump in back &raquo;</a>
</div>



<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div class="itemComments">
<div class="itemCommentsLoginFirst">Login to post comments</div>
</div>
<div class="itemBackToTop">
<a class="k2Anchor" href="/bb/donald-trump-news-today/donald-trump-news/item/1063137-tabloid-trump-puts-fire-and-fury-into-speculation-overload#startOfPageId1063137">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Advertisers/Sponsors</span></h2> </div>
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone725'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p><a href="http://www.latter-blum.com"><img src="/images/rocket/latter-blum2.gif" alt="latter-blum2" style="vertical-align: middle; display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Bayoubuzz, Donald Trump, Cloud </span></h2> </div>
<div class="module-content">
<div id="k2ModuleBox768" class="k2TagCloudBlock">
<a href="/issues/itemlist/tag/Alabama US Senate race" style="font-size:62%" title="2 items tagged with Alabama US Senate race">
Alabama US Senate race	</a>
<a href="/issues/itemlist/tag/Bob Corker" style="font-size:64%" title="3 items tagged with Bob Corker">
Bob Corker	</a>
<a href="/issues/itemlist/tag/Charlottesville" style="font-size:64%" title="3 items tagged with Charlottesville">
Charlottesville	</a>
<a href="/issues/itemlist/tag/Chuck Schumer" style="font-size:62%" title="2 items tagged with Chuck Schumer">
Chuck Schumer	</a>
<a href="/issues/itemlist/tag/Congresswoman Wilson" style="font-size:62%" title="2 items tagged with Congresswoman Wilson">
Congresswoman Wilson	</a>
<a href="/issues/itemlist/tag/DACA" style="font-size:64%" title="3 items tagged with DACA">
DACA	</a>
<a href="/issues/itemlist/tag/Donald Trump" style="font-size:200%" title="77 items tagged with Donald Trump">
Donald Trump	</a>
<a href="/issues/itemlist/tag/Donald Trump Jr" style="font-size:62%" title="2 items tagged with Donald Trump Jr">
Donald Trump Jr	</a>
<a href="/issues/itemlist/tag/Fake news" style="font-size:66%" title="4 items tagged with Fake news">
Fake news	</a>
<a href="/issues/itemlist/tag/Fire and Fury" style="font-size:64%" title="3 items tagged with Fire and Fury">
Fire and Fury	</a>
<a href="/issues/itemlist/tag/Fox News" style="font-size:62%" title="2 items tagged with Fox News">
Fox News	</a>
<a href="/issues/itemlist/tag/GOP" style="font-size:66%" title="4 items tagged with GOP">
GOP	</a>
<a href="/issues/itemlist/tag/Gun control" style="font-size:62%" title="2 items tagged with Gun control">
Gun control	</a>
<a href="/issues/itemlist/tag/Hillary Clinton" style="font-size:70%" title="6 items tagged with Hillary Clinton">
Hillary Clinton	</a>
<a href="/issues/itemlist/tag/James Comey" style="font-size:64%" title="3 items tagged with James Comey">
James Comey	</a>
<a href="/issues/itemlist/tag/Jeff Sessions" style="font-size:66%" title="4 items tagged with Jeff Sessions">
Jeff Sessions	</a>
<a href="/issues/itemlist/tag/John Kelly" style="font-size:66%" title="4 items tagged with John Kelly">
John Kelly	</a>
<a href="/issues/itemlist/tag/John Kennedy" style="font-size:62%" title="2 items tagged with John Kennedy">
John Kennedy	</a>
<a href="/issues/itemlist/tag/John McCain" style="font-size:62%" title="2 items tagged with John McCain">
John McCain	</a>
<a href="/issues/itemlist/tag/Michael Flynn" style="font-size:66%" title="4 items tagged with Michael Flynn">
Michael Flynn	</a>
<a href="/issues/itemlist/tag/Mitch McConnell" style="font-size:66%" title="4 items tagged with Mitch McConnell">
Mitch McConnell	</a>
<a href="/issues/itemlist/tag/NFL" style="font-size:64%" title="3 items tagged with NFL">
NFL	</a>
<a href="/issues/itemlist/tag/North Korea" style="font-size:62%" title="2 items tagged with North Korea">
North Korea	</a>
<a href="/issues/itemlist/tag/Obama" style="font-size:72%" title="7 items tagged with Obama">
Obama	</a>
<a href="/issues/itemlist/tag/Obamacare" style="font-size:64%" title="3 items tagged with Obamacare">
Obamacare	</a>
<a href="/issues/itemlist/tag/Paul Manafort" style="font-size:64%" title="3 items tagged with Paul Manafort">
Paul Manafort	</a>
<a href="/issues/itemlist/tag/Puerto Rico" style="font-size:62%" title="2 items tagged with Puerto Rico">
Puerto Rico	</a>
<a href="/issues/itemlist/tag/Putin" style="font-size:64%" title="3 items tagged with Putin">
Putin	</a>
<a href="/issues/itemlist/tag/Quin Hillyer" style="font-size:64%" title="3 items tagged with Quin Hillyer">
Quin Hillyer	</a>
<a href="/issues/itemlist/tag/Rex Tillerson" style="font-size:64%" title="3 items tagged with Rex Tillerson">
Rex Tillerson	</a>
<a href="/issues/itemlist/tag/Robert Mueller" style="font-size:81%" title="12 items tagged with Robert Mueller">
Robert Mueller	</a>
<a href="/issues/itemlist/tag/Roger Goodell" style="font-size:62%" title="2 items tagged with Roger Goodell">
Roger Goodell	</a>
<a href="/issues/itemlist/tag/Roy Moore" style="font-size:68%" title="5 items tagged with Roy Moore">
Roy Moore	</a>
<a href="/issues/itemlist/tag/Russian collusion" style="font-size:62%" title="2 items tagged with Russian collusion">
Russian collusion	</a>
<a href="/issues/itemlist/tag/Sarah Huckabee Sanders" style="font-size:64%" title="3 items tagged with Sarah Huckabee Sanders">
Sarah Huckabee Sanders	</a>
<a href="/issues/itemlist/tag/Steve Bannon" style="font-size:70%" title="6 items tagged with Steve Bannon">
Steve Bannon	</a>
<a href="/issues/itemlist/tag/stock market" style="font-size:62%" title="2 items tagged with stock market">
stock market	</a>
<a href="/issues/itemlist/tag/tax reform" style="font-size:70%" title="6 items tagged with tax reform">
tax reform	</a>
<a href="/issues/itemlist/tag/Trump" style="font-size:75%" title="9 items tagged with Trump">
Trump	</a>
<a href="/issues/itemlist/tag/us economy" style="font-size:62%" title="2 items tagged with us economy">
us economy	</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="https://www.bayoubuzz.com/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">

<div style="font-family: arial;"><a href="/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span></div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme	</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
<div id="rt-debug">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone727'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/6c9b804388ddc7e0b18fb307fc6766da_0.js" async></script>
</body>
</html>