<!doctype html>
<html prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb">
<head>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KTNXD4L');</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063280-maness-obama-should-get-no-credit-for-good-economy-it-s-trump" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Donald Trump,President Obama,job growth,us economy,Rob Maness" />
<meta name="title" content="Maness: Obama should get no credit for good economy, it's Trump" />
<meta name="author" content="Media Sources" />
<meta property="og:url" content="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063280-maness-obama-should-get-no-credit-for-good-economy-it-s-trump" />
<meta property="og:title" content="Maness: Obama should get no credit for good economy, it's Trump" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Colonel Rob Maness says Obama should get no credit for good economy, it's Trump" />
<meta name="description" content="Colonel Rob Maness says Obama should get no credit for good economy, it's Trump" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Maness: Obama should get no credit for good economy, it's Trump</title>
<link href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063280-maness-obama-should-get-no-credit-for-good-economy-it-s-trump" rel="canonical" />
<link href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063280-maness-obama-should-get-no-credit-for-good-economy-it-s-trump/amp" rel="amphtml" />
<link href="/templates/rt_tessellate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_0.css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
<link href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_1.css" />
<link href="/modules/mod_latestnewsenhanced/styles/common_styles-min.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_2.css" />
<link href="https://www.bayoubuzz.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_3.css" />
<script type="application/json" class="joomla-script-options new">{"csrf.token":"6767581f83489f5d720725ba50d2a3df","system.paths":{"root":"","base":""}}</script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/6f7ebb23bbe84b06e9de87b791806bcd_0.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/6f7ebb23bbe84b06e9de87b791806bcd_1.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript"></script>
<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/6f7ebb23bbe84b06e9de87b791806bcd_2.js"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/includes/helper.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/components/com_adagency/includes/js/domready.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/6f7ebb23bbe84b06e9de87b791806bcd_3.js"></script>
<script type="text/javascript">
if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function(){
            this.RENDERER = 'canvas';
            if (typeof this.MESH != 'undefined'){
                this.MESH.ambient = '#08162A';
                this.MESH.diffuse = '#3068D3';
            }
            if (typeof this.LIGHT != 'undefined'){
                this.LIGHT.ambient = '#08162A';
                this.LIGHT.diffuse = '#3068D3';
            }
        });		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', '', 'auto');
		__gaTracker('send', 'pageview');
	(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
<link href="http://feeds.feedburner.com/bayoubuzz/BnFN" rel="alternate" type="application/rss+xml" title="Latest Buzz" />
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News" />
<link href="http://feeds.feedburner.com/bayoubuzz/GTum" rel="alternate" type="application/rss+xml" title="Buzz" />
<link href="http://feeds.feedburner.com/TrumpArticles" rel="alternate" type="application/rss+xml" title="Trump articles" />
<link href="http://feeds.feedburner.com//KGuc" rel="alternate" type="application/rss+xml" title="Louisiana news" />
<link href="http://feeds.feedburner.com/DonaldTrumpLatestNews" rel="alternate" type="application/atom+xml" title="Donald Trump Latest News" />
<link href="http://feeds.feedburner.com/bayoubuzz/oxlh" rel="alternate" type="application/atom+xml" title="New Orleans News" />
<link href="http://feeds.feedburner.com/StateOfLouisiana" rel="alternate" type="application/atom+xml" title="State of Louisiana" />

<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebSite",
                "url": "https://www.bayoubuzz.com",
                "potentialAction": {
                    "@type": "SearchAction",
                    "target": "https://www.bayoubuzz.com/index.php?option=com_search&searchphrase=all&searchword={search_term}",
                    "query-input": "required name=search_term"
                }
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "url": "https://www.bayoubuzz.com",
                "logo": "https://www.bayoubuzz.com/images/logo-cropped.png"
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Bayoubuzz",
                "url": "https://www.bayoubuzz.com",
                "sameAs": [
                  "https://www.facebook.com/Bayoubuzz/",
"https://twitter.com/BayoubuzzSteve",
"https://plus.google.com/+StephenSabludowsky",
"https://www.youtube.com/user/bayoubuzz",
"https://www.linkedin.com/in/steve-sabludowsky-631678/"
                ]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "BreadcrumbList",
                "itemListElement": [{
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/",
                        "name": "Home"
                    }
                },{
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb",
                        "name": "BB"
                    }
                },{
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/itemlist",
                        "name": "Donald Trump News Today"
                    }
                },{
                    "@type": "ListItem",
                    "position": 4,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news",
                        "name": "Donald Trump News"
                    }
                },{
                    "@type": "ListItem",
                    "position": 5,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063280-maness-obama-should-get-no-credit-for-good-economy-it-s-trump",
                        "name": "Maness: Obama should get no credit for good economy, it's Trump"
                    }
                }]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org/",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063280-maness-obama-should-get-no-credit-for-good-economy-it-s-trump"
                },
                "headline": "Maness says Obama should get no credit for good economy, it's Trump",
                "description": "Colonel Rob Maness says Obama should get no credit for good economy, it's Trump",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.bayoubuzz.com/",
                    "height": 800,
                    "width": 800
                },
                "author": {
                    "@type": "Person",
                    "name": "Media Sources"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "Bayoubuzz",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.bayoubuzz.com/images/logo-cropped.png",
                        "width": 600,
                        "height": 60
                    }
                },
                "datePublished" : "2018-03-12T20:54:03-05:00",
                "dateCreated" : "2018-03-12T20:54:03-05:00",
                "dateModified": "-001-11-30T00:00:00-06:00"
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Rob Maness talks US politics, President Trump, Great Economy, Obama, North Korea",
                "description": "Rob Maness talks US politics, President Trump, Great Economy, Obama, North Korea",
                "thumbnailUrl": "https://www.bayoubuzz.com/",
                "uploadDate" : "2018-03-12T20:54:03-05:00",
                "contentUrl": "https://youtu.be/zy2BPWxZRcc"
            }
            </script>

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-header-b layout-mode-responsive col12 option-com-k2 menu-donald-trump-news ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTNXD4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-5 rt-alpha">
<div class="rt-logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-7 rt-omega">
<div class="menu-block">
<div class="gf-menu-device-container responsive-type-panel">
</div>
<ul class="gf-menu l1 ">
<li class="item21 ">
<a class="item" href="/">
<span class="menu-item-bg">
Home </span>
</a>
</li>
<li class="item1782 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb">
<span class="menu-item-bg">
BB </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1821 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/donald-trump-news-today">
<span class="menu-item-bg">
Donald Trump News Today </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1827 active last ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news">
<span class="menu-item-bg">
Donald Trump News </span>
</a>
</li>
<li class="item1828 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news-tweets">
<span class="menu-item-bg">
Donald Trump news tweets </span>
</a>
</li>
<li class="item1933 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-tags">
<span class="menu-item-bg">
Donald Trump Tags </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1788 ">
<a class="item" href="/bb/jon-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1823 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana">
<span class="menu-item-bg">
New Orleans Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1829 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections">
<span class="menu-item-bg">
New Orleans Elections </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l4">
<li class="item1866 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/michael-bagneris">
<span class="menu-item-bg">
Michael Bagneris </span>
</a>
</li>
<li class="item1867 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/latoya-cantrell">
<span class="menu-item-bg">
LaToya Cantrell </span>
</a>
</li>
<li class="item1868 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/desiree-charbonnet">
<span class="menu-item-bg">
Desiree Charbonnet </span>
</a>
</li>
<li class="item1869 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/troy-henry">
<span class="menu-item-bg">
Troy Henry </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1830 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections-twitter">
<span class="menu-item-bg">
New Orleans elections twitter </span>
</a>
</li>
<li class="item1831 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-news">
<span class="menu-item-bg">
New Orleans News </span>
</a>
</li>
<li class="item1934 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-louisiana-tag">
<span class="menu-item-bg">
New Orleans, Louisiana, Tag </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1824 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/state-of-louisiana">
<span class="menu-item-bg">
State of Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1832 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-legislature">
<span class="menu-item-bg">
Louisiana Legislature and Legislation </span>
</a>
</li>
<li class="item1833 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-elections">
<span class="menu-item-bg">
Louisiana elections </span>
</a>
</li>
<li class="item1935 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-tags-louisiana-news">
<span class="menu-item-bg">
Louisiana Tags, Louisiana news </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1978 ">
<a class="item" href="/bb/events">
<span class="menu-item-bg">
Events </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item82 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/buzz">
<span class="menu-item-bg">
Buzz </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
</div>
</li>
<li class="item758 ">
<a class="item" href="/rss">
<span class="menu-item-bg">
RSS </span>
</a>
</li>
<li class="item880 ">
<a class="item" href="/bayoubuzz-videos">
<span class="menu-item-bg">
Bayoubuzz videos </span>
</a>
</li>
<li class="item1509 ">
<a class="item" href="/subscribe">
<span class="menu-item-bg">
Newsletter </span>
</a>
</li>
<li class="item1838 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/issues">
<span class="menu-item-bg">
Issues </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1836 ">
<a class="item" href="/issues/confederate-monuments">
<span class="menu-item-bg">
Confederate monuments </span>
</a>
</li>
<li class="item1835 ">
<a class="item" href="/issues/john-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1826 ">
<a class="item" href="/issues/new-orleans">
<span class="menu-item-bg">
New Orleans </span>
</a>
</li>
<li class="item1834 ">
<a class="item" href="/issues/mitch-landrieu">
<span class="menu-item-bg">
Mitch Landrieu </span>
</a>
</li>
<li class="item1789 ">
<a class="item" href="/issues/louisiana-legislature">
<span class="menu-item-bg">
Louisiana legislature </span>
</a>
</li>
 </ul>
</div>
</div>
</li>
<li class="item1840 ">
<a class="item" href="/authors">
<span class="menu-item-bg">
Authors </span>
</a>
</li>
<li class="item1865 grouped ">
<a class="item" href="/forums">
<span class="menu-item-bg">
Forums </span>
</a>
</li>
<li class="item1930 ">
<a class="item" href="/tag">
<span class="menu-item-bg">
Tag </span>
</a>
</li>
<li class="item1942 ">
<a class="item" href="/feeds">
<span class="menu-item-bg">
Feeds </span>
</a>
</li>
</ul> <div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="4004609422"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-breadcrumbs">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<ul class="breadcrumb">
<li>
You are here: &#160;
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/" class="pathway"><span>Home</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="1">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb" class="pathway"><span>BB</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="2">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/donald-trump-news-today/itemlist" class="pathway"><span>Donald Trump News Today</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="3">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/donald-trump-news-today/donald-trump-news" class="pathway"><span>Donald Trump News</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="4">
</li>
<li itemscope itemtype="https://schema.org/ListItem" class="active">
<span>
Maness: Obama should get no credit for good economy, it's Trump </span>
<meta content="5">
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">

<span id="startOfPageId1063280"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Monday, 12 March 2018 15:54	</span>

<h1 class="itemTitle">
Maness: Obama should get no credit for good economy, it&#039;s Trump
</h1>

<span class="itemAuthor">
<a rel="author" href="/issues/itemlist/user/230-mediasources">Media Sources</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/bb/donald-trump-news-today/donald-trump-news/item/1063280-maness-obama-should-get-no-credit-for-good-economy-it-s-trump?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=e28e55daf6ccb31d8e701e9c729d33be6e9e8cab" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating1063280" style="width:0%;"></li>
<li><a href="#" data-id="1063280" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="1063280" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="1063280" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="1063280" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="1063280" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog1063280" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemIntroText">
<p><img src="/images/gold-economy.jpg" alt="gold economy" style="float: left;" />Donald Trump, unquestionably, had great economic news he had a right to gloat over with the jobs report posting on Friday, an increase of $313,000 jobs for the month of February. The stock market remains strong, the jobs are becoming more plentiful and there is optimism in the air.</p>
</div>

<div class="itemFullText">
<p>So, who should get credit for the continued strong numbers in the stock market?&nbsp; President Barack Obama, who over an eight-year period, reversed the downward free fall of &nbsp;unemployment hitting 500,000 job loss per month and a stock market that &nbsp;dropped radically and quickly prior to President George Bush departure? Or, should the kudos go to President Donald Trump who immediately started to promote a different philosophy towards economic growth,than his Democratic predecessor?</p>

<div id="lnee_739" class="lnee newslist vertical">
<ul class="latestnews-items">
<li class="latestnews-item id-1063276 catid-370">
<div class="news odd head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/item/1063276-california-dreamin-now-a-nightmare-due-to-liberal-policies-culture" class="hasTooltip" title="California dreamin, now a nightmare due to liberal policies, culture"> <img alt="California dreamin, now a nightmare due to liberal policies, culture" src="/images/rocket/thumbnails/lnee/thumb_739_1063276.jpg" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/item/1063276-california-dreamin-now-a-nightmare-due-to-liberal-policies-culture" class="hasTooltip" title="California dreamin, now a nightmare due to liberal policies, culture"> <span>California dreamin, now a nightmare due to liberal policies, culture</span>
</a>
</h4>
<div class="newsintro">
California dreamin, now a nightmare due to liberal policies, culture--Governor Jerry Brown, illegal immigration, Sacramento Mayor </div>
</div>
</div>
</div>
</li>
<li class="latestnews-item id-1063269 catid-376">
<div class="news even head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063269-crouere-cnn-out-of-touch-with-trump-derangement-syndrome-viewers-out-too" class="hasTooltip" title="Crouere: CNN out of touch with Trump Derangement Syndrome, viewers out too"> <img alt="Crouere: CNN out of touch with Trump Derangement Syndrome, viewers out too" src="/images/rocket/thumbnails/lnee/thumb_739_1063269.jpg" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063269-crouere-cnn-out-of-touch-with-trump-derangement-syndrome-viewers-out-too" class="hasTooltip" title="Crouere: CNN out of touch with Trump Derangement Syndrome, viewers out too"> <span>Crouere: CNN out of touch with Trump Derangement Syndrome, viewers out too</span>
</a>
</h4>
<div class="newsintro">
Crouere: CNN out of touch with Trump Derangement Syndrome, viewers out too --Donald Trump, CNN, Jim Acosta </div>
</div>
</div>
</div>
</li>
</ul>
</div>

<p>This was part of the discussion Colonel Rob Maness and I had on Friday during a Facebook Live interview--as we discussed the strong numbers that regardless who gets or deserves to get credit, Americans should applaud.</p>
<p>Here is a transcript of the discussion, which began at the 22 minute, 15 second mark on the video. This discussion ended at the 30 minute, 16 second mark.</p>
<p>Should you want to watch the entire video, we discussed the North Korea negotiations, the mainstream media, Stormy Daniels, the change in attitude since President Obama departed and issues such as the Russia probe.</p>
<iframe width="560" height="315" src="https://www.youtube.com/embed/zy2BPWxZRcc" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe><p>SABLUDOWSKY: I just put up a tweet from Piers Morgan "best u.s. jobs number since 1983 that's astounding, yet still Trump haters so desperately trying not to give him any credit, love him&nbsp;or or&nbsp;loathe him, real Donald Trump is delivering on jobs to pretend otherwise is not just partisan politics, it's pathetic.&nbsp; Let me tell you how my feeling is on that I think that mm there anybody who doesn't want to give Donald Trump credit for jobs is is drinking kool-aid that is poisonous--the problem is that there's a flipside and that is a Donald Trump refusing to give the prior administration credit and you know I have always felt that when the current president from the very beginning refused to give the former president any credit that poisoned&nbsp;the the&nbsp;other kool-aid well. And so I shall wish that President Obama we get up there and give President Trump credit but likewise, I sure wish that President Trump, now that he's had a year under his belt and the job market&nbsp;is is&nbsp;and this is astounding numbers, I mean why not give&nbsp;the the&nbsp;prior administration credit? Cuz&nbsp;look--&nbsp; the stock market was at 18,000 you know from 6,000 or 7,000 when Obama took over. Yea question. deregulations. Nope, no question say the tax bill those things I think are being viewed by the business community, economically as being a plus.&nbsp; But if you refuse to give&nbsp;credit&nbsp; where&nbsp;I think credit is due--the job market went down&nbsp;from from&nbsp;close to ten percent to four point eight four point seven percent.&nbsp; So why not do this? I mean you're gonna bring your country together, isn't that the way to do it?</p><p>
<div style="text-align:left;">
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7741304783035041" data-ad-type="text_image" data-color-border="FFFFFF" data-color-bg="FFFFFF" data-color-link="0088CC" data-color-text="555555" data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></p>
<p>MANESS: Well I think I think the first thing that you would hear from someone in the administration is that look we got our tax reform plan passed, you know, the companies that are given those bonuses in the billions now to their employees that are creating the new jobs that are bringing capital home--they weren't doing that under the Obama administration.&nbsp; And that tax plan has been not one of the other side voted for it, not one.&nbsp; Not even one of the other side voted for it and the people have seen in spite of the negative media coverage of that tax reform plan, the people have seen that it is positively impacting their lives and that's what they expect out of a president Republican or Democrat. I think that's what you would hear from them, you know there just wasn't that, you know part of this is&nbsp;positive&nbsp;perception on businesses part that leads to a positive perception on the public's part and none of that is very concrete.&nbsp; So so I think that you know you can throw the numbers out there on where things rat when President Obama left but it's a very hard sell for the folks that voted for Trump that are watching him having to fight through 97% negative media coverage at the national level which that penetrates down to the local level, which that penetrates down to the local level, we all know that&nbsp;are&nbsp;having to see him fight through the crazy Russian collusion investigation, you know, aside from the fact that the Russians messed with our electoral system with an information and cyber operation, that is in fact is what should be being most hardly looked at, the rest of it is it's just a bunch of fluff, there's been no evidence--continues to be no evidence of that, when you see, when supporters and voters who voted for him see all that, and see the successes in spite of those things, that you know there they would be very disappointed if he actually gave President Obama any credit.&nbsp; And I'm surprised that President Obama hasn't given Trump credit too because he has he has accomplished quite a bit&nbsp;for&nbsp;,a&nbsp;first year&nbsp;non&nbsp;politician&nbsp;president somebody it's never been in politics before from the like this government side to get these things done.&nbsp; And but I but it's you know the probability of President Obama, doing that is zero--because he held Bush accountable for all eight years of his administration.&nbsp; He blamed everything, so I'm surprised he's not trying to take more credit for the past.</p>
<p>Because,&nbsp;I mean,&nbsp;his his&nbsp;mode of operation has been to look back at the past president and give him all the credit or the discredit in the Bush case</p>
<p>SABLUDOWSKY: Well you know I think Obama, you know, again, I think when he took office, the economy was in free flow fall and I think that you know&nbsp;he&nbsp;overall did fairly well certainly you know it wasn't as positive as it is now, but it wasn't to me,&nbsp;wthe&nbsp;stock market could have gone down to 500.&nbsp; Okay,could&nbsp;going down a thousand.&nbsp; All I'm saying is I think that you know look I'm the one who said I think Obama should give Trump credit--but I likewise do believe that if Trump wants of&nbsp;bring&nbsp;the country together he's the one&nbsp;who's&nbsp;president right now&nbsp;and and&nbsp;you know to just deny credit-- mean Trump was taking credit before he actually became president.&nbsp; He was taking credit for a stock market, he was taking credit you know for the job&nbsp;increases,&nbsp;before he took over.&nbsp; That's insane, just like I think it's insane for Obama to not give Trump credit at this point in time.</p>
<p>MANESS: mm-hm, well again it's all about perception and you businesspeople and&nbsp;business men&nbsp;and women didn't surprise me at all that Trump took credit before he actually took office because the positive outlooks started once his election occurred&nbsp;and and&nbsp;that's when we started seeing positive action and trending from big business, especially, in the hopes of you know having that positive outlook on the business world&nbsp;and and&nbsp;I think that continues today.&nbsp; Now, we have concrete evidence.&nbsp; Now we have concrete actions and evidence to back that up.</p>
<p>SABLUDOWSKY: But unemployment could have dropped to 20% you know instead of going down to 4.8, you know, that's that's the point that I'm trying to make, that I think that, that number one the facts the concrete evidence showed there was a remarkable improvement, okay, over eight-year period of time considering where we were heading and we can argue as to what caused where we headed but I think that you know you've got to give credit just like I think you have to give George Bush credit&nbsp; for what the positive that happened under his administration.&nbsp; I just again, I think Obama should give credit and I think that Trump should give credit&nbsp;and and&nbsp;without it, then I think that you know we're just gonna you know we're not gonna come together at all&nbsp;</p>

<div class="custom">
<P><h2 class="fb-share-button" data-href="https://developers.facebook.com/docs/plugins/" data-layout="button_count" data-size="large" data-mobile-iframe="true"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse" target="_blank" rel="noopener noreferrer" class="fb-xfbml-parse-ignore">Share</a></h2>
<h2><a href="https://twitter.com/share" class="twitter-share-button" data-size="large" data-show-count="false">Tweet</a></h2>
</div>

<p>&nbsp;</p>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>64</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="BayoubuzzSteve">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>

<div class="itemGooglePlusOneButton">
<div class="g-plusone" data-size="medium"></div>
<script>window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/bb/donald-trump-news-today/donald-trump-news">Donald Trump news</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/issues/itemlist/tag/Donald%20Trump">Donald Trump</a></li>
<li><a href="/issues/itemlist/tag/President%20Obama">President Obama</a></li>
<li><a href="/issues/itemlist/tag/job%20growth">job growth</a></li>
<li><a href="/issues/itemlist/tag/us%20economy">us economy</a></li>
<li><a href="/issues/itemlist/tag/Rob%20Maness">Rob Maness</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="https://secure.gravatar.com/avatar/56bc4f03ce09977cfc557acc556b4edb?s=100&amp;default=https%3A%2F%2Fwww.bayoubuzz.com%2Fcomponents%2Fcom_k2%2Fimages%2Fplaceholder%2Fuser.png" alt="Media Sources" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/issues/itemlist/user/230-mediasources">Media Sources</a>
</h3>
<p><p>BayoubuzzSteve</p></p>
<span class="itemAuthorUrl"><i class="icon-globe"></i> <a rel="me" href="http://www.bayoubuzz.com" target="_blank">www.bayoubuzz.com</a></span>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Media Sources</h3>
<ul>
<li class="even">
<a href="/bb/state-of-louisiana/louisiana-elections/item/1063274-fortunato-widens-lead-over-lopinto-in-jefferson-parish-sheriff-s-race">UNO POLL: Fortunato leads by 16 over Lopinto in Jefferson Parish Sheriff's race</a>
</li>
<li class="odd">
<a href="/bb/new-orleans-louisiana/new-orleans-news/item/1063266-did-hardball-s-chris-matthews-just-kinda-endorse-mitch-landrieu-for-president">Did Hardball's Chris Matthews just kinda endorse Mitch Landrieu for President?</a>
</li>
<li class="even">
<a href="/bb/state-of-louisiana/louisiana-legislature/item/1063265-governor-edwards-louisiana-republican-party-media-play-blame-game">Governor Edwards, Louisiana Republican Party, media play blame game</a>
</li>
<li class="odd">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063262-col-maness-trump-runs-risk-of-impeachment-if-he-abandons-2nd-amendment">Col. Maness: Trump runs risk of impeachment if he abandons 2nd Amendment</a>
</li>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063259-crouere-boycott-anything-but-christian-abc-network-and-disney-for-attacks-vs-trump-pence">Crouere: Boycott Anything But Christian (ABC Network) and Disney for attacks vs. Trump, Pence</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/bb/item/1063276-california-dreamin-now-a-nightmare-due-to-liberal-policies-culture">California dreamin, now a nightmare due to liberal policies, culture</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063269-crouere-cnn-out-of-touch-with-trump-derangement-syndrome-viewers-out-too">Crouere: CNN out of touch with Trump Derangement Syndrome, viewers out too</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/new-orleans-louisiana/new-orleans-news/item/1063266-did-hardball-s-chris-matthews-just-kinda-endorse-mitch-landrieu-for-president">Did Hardball&#039;s Chris Matthews just kinda endorse Mitch Landrieu for President?</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063262-col-maness-trump-runs-risk-of-impeachment-if-he-abandons-2nd-amendment">Col. Maness: Trump runs risk of impeachment if he abandons 2nd Amendment</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063259-crouere-boycott-anything-but-christian-abc-network-and-disney-for-attacks-vs-trump-pence">Crouere: Boycott Anything But Christian (ABC Network) and Disney for attacks vs. Trump, Pence</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/bb/donald-trump-news-today/donald-trump-news/item/1063269-crouere-cnn-out-of-touch-with-trump-derangement-syndrome-viewers-out-too">&laquo; Crouere: CNN out of touch with Trump Derangement Syndrome, viewers out too</a>
</div>



<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div class="itemComments">
<div class="itemCommentsLoginFirst">Login to post comments</div>
</div>
<div class="itemBackToTop">
<a class="k2Anchor" href="/bb/donald-trump-news-today/donald-trump-news/item/1063280-maness-obama-should-get-no-credit-for-good-economy-it-s-trump#startOfPageId1063280">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Advertisers/Sponsors</span></h2> </div>
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone725'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p><a href="http://www.latter-blum.com"><img src="/images/rocket/latter-blum2.gif" alt="latter-blum2" style="vertical-align: middle; display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Bayoubuzz, Donald Trump, Cloud </span></h2> </div>
<div class="module-content">
<div id="k2ModuleBox768" class="k2TagCloudBlock">
<a href="/issues/itemlist/tag/Bob Corker" style="font-size:63%" title="3 items tagged with Bob Corker">
Bob Corker	</a>
<a href="/issues/itemlist/tag/CNN" style="font-size:65%" title="5 items tagged with CNN">
CNN	</a>
<a href="/issues/itemlist/tag/Common Cause" style="font-size:64%" title="4 items tagged with Common Cause">
Common Cause	</a>
<a href="/issues/itemlist/tag/DACA" style="font-size:66%" title="6 items tagged with DACA">
DACA	</a>
<a href="/issues/itemlist/tag/Devin Nunes" style="font-size:64%" title="4 items tagged with Devin Nunes">
Devin Nunes	</a>
<a href="/issues/itemlist/tag/Donald Trump" style="font-size:200%" title="120 items tagged with Donald Trump">
Donald Trump	</a>
<a href="/issues/itemlist/tag/Donald Trump Jr" style="font-size:63%" title="3 items tagged with Donald Trump Jr">
Donald Trump Jr	</a>
<a href="/issues/itemlist/tag/Donald Trump News Today" style="font-size:73%" title="12 items tagged with Donald Trump News Today">
Donald Trump News Today	</a>
<a href="/issues/itemlist/tag/Fake news" style="font-size:66%" title="6 items tagged with Fake news">
Fake news	</a>
<a href="/issues/itemlist/tag/FBI" style="font-size:65%" title="5 items tagged with FBI">
FBI	</a>
<a href="/issues/itemlist/tag/Fire and Fury" style="font-size:64%" title="4 items tagged with Fire and Fury">
Fire and Fury	</a>
<a href="/issues/itemlist/tag/GOP" style="font-size:65%" title="5 items tagged with GOP">
GOP	</a>
<a href="/issues/itemlist/tag/Gun control" style="font-size:63%" title="3 items tagged with Gun control">
Gun control	</a>
<a href="/issues/itemlist/tag/Hillary Clinton" style="font-size:68%" title="7 items tagged with Hillary Clinton">
Hillary Clinton	</a>
<a href="/issues/itemlist/tag/House Intelligence Committee" style="font-size:63%" title="3 items tagged with House Intelligence Committee">
House Intelligence Committee	</a>
<a href="/issues/itemlist/tag/James Comey" style="font-size:63%" title="3 items tagged with James Comey">
James Comey	</a>
<a href="/issues/itemlist/tag/Jeff Sessions" style="font-size:64%" title="4 items tagged with Jeff Sessions">
Jeff Sessions	</a>
<a href="/issues/itemlist/tag/John Kelly" style="font-size:64%" title="4 items tagged with John Kelly">
John Kelly	</a>
<a href="/issues/itemlist/tag/John Kennedy" style="font-size:63%" title="3 items tagged with John Kennedy">
John Kennedy	</a>
<a href="/issues/itemlist/tag/Michael Flynn" style="font-size:64%" title="4 items tagged with Michael Flynn">
Michael Flynn	</a>
<a href="/issues/itemlist/tag/Michael Wolff" style="font-size:63%" title="3 items tagged with Michael Wolff">
Michael Wolff	</a>
<a href="/issues/itemlist/tag/Mitch McConnell" style="font-size:64%" title="4 items tagged with Mitch McConnell">
Mitch McConnell	</a>
<a href="/issues/itemlist/tag/Mueller investigation" style="font-size:64%" title="4 items tagged with Mueller investigation">
Mueller investigation	</a>
<a href="/issues/itemlist/tag/NFL" style="font-size:63%" title="3 items tagged with NFL">
NFL	</a>
<a href="/issues/itemlist/tag/Obama" style="font-size:69%" title="8 items tagged with Obama">
Obama	</a>
<a href="/issues/itemlist/tag/Obamacare" style="font-size:63%" title="3 items tagged with Obamacare">
Obamacare	</a>
<a href="/issues/itemlist/tag/Paul Manafort" style="font-size:63%" title="3 items tagged with Paul Manafort">
Paul Manafort	</a>
<a href="/issues/itemlist/tag/Putin" style="font-size:65%" title="5 items tagged with Putin">
Putin	</a>
<a href="/issues/itemlist/tag/Quin Hillyer" style="font-size:64%" title="4 items tagged with Quin Hillyer">
Quin Hillyer	</a>
<a href="/issues/itemlist/tag/Rex Tillerson" style="font-size:63%" title="3 items tagged with Rex Tillerson">
Rex Tillerson	</a>
<a href="/issues/itemlist/tag/Robert Mueller" style="font-size:79%" title="17 items tagged with Robert Mueller">
Robert Mueller	</a>
<a href="/issues/itemlist/tag/Roy Moore" style="font-size:65%" title="5 items tagged with Roy Moore">
Roy Moore	</a>
<a href="/issues/itemlist/tag/Russian collusion" style="font-size:63%" title="3 items tagged with Russian collusion">
Russian collusion	</a>
<a href="/issues/itemlist/tag/Sarah Huckabee Sanders" style="font-size:63%" title="3 items tagged with Sarah Huckabee Sanders">
Sarah Huckabee Sanders	</a>
<a href="/issues/itemlist/tag/State of the Union" style="font-size:63%" title="3 items tagged with State of the Union">
State of the Union	</a>
<a href="/issues/itemlist/tag/Steve Bannon" style="font-size:68%" title="7 items tagged with Steve Bannon">
Steve Bannon	</a>
<a href="/issues/itemlist/tag/Stormy Daniels" style="font-size:64%" title="4 items tagged with Stormy Daniels">
Stormy Daniels	</a>
<a href="/issues/itemlist/tag/tax reform" style="font-size:68%" title="7 items tagged with tax reform">
tax reform	</a>
<a href="/issues/itemlist/tag/Trump" style="font-size:70%" title="9 items tagged with Trump">
Trump	</a>
<a href="/issues/itemlist/tag/us economy" style="font-size:65%" title="5 items tagged with us economy">
us economy	</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="https://www.bayoubuzz.com/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">

<div style="font-family: arial;"><a href="/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span></div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme	</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
<div id="rt-debug">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone727'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
 </div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</body>
</html>
