<!doctype html>
<html prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb">
<head>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KTNXD4L');</script>

<script src="//widget.manychat.com/90206201070.js" async="async">
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063594-kavanaugh-needs-to-remind-us-of-clarence-thomas-electronic-lynching" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Donald Trump,electronic lynching,Brett Kavanaugh,Clarence Thomas,US Supreme Court,Christine Blasey Ford" />
<meta name="title" content="Kavanaugh needs to remind US of Clarence Thomas Electronic Lynching" />
<meta name="author" content="Jeff Crouere" />
<meta property="og:url" content="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063594-kavanaugh-needs-to-remind-us-of-clarence-thomas-electronic-lynching" />
<meta property="og:title" content="Kavanaugh needs to remind US of Clarence Thomas Electronic Lynching" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Trump's Supreme nominee, Brett Kavanaugh needs to remind US Senate of Clarence Thomas Electronic Lynching" />
<meta name="description" content="Trump's Supreme nominee, Brett Kavanaugh needs to remind US Senate of Clarence Thomas Electronic Lynching" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Kavanaugh needs to remind US of Clarence Thomas Electronic Lynching</title>
<link href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063594-kavanaugh-needs-to-remind-us-of-clarence-thomas-electronic-lynching" rel="canonical" />
<link href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063594-kavanaugh-needs-to-remind-us-of-clarence-thomas-electronic-lynching/amp" rel="amphtml" />
<link href="/templates/rt_tessellate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/1f4fbd746ef2cba6d380bad586251c26_0.css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
<link href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/1f4fbd746ef2cba6d380bad586251c26_1.css" />
<link href="/modules/mod_latestnewsenhanced/styles/common_styles-min.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/1f4fbd746ef2cba6d380bad586251c26_2.css" />
<link href="https://www.bayoubuzz.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?3.4.47" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/1f4fbd746ef2cba6d380bad586251c26_3.css" />
<script type="application/json" class="joomla-script-options new">{"csrf.token":"675f219d27ff012866826bc2b30bff4b","system.paths":{"root":"","base":""}}</script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/f77e163f75031eedf11930b806558ad5_0.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/f77e163f75031eedf11930b806558ad5_1.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript"></script>
<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/f77e163f75031eedf11930b806558ad5_2.js"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/includes/helper.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/components/com_adagency/includes/js/domready.js" type="text/javascript"></script>
<script src="/modules/mod_jevents_cal/tmpl/flat/assets/js/calnav.js?3.4.47" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/f77e163f75031eedf11930b806558ad5_3.js"></script>
<script type="text/javascript">
JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function(){
            this.RENDERER = 'canvas';
            if (typeof this.MESH != 'undefined'){
                this.MESH.ambient = '#08162A';
                this.MESH.diffuse = '#3068D3';
            }
            if (typeof this.LIGHT != 'undefined'){
                this.LIGHT.ambient = '#08162A';
                this.LIGHT.diffuse = '#3068D3';
            }
        });		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', '', 'auto');
		__gaTracker('send', 'pageview');
	(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
<link href="http://feeds.feedburner.com/bayoubuzz/BnFN" rel="alternate" type="application/rss+xml" title="Latest Buzz" />
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News" />
<link href="http://feeds.feedburner.com/bayoubuzz/GTum" rel="alternate" type="application/rss+xml" title="Buzz" />
<link href="http://feeds.feedburner.com/TrumpArticles" rel="alternate" type="application/rss+xml" title="Trump articles" />
<link href="http://feeds.feedburner.com//KGuc" rel="alternate" type="application/rss+xml" title="Louisiana news" />
<link href="http://feeds.feedburner.com/DonaldTrumpLatestNews" rel="alternate" type="application/atom+xml" title="Donald Trump Latest News" />
<link href="http://feeds.feedburner.com/bayoubuzz/oxlh" rel="alternate" type="application/atom+xml" title="New Orleans News" />
<link href="http://feeds.feedburner.com/StateOfLouisiana" rel="alternate" type="application/atom+xml" title="State of Louisiana" />

<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebSite",
                "url": "https://www.bayoubuzz.com",
                "potentialAction": {
                    "@type": "SearchAction",
                    "target": "https://www.bayoubuzz.com/index.php?option=com_search&searchphrase=all&searchword={search_term}",
                    "query-input": "required name=search_term"
                }
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "url": "https://www.bayoubuzz.com",
                "logo": "https://www.bayoubuzz.com/images/logo-cropped.png"
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Bayoubuzz",
                "url": "https://www.bayoubuzz.com",
                "sameAs": [
                  "https://www.facebook.com/Bayoubuzz/",
"https://twitter.com/BayoubuzzSteve",
"https://plus.google.com/+StephenSabludowsky",
"https://www.youtube.com/user/bayoubuzz",
"https://www.linkedin.com/in/steve-sabludowsky-631678/"
                ]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "BreadcrumbList",
                "itemListElement": [{
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/",
                        "name": "Home"
                    }
                },{
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb",
                        "name": "BB"
                    }
                },{
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/itemlist",
                        "name": "Donald Trump News Today"
                    }
                },{
                    "@type": "ListItem",
                    "position": 4,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news",
                        "name": "Donald Trump News"
                    }
                },{
                    "@type": "ListItem",
                    "position": 5,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063594-kavanaugh-needs-to-remind-us-of-clarence-thomas-electronic-lynching",
                        "name": "Kavanaugh needs to remind US of Clarence Thomas Electronic Lynching"
                    }
                }]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org/",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063594-kavanaugh-needs-to-remind-us-of-clarence-thomas-electronic-lynching"
                },
                "headline": "Ka",
                "description": "Kavanaugh needs to remind US of Clarence Thomas Electronic Lynching",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.bayoubuzz.com/",
                    "height": 800,
                    "width": 800
                },
                "author": {
                    "@type": "Person",
                    "name": "Jeff Crouere"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "Bayoubuzz",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.bayoubuzz.com/images/logo-cropped.png",
                        "width": 600,
                        "height": 60
                    }
                },
                "datePublished" : "2018-09-21T18:42:36-05:00",
                "dateCreated" : "2018-09-21T18:42:36-05:00",
                "dateModified": "-001-11-30T00:00:00-06:00"
            }
            </script>

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<script type="text/javascript">
/*<![CDATA[*/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'campaigns-and-elections.myshopify.com',
      storefrontAccessToken: '41f7f6c0815ab096514e1f3cb53e90f5',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('collection', {
        id: 67191799867,
        node: document.getElementById('collection-component-20356addbf6'),
        moneyFormat: '%24%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "variantId": "all",
    "contents": {
      "imgWithCarousel": false,
      "variantTitle": false,
      "description": false,
      "buttonWithQuantity": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "calc(25% - 20px)",
          "margin-left": "20px",
          "margin-bottom": "50px"
        }
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "styles": {
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/*]]>*/
</script>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-header-b layout-mode-responsive col12 option-com-k2 menu-donald-trump-news ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTNXD4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script src="//widget.manychat.com/90206201070.js" async="async">
</script>
<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-5 rt-alpha">
<div class="rt-logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-7 rt-omega">
<div class="menu-block">
<div class="gf-menu-device-container responsive-type-panel">
</div>
<ul class="gf-menu l1 ">
<li class="item21 ">
<a class="item" href="/">
<span class="menu-item-bg">
Home </span>
</a>
</li>
<li class="item1782 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb">
<span class="menu-item-bg">
BB </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1821 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/donald-trump-news-today">
<span class="menu-item-bg">
Donald Trump News Today </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1827 active last ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news">
<span class="menu-item-bg">
Donald Trump News </span>
</a>
</li>
<li class="item1828 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news-tweets">
<span class="menu-item-bg">
Donald Trump news tweets </span>
</a>
</li>
<li class="item1933 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-tags">
<span class="menu-item-bg">
Donald Trump Tags </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1788 ">
<a class="item" href="/bb/jon-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1823 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana">
<span class="menu-item-bg">
New Orleans Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1829 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections">
<span class="menu-item-bg">
New Orleans Elections </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l4">
<li class="item1866 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/michael-bagneris">
<span class="menu-item-bg">
Michael Bagneris </span>
</a>
</li>
<li class="item1867 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/latoya-cantrell">
<span class="menu-item-bg">
LaToya Cantrell </span>
</a>
</li>
<li class="item1868 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/desiree-charbonnet">
<span class="menu-item-bg">
Desiree Charbonnet </span>
</a>
</li>
<li class="item1869 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/troy-henry">
<span class="menu-item-bg">
Troy Henry </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1830 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections-twitter">
<span class="menu-item-bg">
New Orleans elections twitter </span>
</a>
</li>
<li class="item1831 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-news">
<span class="menu-item-bg">
New Orleans News </span>
</a>
</li>
<li class="item1934 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-louisiana-tag">
<span class="menu-item-bg">
New Orleans, Louisiana, Tag </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1824 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/state-of-louisiana">
<span class="menu-item-bg">
State of Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1832 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-legislature">
<span class="menu-item-bg">
Louisiana Legislature and Legislation </span>
</a>
</li>
<li class="item1833 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-elections">
<span class="menu-item-bg">
Louisiana elections </span>
</a>
</li>
<li class="item1935 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-tags-louisiana-news">
<span class="menu-item-bg">
Louisiana Tags, Louisiana news </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1978 ">
<a class="item" href="/bb/events">
<span class="menu-item-bg">
Events </span>
</a>
</li>
<li class="item2010 ">
<a class="item" href="/bb/winning-campaigns-and-elections">
<span class="menu-item-bg">
Winning campaigns and elections </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item82 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/buzz">
<span class="menu-item-bg">
Buzz </span>
</a>
<span class="dropdown-spacer"></span>
 <div class="dropdown columns-1 " style="width:180px;">
</div>
</li>
<li class="item758 ">
<a class="item" href="/rss">
<span class="menu-item-bg">
RSS </span>
</a>
</li>
<li class="item880 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bayoubuzz-videos">
<span class="menu-item-bg">
Bayoubuzz videos </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1995 ">
<a class="item" href="/bayoubuzz-videos/louisiana-legislature-videos">
<span class="menu-item-bg">
Louisiana Legislature 2018 Videos </span>
</a>
</li>
<li class="item2001 ">
<a class="item" href="/bayoubuzz-videos/louisiana-business">
<span class="menu-item-bg">
Louisiana Business </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1492 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/2014-08-11-02-18-17">
<span class="menu-item-bg">
Webinars </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item2009 ">
<a class="item" href="/2014-08-11-02-18-17/our-elections-webinars">
<span class="menu-item-bg">
Our Elections Webinars </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1838 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/issues">
<span class="menu-item-bg">
Issues </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1836 ">
<a class="item" href="/issues/confederate-monuments">
<span class="menu-item-bg">
Confederate monuments </span>
</a>
</li>
<li class="item1835 ">
<a class="item" href="/issues/john-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1826 ">
<a class="item" href="/issues/new-orleans">
<span class="menu-item-bg">
New Orleans </span>
</a>
</li>
<li class="item1834 ">
<a class="item" href="/issues/mitch-landrieu">
<span class="menu-item-bg">
Mitch Landrieu </span>
</a>
</li>
<li class="item1789 ">
<a class="item" href="/issues/louisiana-legislature">
<span class="menu-item-bg">
Louisiana legislature </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1865 grouped ">
<a class="item" href="/forums">
<span class="menu-item-bg">
Forums </span>
</a>
</li>
<li class="item1930 ">
<a class="item" href="/tag">
<span class="menu-item-bg">
Tag </span>
</a>
</li>
<li class="item1942 ">
<a class="item" href="/feeds">
<span class="menu-item-bg">
Feeds </span>
</a>
</li>
</ul> <div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="4004609422"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-breadcrumbs">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<ul class="breadcrumb">
<li>
You are here: &#160;
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/" class="pathway"><span>Home</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="1">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb" class="pathway"><span>BB</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="2">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/donald-trump-news-today/itemlist" class="pathway"><span>Donald Trump News Today</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="3">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/donald-trump-news-today/donald-trump-news" class="pathway"><span>Donald Trump News</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="4">
</li>
<li itemscope itemtype="https://schema.org/ListItem" class="active">
<span>
Kavanaugh needs to remind US of Clarence Thomas Electronic Lynching </span>
<meta content="5">
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div id="rt-content-top">
<div class="rt-flex-container">
<div class="rt-grid-9 rt-alpha rt-omega">
</div>
</div>
</div>
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">

<span id="startOfPageId1063594"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Friday, 21 September 2018 13:42	</span>

<h1 class="itemTitle">
Kavanaugh needs to remind US of Clarence Thomas Electronic Lynching
</h1>

<span class="itemAuthor">
Written by <a rel="author" href="/issues/itemlist/user/946-jeffcrouere">Jeff Crouere</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/bb/donald-trump-news-today/donald-trump-news/item/1063594-kavanaugh-needs-to-remind-us-of-clarence-thomas-electronic-lynching?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=0ec429993d9e6741a5f6db8427551b6df6638a78" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating1063594" style="width:0%;"></li>
<li><a href="#" data-id="1063594" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="1063594" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="1063594" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="1063594" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="1063594" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog1063594" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemIntroText">
<p><img src="/images/electronic-lynch_3.jpg" alt="electronic lynch 3" style="margin-right: auto; margin-left: auto; display: block;" /></p>
<p>In 1991, Clarence Thomas, nominated for the Supreme Court by President George H. W. Bush, was facing unfair and unprecedented attacks from partisan Democrats.</p>
<p>A former co-worker, Anita Hill, had accused Thomas of making unwanted sexual advances, discussing pornography at work and making a crude reference to a pubic hair on a can of coke. Once her allegations were revealed to the Senate Judiciary Committee, Hill was invited to give her testimony. The nation was riveted as Hill, the alleged victim, totally trashed the good name of a man who had spent a lifetime building his reputation.&nbsp;&nbsp;</p>
</div>

<div class="itemFullText">
<p>In an emotional address to the committee, Thomas denied all of Hill’s claims and lashed out at the “circus” that the Senate had created. He declared that “The Supreme Court is not worth it. No job is worth it. I am not here for that. I am here for my name, my family, my life, and my integrity. I think something is dreadfully wrong with this country when any person, any person in this free country would be subjected to this.”</p>
<p>Thomas decried the “gossip” and the “sleaze” that had been discussed in the Senate Judiciary Committee. He likened the process to a “high tech lynching by a “committee of the U.S. Senate.”</p>
<p>This impassioned defense saved the nomination of Clarence Thomas and he was confirmed by a vote of 52-48. Since then, Thomas has been a stalwart member of strict constructionist wing of the Supreme Court.</p>

<div id="lnee_739" class="lnee newslist vertical">
<ul class="latestnews-items">
<li class="latestnews-item id-1063595 catid-376">
<div class="news odd head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063595-trump-s-white-house-touts-dow-record-unemployment-hurricane-relief-more" class="hasTooltip" title="Trump's White House touts Dow record, unemployment, hurricane relief, more"> <img alt="Trump's White House touts Dow record, unemployment, hurricane relief, more" src="/images/rocket/thumbnails/lnee/thumb_739_1063595.jpg" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063595-trump-s-white-house-touts-dow-record-unemployment-hurricane-relief-more" class="hasTooltip" title="Trump's White House touts Dow record, unemployment, hurricane relief, more"> <span>Trump's White House touts Dow record, unemployment, hurricane relief, more</span>
</a>
</h4>
<div class="newsintro">
Trump's White House touts Dow record, unemployment, hurricane relief, more </div>
</div>
</div>
</div>
</li>
<li class="latestnews-item id-1063593 catid-381">
<div class="news even head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/state-of-louisiana/louisiana-elections/item/1063593-bobby-jindal-questions-why-dems-are-doing-well-in-gop-areas" class="hasTooltip" title="Bobby Jindal questions why Dems are doing well in GOP areas"> <img alt="Bobby Jindal questions why Dems are doing well in GOP areas" src="/images/rocket/thumbnails/lnee/thumb_739_1063593.jpg" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/state-of-louisiana/louisiana-elections/item/1063593-bobby-jindal-questions-why-dems-are-doing-well-in-gop-areas" class="hasTooltip" title="Bobby Jindal questions why Dems are doing well in GOP areas"> <span>Bobby Jindal questions why Dems are doing well in GOP areas</span>
</a>
</h4>
<div class="newsintro">
Bobby Jindal questions why Democrats are doing well in traditional GOP areas--Bobby Jindal, Louisiana governor, GOP, US elections </div>
</div>
</div>
</div>
</li>
</ul>
</div>

<p>If Brett Kavanaugh also hopes to become a member of the Supreme Court, he must emulate Clarence Thomas when he appears before the Senate Judiciary Committee. Like Thomas, Kavanaugh has been slimed by unproven and scandalous charges of sexual misconduct. His accuser, Dr. Christine Blasey Ford, claims that Kavanaugh groped her, put his hand over her mouth and tried to remove her clothing. She said the incident happened when they were teenagers at a friend’s party. Ford also maintains that she was worried that Kavanaugh may have “inadvertently” killed her during the attack.</p>
<p>Ford does not remember the exact location or date of the party, nor does she remember how she arrived at the party or how she left. Nevertheless, she claims to be positive that her attacker was a 17-year old Brett Kavanaugh.</p>
<p>In response, Kavanaugh “categorically and unequivocally” denies the accusations and said he wants to testify before the committee to “clear my name.” When he does testify, Kavanaugh should not be reserved or docile. Instead, he needs to follow the example set by Clarence Thomas and forcefully deny the charges.</p><p>
<div style="text-align:left;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="5499311424" data-ad-type="text_image" data-color-border="FFFFFF" data-color-bg="FFFFFF" data-color-link="0088CC" data-color-text="555555" data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></p>
<p>Just like Thomas, he will have to fight for his position on the Supreme Court. Reminiscent of the Thomas confirmation battle, Democrats have set many traps for Kavanaugh. He has been subjected to days of hearings and thousands of questions, but the charges from Dr. Ford were revealed after the hearings were finished. In fact, U.S. Senate Diane Feinstein (D-CA) held on to this information for almost two months before releasing it to the public.</p>
<p>After Dr. Ford’s accusations have been made, Kavanaugh’s reputation has been totally slimed.&nbsp;&nbsp;Even though Kavanaugh has an unblemished judicial record and has served his country with distinction for decades, he will forever be associated with these charges. Never mind that he is a volunteer basketball coach or helps feed the homeless, some people will only view him as an accused rapist.</p>
<p>Democrats know how to play this tawdry political game. Their alleged victim, Dr. Ford, scrubbed her social media accounts, hired a left wing attorney and took a lie detector test. Clearly, she knew that her name was going to be revealed. It looks like it was completely orchestrated.</p>
<p>Amazingly, Dr. Ford is being represented by Ricki Seidman, a “communications strategist,” who once advised Anita Hill. So this whole soap opera, created by Democrats, comes full circle.</p>
<p>Republicans must stand firm and have the hearings and take a vote. Prior to that critical decision, Judge Kavanaugh will be given the opportunity of a lifetime to clear his name and secure his seat on the Supreme Court. Let’s hope he remembers how Clarence Thomas so effectively accomplished these goals 27 years ago.</p>
<p>Jeff Crouere is a native New Orleanian and his award winning program, “Ringside Politics,” airs locally at 7:30 p.m. Fridays and at 10:00 p.m. Sundays on PBS affiliate WLAE-TV, Channel 32, and from 7-11 a.m. weekdays on WGSO 990-AM &amp;&nbsp;<a href="http://www.wgso.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.wgso.com/&amp;source=gmail&amp;ust=1537641684987000&amp;usg=AFQjCNFe3nssZQjV1n2tx6S3omz-yoVh1Q">www.Wgso.com</a>. He is a political columnist, the author of&nbsp;America's Last Chance&nbsp;and provides regular commentaries on the Jeff Crouere YouTube channel and on&nbsp;<a href="http://www.ringsidepolitics.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.ringsidepolitics.com/&amp;source=gmail&amp;ust=1537641684987000&amp;usg=AFQjCNFaQOI9PqtQH_oGjTW7q_zZRMwFcw">www.JeffCrouere.com</a>. For more information, email him at&nbsp;<span id="cloak3b558b2166efe8fa0fbc0cbd68f66a11">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak3b558b2166efe8fa0fbc0cbd68f66a11').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy3b558b2166efe8fa0fbc0cbd68f66a11 = 'j&#101;ff' + '&#64;';
				addy3b558b2166efe8fa0fbc0cbd68f66a11 = addy3b558b2166efe8fa0fbc0cbd68f66a11 + 'j&#101;ffcr&#111;&#117;&#101;r&#101;' + '&#46;' + 'c&#111;m';
				var addy_text3b558b2166efe8fa0fbc0cbd68f66a11 = 'j&#101;ff' + '&#64;' + 'j&#101;ffcr&#111;&#117;&#101;r&#101;' + '&#46;' + 'c&#111;m';document.getElementById('cloak3b558b2166efe8fa0fbc0cbd68f66a11').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy3b558b2166efe8fa0fbc0cbd68f66a11 + '\'>'+addy_text3b558b2166efe8fa0fbc0cbd68f66a11+'<\/a>';
		</script></p>
<p>&nbsp;</p><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Fstephen.sabludowsky%2Fposts%2F10157088860441320&width=500" width="500" height="637" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe>
<p>&nbsp;</p>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>39</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="BayoubuzzSteve">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>

<div class="itemGooglePlusOneButton">
<div class="g-plusone" data-size="medium"></div>
<script>window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/bb/donald-trump-news-today/donald-trump-news">Donald Trump news</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/issues/itemlist/tag/Donald%20Trump">Donald Trump</a></li>
<li><a href="/issues/itemlist/tag/electronic%20lynching">electronic lynching</a></li>
<li><a href="/issues/itemlist/tag/Brett%20Kavanaugh">Brett Kavanaugh</a></li>
<li><a href="/issues/itemlist/tag/Clarence%20Thomas">Clarence Thomas</a></li>
<li><a href="/issues/itemlist/tag/US%20Supreme%20Court">US Supreme Court</a></li>
<li><a href="/issues/itemlist/tag/Christine%20Blasey%20Ford">Christine Blasey Ford</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/7.jpg" alt="Jeff Crouere" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/issues/itemlist/user/946-jeffcrouere">Jeff Crouere</a>
</h3>
<p><p><strong><span style="font-family: arial,helvetica,sans-serif;"><span style="font-size: 12pt;"><span style="color: #0000ff; font-size: 10pt;"><span style="font-size: small;">Jeff&nbsp;Crouere&nbsp;is a native New Orleanian and his award winning program, Ringside Politics,” airs locally at&nbsp;7:30 p.m.&nbsp;Fridays and at&nbsp;10:00 p.m.&nbsp;Sundays on PBS affiliate WLAE-TV, Channel 32, and from&nbsp;7-11 a.m.weekdays on WGSO 990-AM &amp;&nbsp;<a href="http://www.wgso.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.wgso.com/&amp;source=gmail&amp;ust=1507741094233000&amp;usg=AFQjCNEWxG_tZVsmojUm0mvUsw2kNnZ0Mg">www.Wgso.com</a>. He is a political columnist, the author of&nbsp;America's Last Chance&nbsp;and provides regular commentaries on the Jeff&nbsp;Crouere&nbsp;YouTube channel and on&nbsp;<a href="http://www.ringsidepolitics.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.ringsidepolitics.com/&amp;source=gmail&amp;ust=1507741094233000&amp;usg=AFQjCNGqqUd8FuLWJJrMyNlaQFkPhJEE4Q">www.JeffCrouere.com</a>. For more information, email him at&nbsp;<a href="/cdn-cgi/l/email-protection#fe949b9898be8c9790998d979a9b8e9192978a979d8dd09d9193" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="573d323131173d323131342538223225327934383a">[email&#160;protected]</span></a></span></span></span></span></strong></p>
<p><strong><a href="https://plus.google.com/u/0/b/108092933627549646035/108092933627549646035/about">Visit Bayoubuzz's Google Page</a></strong></p>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Home</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="http://www.ringsidepolitics.com/" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">http://www.RingsidePolitics.com</a></strong></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Other</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="http://t.co/87DvOIWoZG" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">http://t.co/87DvOIWoZG</a></strong></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Linkedin</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="https://www.linkedin.com/profile/view?id=8849915" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">https://www.linkedin.com/profile/view?id=8849915</a></strong></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Twitter</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="https://twitter.com/jeffcrouere" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">https://twitter.com/jeffcrouere</a></strong></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Facebook</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="https://www.facebook.com/jeff.crouere" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">https://www.facebook.com/jeff.crouere</a></strong></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Klout</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="http://klout.com/jeffcrouere" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">http://klout.com/jeffcrouere</a></strong></div>
</div></p>
<span class="itemAuthorUrl"><i class="icon-globe"></i> <a rel="me" href="http://www.ringsidepolitics.com" target="_blank">www.ringsidepolitics.com</a></span>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Jeff Crouere</h3>
<ul>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063584-kavenaugh-hearing-antics-reveal-anti-trump-extremism-by-dems-feinstein">Kavenaugh hearing antics reveal anti-Trump extremism by Dems, Feinstein</a>
</li>
<li class="odd">
<a href="/bb/new-orleans-louisiana/new-orleans-news/item/1063580-icon-emerges-as-new-orleans-pols-step-into-zahn-nike-fuss">Icon emerges as New Orleans pols step into Zahn, Nike fuss</a>
</li>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063574-crouere-s-top-10-to-do-s-for-president-donald-trump">Crouere's Top 10 To-Do's for President Donald Trump</a>
</li>
<li class="odd">
<a href="/bb/item/1063569-with-kapernick-as-spokesperson-give-nike-the-boot-do-it">With Kapernick as spokesperson, give NIKE the boot, DO IT</a>
</li>
<li class="even">
<a href="/bb/item/1063567-no-flag-for-armstrong-s-moon-walk-one-giant-insult-by-hollywood">No flag for Armstrong's moon walk: One Giant Insult by Hollywood</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063595-trump-s-white-house-touts-dow-record-unemployment-hurricane-relief-more">Trump&#039;s White House touts Dow record, unemployment, hurricane relief, more</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/state-of-louisiana/louisiana-elections/item/1063593-bobby-jindal-questions-why-dems-are-doing-well-in-gop-areas">Bobby Jindal questions why Dems are doing well in GOP areas</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063591-kavenaugh-ford-rumpus-deepens-republicans-women-woes">Kavenaugh, Ford rumpus sharpens women&#039;s outrage vs. Trump, GOP</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063589-two-faced-hillary-clinton-gropes-for-kavanaugh-confirmation-delays-with-ford-hypocrisies">Two-faced Hillary Clinton gropes for Kavanaugh confirmation delays with Ford hypocrisies</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063586-deciding-ford-vs-kavanaugh-the-raping-of-a-nation">Deciding Ford vs. Kavanaugh: The raping of a nation</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/bb/donald-trump-news-today/donald-trump-news/item/1063591-kavenaugh-ford-rumpus-deepens-republicans-women-woes">&laquo; Kavenaugh, Ford rumpus sharpens women's outrage vs. Trump, GOP</a>
<a class="itemNext" href="/bb/donald-trump-news-today/donald-trump-news/item/1063595-trump-s-white-house-touts-dow-record-unemployment-hurricane-relief-more">Trump's White House touts Dow record, unemployment, hurricane relief, more &raquo;</a>
</div>



<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div class="itemComments">
<div class="itemCommentsLoginFirst">Login to post comments</div>
</div>
<div class="itemBackToTop">
<a class="k2Anchor" href="/bb/donald-trump-news-today/donald-trump-news/item/1063594-kavanaugh-needs-to-remind-us-of-clarence-thomas-electronic-lynching#startOfPageId1063594">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Punch: Thursday Night: Click 4 More Info</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="/bb/new-orleans-louisiana/new-orleans-news/item/1063585-fried-chicken-new-orleans-area-politicos-saints-football-music-legends-crossing-the-road"><img src="/images/punch20_4.jpg" alt="punch20 4" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Our upcoming webinars </span></h2> </div>
<div class="module-content">
<div class="custom">
<p><span style="text-decoration: underline;"><a href="https://electionswin.com/products/greg-buisson-elections-advertising-and-media"><img src="/images/buisson-ad_4_3.jpg" alt="buisson ad 4 3" style="margin-right: auto; margin-left: auto; display: block;" /></a><a href="https://electionswin.com/products/campaign-fundraising-alexandra-allee-bautsch-the-bautsch-group"><img src="/images/allee_5.jpg" alt="allee 5" width="300" height="224" style="margin-right: auto; margin-left: auto; display: block;" /><span style="color: #b00000;"></span></a></span><a href="https://electionswin.com/products/elections-and-campaigns-101-james-farwell-dr-ed-chervenak-judge-david-williams"><img src="/images/chervenak-james-ad_4.jpg" alt="chervenak james ad 4" style="margin-right: auto; margin-left: auto; display: block;" /></a></p>
<p><br /><br /><br /></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Upcoming webinars</span></h2> </div>
<div class="module-content">
<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan911' style='display:none'></span>
<div id="flatcal_minical">
<table width="165px" cellspacing="1" cellpadding="0" border="0" align="center" class="flatcal_main_t">
<tr>
<td style="vertical-align: top;">
<table style="width:100%;" cellspacing="0" cellpadding="2" border="0" class="flatcal_navbar">
<tr>
<td class="link_prev">
<img border="0" title="Previous month" alt="Last month" class="mod_events_link" src="/components/com_jevents/views/flat/assets/images/mini_arrowleft.gif" onmousedown="callNavigation('https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=8&amp;year=2018&amp;modid=911&amp;tmpl=component');" ontouchstart="callNavigation('https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=8&amp;year=2018&amp;modid=911&amp;tmpl=component');" />
</td>
<td class="flatcal_month_label">
<a href="/component/jevents/monthcalendar/2018/9/-?Itemid=1782" style="text-decoration:none;color:inherit;">September 2018</a>
</td>
<td class="link_next">
<img border="0" title="Next month" alt="Next month" class="mod_events_link" src="/components/com_jevents/views/flat/assets/images/mini_arrowright.gif" onmousedown="callNavigation('https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2018&amp;modid=911&amp;tmpl=component');" ontouchstart="callNavigation('https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2018&amp;modid=911&amp;tmpl=component');" />
</td>
</tr>
</table><table style="width:100%; " class="flatcal_weekdays"><tr>
<td class='flatcal_weekdays'><span class="sunday">S</span></td>
<td class='flatcal_weekdays'>M</td>
<td class='flatcal_weekdays'>T</td>
<td class='flatcal_weekdays'>W</td>
<td class='flatcal_weekdays'>T</td>
<td class='flatcal_weekdays'>F</td>
<td class='flatcal_weekdays'><span class="saturday">S</span></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/1/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">1</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/component/jevents/eventsbyday/2018/9/2/-?Itemid=1782" class="flatcal_sundaylink" title="Go to calendar - current day">2</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/3/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">3</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/4/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">4</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/5/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">5</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/6/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">6</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/7/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">7</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/8/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">8</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/component/jevents/eventsbyday/2018/9/9/-?Itemid=1782" class="flatcal_sundaylink" title="Go to calendar - current day">9</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/10/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">10</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/11/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">11</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/12/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">12</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/13/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">13</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/14/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">14</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/15/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">15</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/component/jevents/eventsbyday/2018/9/16/-?Itemid=1782" class="flatcal_sundaylink" title="Go to calendar - current day">16</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/17/-?Itemid=1782" class="flatcal_busylink" title="Go to calendar - current day">17</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/18/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">18</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/19/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">19</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/20/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">20</a></td>
<td class='flatcal_todaycell'>
<a href="/component/jevents/eventsbyday/2018/9/21/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">21</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/22/-?Itemid=1782" class="flatcal_busylink" title="Go to calendar - current day">22</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/component/jevents/eventsbyday/2018/9/23/-?Itemid=1782" class="flatcal_sundaylink" title="Go to calendar - current day">23</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/24/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">24</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/25/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">25</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/26/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">26</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/27/-?Itemid=1782" class="flatcal_busylink" title="Go to calendar - current day">27</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/28/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">28</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/9/29/-?Itemid=1782" class="flatcal_busylink" title="Go to calendar - current day">29</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/component/jevents/eventsbyday/2018/9/30/-?Itemid=1782" class="flatcal_sundaylink" title="Go to calendar - current day">30</a></td>
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
</tr>
</table>
</td></tr><tr class='full_cal_link'><td> </td></tr></table></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script style='text/javascript'>xyz=1;linkprevious = 'https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=8&amp;year=2018&amp;modid=911&amp;tmpl=component';
linknext = 'https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=10&amp;year=2018&amp;modid=911&amp;tmpl=component';
zyx=1;</script></div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Our Past Webinars</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/retail-politics-political-climate-analytics"><img src="/images/bern-jim3_2.jpg" alt="bern jim3 2" style="margin-right: auto; margin-left: auto; display: block;" /></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Bayoubuzz, Donald Trump, Cloud </span></h2> </div>
<div class="module-content">
<div id="k2ModuleBox768" class="k2TagCloudBlock">
<a href="/issues/itemlist/tag/Bob Mueller" style="font-size:62%" title="4 items tagged with Bob Mueller">
Bob Mueller	</a>
<a href="/issues/itemlist/tag/Brett Kavanaugh" style="font-size:63%" title="5 items tagged with Brett Kavanaugh">
Brett Kavanaugh	</a>
<a href="/issues/itemlist/tag/CNN" style="font-size:64%" title="6 items tagged with CNN">
CNN	</a>
<a href="/issues/itemlist/tag/DACA" style="font-size:64%" title="6 items tagged with DACA">
DACA	</a>
<a href="/issues/itemlist/tag/Devin Nunes" style="font-size:65%" title="8 items tagged with Devin Nunes">
Devin Nunes	</a>
<a href="/issues/itemlist/tag/Donald Trump" style="font-size:200%" title="214 items tagged with Donald Trump">
Donald Trump	</a>
<a href="/issues/itemlist/tag/Donald Trump News Today" style="font-size:68%" title="13 items tagged with Donald Trump News Today">
Donald Trump News Today	</a>
<a href="/issues/itemlist/tag/Fake news" style="font-size:65%" title="8 items tagged with Fake news">
Fake news	</a>
<a href="/issues/itemlist/tag/FBI" style="font-size:65%" title="8 items tagged with FBI">
FBI	</a>
<a href="/issues/itemlist/tag/Fire and Fury" style="font-size:62%" title="4 items tagged with Fire and Fury">
Fire and Fury	</a>
<a href="/issues/itemlist/tag/Fox News" style="font-size:62%" title="4 items tagged with Fox News">
Fox News	</a>
<a href="/issues/itemlist/tag/GOP" style="font-size:64%" title="7 items tagged with GOP">
GOP	</a>
<a href="/issues/itemlist/tag/Hillary Clinton" style="font-size:68%" title="12 items tagged with Hillary Clinton">
Hillary Clinton	</a>
<a href="/issues/itemlist/tag/House Intelligence Committee" style="font-size:63%" title="5 items tagged with House Intelligence Committee">
House Intelligence Committee	</a>
<a href="/issues/itemlist/tag/impeachment" style="font-size:62%" title="4 items tagged with impeachment">
impeachment	</a>
<a href="/issues/itemlist/tag/James Comey" style="font-size:67%" title="11 items tagged with James Comey">
James Comey	</a>
<a href="/issues/itemlist/tag/Jeff Sessions" style="font-size:65%" title="8 items tagged with Jeff Sessions">
Jeff Sessions	</a>
<a href="/issues/itemlist/tag/John Kelly" style="font-size:63%" title="5 items tagged with John Kelly">
John Kelly	</a>
<a href="/issues/itemlist/tag/mainstream media" style="font-size:66%" title="9 items tagged with mainstream media">
mainstream media	</a>
<a href="/issues/itemlist/tag/Maxine Waters" style="font-size:62%" title="4 items tagged with Maxine Waters">
Maxine Waters	</a>
<a href="/issues/itemlist/tag/Michael Cohen" style="font-size:66%" title="9 items tagged with Michael Cohen">
Michael Cohen	</a>
<a href="/issues/itemlist/tag/Nancy Pelosi" style="font-size:64%" title="6 items tagged with Nancy Pelosi">
Nancy Pelosi	</a>
<a href="/issues/itemlist/tag/NFL" style="font-size:63%" title="5 items tagged with NFL">
NFL	</a>
<a href="/issues/itemlist/tag/North Korea" style="font-size:64%" title="6 items tagged with North Korea">
North Korea	</a>
<a href="/issues/itemlist/tag/Obama" style="font-size:67%" title="11 items tagged with Obama">
Obama	</a>
<a href="/issues/itemlist/tag/Paul Manafort" style="font-size:65%" title="8 items tagged with Paul Manafort">
Paul Manafort	</a>
<a href="/issues/itemlist/tag/Putin" style="font-size:67%" title="11 items tagged with Putin">
Putin	</a>
<a href="/issues/itemlist/tag/Robert Mueller" style="font-size:82%" title="33 items tagged with Robert Mueller">
Robert Mueller	</a>
<a href="/issues/itemlist/tag/Rod Rosenstein" style="font-size:63%" title="5 items tagged with Rod Rosenstein">
Rod Rosenstein	</a>
<a href="/issues/itemlist/tag/Roy Moore" style="font-size:63%" title="5 items tagged with Roy Moore">
Roy Moore	</a>
<a href="/issues/itemlist/tag/Russia" style="font-size:64%" title="6 items tagged with Russia">
Russia	</a>
<a href="/issues/itemlist/tag/Russian collusion" style="font-size:62%" title="4 items tagged with Russian collusion">
Russian collusion	</a>
<a href="/issues/itemlist/tag/Sarah Huckabee Sanders" style="font-size:63%" title="5 items tagged with Sarah Huckabee Sanders">
Sarah Huckabee Sanders	</a>
<a href="/issues/itemlist/tag/Steve Bannon" style="font-size:64%" title="7 items tagged with Steve Bannon">
Steve Bannon	</a>
<a href="/issues/itemlist/tag/Stormy Daniels" style="font-size:67%" title="11 items tagged with Stormy Daniels">
Stormy Daniels	</a>
<a href="/issues/itemlist/tag/tax reform" style="font-size:64%" title="7 items tagged with tax reform">
tax reform	</a>
<a href="/issues/itemlist/tag/Trump" style="font-size:70%" title="16 items tagged with Trump">
Trump	</a>
<a href="/issues/itemlist/tag/Trump Russia" style="font-size:63%" title="5 items tagged with Trump Russia">
Trump Russia	</a>
<a href="/issues/itemlist/tag/us economy" style="font-size:65%" title="8 items tagged with us economy">
us economy	</a>
<a href="/issues/itemlist/tag/US Supreme Court" style="font-size:64%" title="6 items tagged with US Supreme Court">
US Supreme Court	</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="https://www.bayoubuzz.com/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">

<div style="font-family: arial;"><a href="/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span></div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme	</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
<div id="rt-debug">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone727'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</body>
</html>
