<!doctype html>
<html prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb">
<head>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KTNXD4L');</script>

<script src="//widget.manychat.com/90206201070.js" async="async">
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063624-lack-of-us-civility-starts-with-donald-j-trump" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="civility,Donald Trump,Kanye West,enemy of the American people" />
<meta name="title" content="Lack of US civility starts with Donald J. Trump" />
<meta name="author" content="Mike Malak" />
<meta property="og:url" content="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063624-lack-of-us-civility-starts-with-donald-j-trump" />
<meta property="og:title" content="Lack of US civility starts with Donald J. Trump" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Lack of US civility starts with Donald J. Trump" />
<meta name="description" content="Lack of US civility starts with Donald J. Trump" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Lack of US civility starts with Donald J. Trump</title>
<link href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063624-lack-of-us-civility-starts-with-donald-j-trump" rel="canonical" />
<link href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063624-lack-of-us-civility-starts-with-donald-j-trump/amp" rel="amphtml" />
<link href="/templates/rt_tessellate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/1f4fbd746ef2cba6d380bad586251c26_0.css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
<link href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/1f4fbd746ef2cba6d380bad586251c26_1.css" />
<link href="/modules/mod_latestnewsenhanced/styles/common_styles-min.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/1f4fbd746ef2cba6d380bad586251c26_2.css" />
<link href="https://www.bayoubuzz.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/views/flat/assets/css/modstyle.css?3.4.47" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/1f4fbd746ef2cba6d380bad586251c26_3.css" />
<script type="application/json" class="joomla-script-options new">{"csrf.token":"71fa309a74b758be78dca987edd044e5","system.paths":{"root":"","base":""}}</script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/f77e163f75031eedf11930b806558ad5_0.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/f77e163f75031eedf11930b806558ad5_1.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="text/javascript"></script>
<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/f77e163f75031eedf11930b806558ad5_2.js"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/includes/helper.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/components/com_adagency/includes/js/domready.js" type="text/javascript"></script>
<script src="/modules/mod_jevents_cal/tmpl/flat/assets/js/calnav.js?3.4.47" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/f77e163f75031eedf11930b806558ad5_3.js"></script>
<script type="text/javascript">
JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function(){
            this.RENDERER = 'canvas';
            if (typeof this.MESH != 'undefined'){
                this.MESH.ambient = '#08162A';
                this.MESH.diffuse = '#3068D3';
            }
            if (typeof this.LIGHT != 'undefined'){
                this.LIGHT.ambient = '#08162A';
                this.LIGHT.diffuse = '#3068D3';
            }
        });		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', '', 'auto');
		__gaTracker('send', 'pageview');
	(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
<link href="http://feeds.feedburner.com/bayoubuzz/BnFN" rel="alternate" type="application/rss+xml" title="Latest Buzz" />
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News" />
<link href="http://feeds.feedburner.com/bayoubuzz/GTum" rel="alternate" type="application/rss+xml" title="Buzz" />
<link href="http://feeds.feedburner.com/TrumpArticles" rel="alternate" type="application/rss+xml" title="Trump articles" />
<link href="http://feeds.feedburner.com//KGuc" rel="alternate" type="application/rss+xml" title="Louisiana news" />
<link href="http://feeds.feedburner.com/DonaldTrumpLatestNews" rel="alternate" type="application/atom+xml" title="Donald Trump Latest News" />
<link href="http://feeds.feedburner.com/bayoubuzz/oxlh" rel="alternate" type="application/atom+xml" title="New Orleans News" />
<link href="http://feeds.feedburner.com/StateOfLouisiana" rel="alternate" type="application/atom+xml" title="State of Louisiana" />

<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebSite",
                "url": "https://www.bayoubuzz.com",
                "potentialAction": {
                    "@type": "SearchAction",
                    "target": "https://www.bayoubuzz.com/index.php?option=com_search&searchphrase=all&searchword={search_term}",
                    "query-input": "required name=search_term"
                }
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "url": "https://www.bayoubuzz.com",
                "logo": "https://www.bayoubuzz.com/images/logo-cropped.png"
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Bayoubuzz",
                "url": "https://www.bayoubuzz.com",
                "sameAs": [
                  "https://www.facebook.com/Bayoubuzz/",
"https://twitter.com/BayoubuzzSteve",
"https://plus.google.com/+StephenSabludowsky",
"https://www.youtube.com/user/bayoubuzz",
"https://www.linkedin.com/in/steve-sabludowsky-631678/"
                ]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "BreadcrumbList",
                "itemListElement": [{
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/",
                        "name": "Home"
                    }
                },{
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb",
                        "name": "BB"
                    }
                },{
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/itemlist",
                        "name": "Donald Trump News Today"
                    }
                },{
                    "@type": "ListItem",
                    "position": 4,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news",
                        "name": "Donald Trump News"
                    }
                },{
                    "@type": "ListItem",
                    "position": 5,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063624-lack-of-us-civility-starts-with-donald-j-trump",
                        "name": "Lack of US civility starts with Donald J. Trump"
                    }
                }]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org/",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063624-lack-of-us-civility-starts-with-donald-j-trump"
                },
                "headline": "Lack of US civility starts with Donald J. Trump",
                "description": "Lack of US civility starts with Donald J. Trump",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.bayoubuzz.com/",
                    "height": 800,
                    "width": 800
                },
                "author": {
                    "@type": "Person",
                    "name": "Mike Malak"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "Bayoubuzz",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.bayoubuzz.com/images/logo-cropped.png",
                        "width": 600,
                        "height": 60
                    }
                },
                "datePublished" : "2018-10-15T12:57:44-05:00",
                "dateCreated" : "2018-10-15T12:57:44-05:00",
                "dateModified": "-001-11-30T00:00:00-06:00"
            }
            </script>

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<script type="text/javascript">
/*<![CDATA[*/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'campaigns-and-elections.myshopify.com',
      storefrontAccessToken: '41f7f6c0815ab096514e1f3cb53e90f5',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('collection', {
        id: 67191799867,
        node: document.getElementById('collection-component-20356addbf6'),
        moneyFormat: '%24%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "variantId": "all",
    "contents": {
      "imgWithCarousel": false,
      "variantTitle": false,
      "description": false,
      "buttonWithQuantity": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "calc(25% - 20px)",
          "margin-left": "20px",
          "margin-bottom": "50px"
        }
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "styles": {
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/*]]>*/
</script>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-header-b layout-mode-responsive col12 option-com-k2 menu-donald-trump-news ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTNXD4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script src="//widget.manychat.com/90206201070.js" async="async">
</script>
<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-5 rt-alpha">
<div class="rt-logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-7 rt-omega">
<div class="menu-block">
<div class="gf-menu-device-container responsive-type-panel">
</div>
<ul class="gf-menu l1 ">
<li class="item21 ">
<a class="item" href="/">
<span class="menu-item-bg">
Home </span>
</a>
</li>
<li class="item1782 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb">
<span class="menu-item-bg">
BB </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1821 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/donald-trump-news-today">
<span class="menu-item-bg">
Donald Trump News Today </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1827 active last ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news">
<span class="menu-item-bg">
Donald Trump News </span>
</a>
</li>
<li class="item1828 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news-tweets">
<span class="menu-item-bg">
Donald Trump news tweets </span>
</a>
</li>
<li class="item1933 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-tags">
<span class="menu-item-bg">
Donald Trump Tags </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1788 ">
<a class="item" href="/bb/jon-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1823 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana">
<span class="menu-item-bg">
New Orleans Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1829 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections">
<span class="menu-item-bg">
New Orleans Elections </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l4">
<li class="item1866 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/michael-bagneris">
<span class="menu-item-bg">
Michael Bagneris </span>
</a>
</li>
<li class="item1867 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/latoya-cantrell">
<span class="menu-item-bg">
LaToya Cantrell </span>
</a>
</li>
<li class="item1868 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/desiree-charbonnet">
<span class="menu-item-bg">
Desiree Charbonnet </span>
</a>
</li>
<li class="item1869 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/troy-henry">
<span class="menu-item-bg">
Troy Henry </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1830 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections-twitter">
<span class="menu-item-bg">
New Orleans elections twitter </span>
</a>
</li>
<li class="item1831 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-news">
<span class="menu-item-bg">
New Orleans News </span>
</a>
</li>
<li class="item1934 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-louisiana-tag">
<span class="menu-item-bg">
New Orleans, Louisiana, Tag </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1824 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/state-of-louisiana">
<span class="menu-item-bg">
State of Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1832 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-legislature">
<span class="menu-item-bg">
Louisiana Legislature and Legislation </span>
</a>
</li>
<li class="item1833 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-elections">
<span class="menu-item-bg">
Louisiana elections </span>
</a>
</li>
<li class="item1935 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-tags-louisiana-news">
<span class="menu-item-bg">
Louisiana Tags, Louisiana news </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1978 ">
<a class="item" href="/bb/events">
<span class="menu-item-bg">
Events </span>
</a>
</li>
<li class="item2010 ">
<a class="item" href="/bb/winning-campaigns-and-elections">
<span class="menu-item-bg">
Winning campaigns and elections </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item82 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/buzz">
<span class="menu-item-bg">
Buzz </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
 </div>
</li>
<li class="item758 ">
<a class="item" href="/rss">
<span class="menu-item-bg">
RSS </span>
</a>
</li>
<li class="item880 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bayoubuzz-videos">
<span class="menu-item-bg">
Bayoubuzz videos </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1995 ">
<a class="item" href="/bayoubuzz-videos/louisiana-legislature-videos">
<span class="menu-item-bg">
Louisiana Legislature 2018 Videos </span>
</a>
</li>
<li class="item2001 ">
<a class="item" href="/bayoubuzz-videos/louisiana-business">
<span class="menu-item-bg">
Louisiana Business </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1492 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/2014-08-11-02-18-17">
<span class="menu-item-bg">
Webinars </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item2009 ">
<a class="item" href="/2014-08-11-02-18-17/our-elections-webinars">
<span class="menu-item-bg">
Our Elections Webinars </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1838 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/issues">
<span class="menu-item-bg">
Issues </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1836 ">
<a class="item" href="/issues/confederate-monuments">
<span class="menu-item-bg">
Confederate monuments </span>
</a>
</li>
<li class="item1835 ">
<a class="item" href="/issues/john-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1826 ">
<a class="item" href="/issues/new-orleans">
<span class="menu-item-bg">
New Orleans </span>
</a>
</li>
<li class="item1834 ">
<a class="item" href="/issues/mitch-landrieu">
<span class="menu-item-bg">
Mitch Landrieu </span>
</a>
</li>
<li class="item1789 ">
<a class="item" href="/issues/louisiana-legislature">
<span class="menu-item-bg">
Louisiana legislature </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1865 grouped ">
<a class="item" href="/forums">
<span class="menu-item-bg">
Forums </span>
</a>
</li>
<li class="item1930 ">
<a class="item" href="/tag">
<span class="menu-item-bg">
Tag </span>
</a>
</li>
<li class="item1942 ">
<a class="item" href="/feeds">
<span class="menu-item-bg">
Feeds </span>
</a>
</li>
</ul> <div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="4004609422"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-breadcrumbs">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<ul class="breadcrumb">
<li>
You are here: &#160;
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/" class="pathway"><span>Home</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="1">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb" class="pathway"><span>BB</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="2">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/donald-trump-news-today/itemlist" class="pathway"><span>Donald Trump News Today</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="3">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/donald-trump-news-today/donald-trump-news" class="pathway"><span>Donald Trump News</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="4">
</li>
<li itemscope itemtype="https://schema.org/ListItem" class="active">
<span>
Lack of US civility starts with Donald J. Trump </span>
<meta content="5">
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div id="rt-content-top">
<div class="rt-flex-container">
<div class="rt-grid-9 rt-alpha rt-omega">
</div>
</div>
</div>
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">

<span id="startOfPageId1063624"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Monday, 15 October 2018 07:57	</span>

<h1 class="itemTitle">
Lack of US civility starts with Donald J. Trump
</h1>

<span class="itemAuthor">
Written by <a rel="author" href="/issues/itemlist/user/10135-mikemalak">Mike Malak</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/bb/donald-trump-news-today/donald-trump-news/item/1063624-lack-of-us-civility-starts-with-donald-j-trump?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=c4e68198ac5324f196e5687872d1faa0194378a5" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating1063624" style="width:0%;"></li>
<li><a href="#" data-id="1063624" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="1063624" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="1063624" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="1063624" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="1063624" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog1063624" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemIntroText">
<p><img src="/images/scream-trump_4.jpg" alt="scream trump 4" style="display: block; margin-left: auto; margin-right: auto;" /></p>
<p>The profound polarizing of America, encouraged by the cult of Donald Trump, is the sign of a nation afraid of the shadow of responsible self-governance. Evidence is found in the phenomenon that sees every outrageous comment Trump makes, especially at boisterous rallies, met with enthusiastic applause. It’s why the country is bitterly divided between red and blue, where the twain shall never meet. It’s why civility has disappeared from our discourse, and honest differences have been replaced by thoughtless hate and distrust. This didn’t start with Democrats; it started with Trump.</p>
</div>

<div class="itemFullText">
<p>&nbsp;</p>
<p>Altruists argue that the country must return to a more civil state in which debate is accompanied by respect. That’s not going to happen so long as Republicans hold all branches of government, including the Supreme Court. Currently, they have no incentive to be polite, and their colossal cowardice in confronting the excesses of the administration cannot be underestimated. It’s typified by the permissive cozying up to our traditional foe, Russia.</p>

<div id="lnee_739" class="lnee newslist vertical">
<ul class="latestnews-items">
<li class="latestnews-item id-1063619 catid-376">
<div class="news odd head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063619-trump-kanye-oval-office-reality-tv-show-gets-an-emmy-for-weird" class="hasTooltip" title="Trump, Kanye oval office reality TV show gets an Emmy for weird"> <img alt="Trump, Kanye oval office reality TV show gets an Emmy for weird" src="/images/rocket/thumbnails/lnee/thumb_739_1063619.png" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063619-trump-kanye-oval-office-reality-tv-show-gets-an-emmy-for-weird" class="hasTooltip" title="Trump, Kanye oval office reality TV show gets an Emmy for weird"> <span>Trump, Kanye oval office reality TV show gets an Emmy for weird</span>
</a>
</h4>
<div class="newsintro">
Trump, Kanye oval office reality TV show gets an Emmy for weird </div>
</div>
</div>
</div>
</li>
<li class="latestnews-item id-1063618 catid-376">
<div class="news even head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063618-saints-kamara-fashion-stunt-makes-divisive-nfl-again" class="hasTooltip" title="Saints' Kamara fashion stunt makes divisive NFL again"> <img alt="Saints' Kamara fashion stunt makes divisive NFL again" src="/images/rocket/thumbnails/lnee/thumb_739_1063618.jpg" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063618-saints-kamara-fashion-stunt-makes-divisive-nfl-again" class="hasTooltip" title="Saints' Kamara fashion stunt makes divisive NFL again"> <span>Saints' Kamara fashion stunt makes divisive NFL again</span>
</a>
</h4>
<div class="newsintro">
Saints' Kamara fashion stunt makes divisive NFL again </div>
</div>
</div>
</div>
</li>
</ul>
</div>

<p>It’s fine and good to say not one vote was changed, electronically, by Fancy Bear, or other Russian hacking farms. That may be true, but it ignores the greatest tool Russians used in the last election cycle, image shaping. Beer, automotive, tobacco, pharmaceutical, food, clothing, insurance, personal service, and other companies spend billions and billions to influence consumers. Russia seized on this capitalist strategy to repeat, over and over, real fake news on the Internet without paying a dime.</p><p>
<div style="text-align:left;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="5499311424" data-ad-type="text_image" data-color-border="FFFFFF" data-color-bg="FFFFFF" data-color-link="0088CC" data-color-text="555555" data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></p>
<p>Seconds after the recent Trump-Kanye oval office meeting, entering those two words in a search engine directed users, at the top of their results, not to an instant replay from CBS, NBC, ABC, even Fox, (or relevant cable affiliates), but to RT news. The Russian government funded outlet should be commended for its quick uptake, but how that happened is the subject of some speculation.</p>
<p>Democrats and the media, except for Trump’s house organ, Fox, aren’t “enemies of the people.” The lies extend to all aspects of Trumpian politics. Refugees do not bring drugs and murderous intent to our shores. They’re people who believed in the promise of America, and the words inscribed at the base of the Statue of Liberty. Interning children is not for their protection, as the administration says, but, rather, as a deterrent to family migration. Wealth is not the sole measure of a man. Perhaps, when the government stops spewing untruths, especially hateful ones, it’ll be viewed better by the majority of Americans.</p>
<p>During the torturous last election, Trump called for locking up his opponent. To cite another outrage he accused a primary opponent’s father of being in on the Kennedy killing. After all his offensive behavior on the campaign trail, Trump could have dialed back the divisive rhetoric and sought a national consensus. He might’ve acted presidential as he promised to do. That, however, wasn’t in the cards. Instead, Trump has worked mightily to divide the nation even more and, one has to wonder, if that isn’t simply in his nature.</p>
<p>&nbsp;</p>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>52</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="BayoubuzzSteve">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>

<div class="itemGooglePlusOneButton">
<div class="g-plusone" data-size="medium"></div>
<script>window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/bb/donald-trump-news-today/donald-trump-news">Donald Trump news</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/issues/itemlist/tag/civility">civility</a></li>
<li><a href="/issues/itemlist/tag/Donald%20Trump">Donald Trump</a></li>
<li><a href="/issues/itemlist/tag/Kanye%20West">Kanye West</a></li>
<li><a href="/issues/itemlist/tag/enemy%20of%20the%20American%20people">enemy of the American people</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="https://secure.gravatar.com/avatar/487a3d72fe04507bcf1c26cd228071dc?s=100&amp;default=https%3A%2F%2Fwww.bayoubuzz.com%2Fcomponents%2Fcom_k2%2Fimages%2Fplaceholder%2Fuser.png" alt="Mike Malak" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/issues/itemlist/user/10135-mikemalak">Mike Malak</a>
</h3>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Mike Malak</h3>
<ul>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063619-trump-kanye-oval-office-reality-tv-show-gets-an-emmy-for-weird">Trump, Kanye oval office reality TV show gets an Emmy for weird</a>
</li>
<li class="odd">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063614-from-trump-russia-to-kavanaugh-to-mueller-with-no-love">From Trump, Russia to Kavanaugh to Mueller, with no love</a>
</li>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063608-trump-s-mockings-kavanaugh-issue-hurts-gop-with-women-s-vote">Trump's mockings, Kavanaugh issue hurts GOP with women's vote</a>
</li>
<li class="odd">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063605-how-do-congress-us-supreme-court-get-back-their-reputations-post-kavanaugh-display">How do Congress, US Supreme Court get back their reputations post-Kavanaugh display</a>
</li>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063591-kavenaugh-ford-rumpus-deepens-republicans-women-woes">Kavenaugh, Ford rumpus sharpens women's outrage vs. Trump, GOP</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063619-trump-kanye-oval-office-reality-tv-show-gets-an-emmy-for-weird">Trump, Kanye oval office reality TV show gets an Emmy for weird</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063618-saints-kamara-fashion-stunt-makes-divisive-nfl-again">Saints&#039; Kamara fashion stunt makes divisive NFL again</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063614-from-trump-russia-to-kavanaugh-to-mueller-with-no-love">From Trump, Russia to Kavanaugh to Mueller, with no love</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063613-kavanaugh-supreme-court-blues-all-over-but-the-last-rights">Kavanaugh Supreme Court blues, all over but the last rights</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063612-trump-s-miracle-economy-strong-evidence-to-back-gop-in-mid-terms">Trump&#039;s &quot;miracle economy&quot;, strong evidence to back GOP in mid-terms</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/bb/donald-trump-news-today/donald-trump-news/item/1063623-despite-media-bias-beto-no-obama-cruz-might-cruise-in-texas-us-senate-race">&laquo; Despite media bias, Beto no Obama, Cruz might cruise in Texas US Senate race?</a>
</div>



<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div class="itemComments">
<div class="itemCommentsLoginFirst">Login to post comments</div>
</div>
<div class="itemBackToTop">
<a class="k2Anchor" href="/bb/donald-trump-news-today/donald-trump-news/item/1063624-lack-of-us-civility-starts-with-donald-j-trump#startOfPageId1063624">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Our upcoming webinars </span></h2> </div>
<div class="module-content">
<div class="custom">
<p><span style="text-decoration: underline;"><a href="https://electionswin.com/products/campaign-fundraising-alexandra-allee-bautsch-the-bautsch-group"><span style="color: #b00000;"></span></a></span><a href="https://electionswin.com/products/elections-and-campaigns-101-james-farwell-dr-ed-chervenak-judge-david-williams"><img src="/images/chervenak-james-ad_4.jpg" alt="chervenak james ad 4" style="margin-right: auto; margin-left: auto; display: block;" /></a></p>
<p><br /><br /><br /></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Upcoming webinars</span></h2> </div>
<div class="module-content">
<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan911' style='display:none'></span>
<div id="flatcal_minical">
<table width="165px" cellspacing="1" cellpadding="0" border="0" align="center" class="flatcal_main_t">
<tr>
<td style="vertical-align: top;">
<table style="width:100%;" cellspacing="0" cellpadding="2" border="0" class="flatcal_navbar">
<tr>
<td class="link_prev">
<img border="0" title="Previous month" alt="Last month" class="mod_events_link" src="/components/com_jevents/views/flat/assets/images/mini_arrowleft.gif" onmousedown="callNavigation('https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=9&amp;year=2018&amp;modid=911&amp;tmpl=component');" ontouchstart="callNavigation('https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=9&amp;year=2018&amp;modid=911&amp;tmpl=component');" />
</td>
<td class="flatcal_month_label">
<a href="/component/jevents/monthcalendar/2018/10/-?Itemid=1782" style="text-decoration:none;color:inherit;">October 2018</a>
</td>
<td class="link_next">
<img border="0" title="Next month" alt="Next month" class="mod_events_link" src="/components/com_jevents/views/flat/assets/images/mini_arrowright.gif" onmousedown="callNavigation('https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2018&amp;modid=911&amp;tmpl=component');" ontouchstart="callNavigation('https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2018&amp;modid=911&amp;tmpl=component');" />
</td>
</tr>
</table><table style="width:100%; " class="flatcal_weekdays"><tr>
<td class='flatcal_weekdays'><span class="sunday">S</span></td>
<td class='flatcal_weekdays'>M</td>
<td class='flatcal_weekdays'>T</td>
<td class='flatcal_weekdays'>W</td>
<td class='flatcal_weekdays'>T</td>
<td class='flatcal_weekdays'>F</td>
<td class='flatcal_weekdays'><span class="saturday">S</span></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_othermonth' />
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/1/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">1</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/2/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">2</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/3/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">3</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/4/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">4</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/5/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">5</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/6/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">6</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/component/jevents/eventsbyday/2018/10/7/-?Itemid=1782" class="flatcal_sundaylink" title="Go to calendar - current day">7</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/8/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">8</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/9/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">9</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/10/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">10</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/11/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">11</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/12/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">12</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/13/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">13</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/component/jevents/eventsbyday/2018/10/14/-?Itemid=1782" class="flatcal_sundaylink" title="Go to calendar - current day">14</a></td>
<td class='flatcal_todaycell'>
<a href="/component/jevents/eventsbyday/2018/10/15/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">15</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/16/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">16</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/17/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">17</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/18/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">18</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/19/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">19</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/20/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">20</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/component/jevents/eventsbyday/2018/10/21/-?Itemid=1782" class="flatcal_sundaylink" title="Go to calendar - current day">21</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/22/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">22</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/23/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">23</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/24/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">24</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/25/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">25</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/26/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">26</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/27/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">27</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/component/jevents/eventsbyday/2018/10/28/-?Itemid=1782" class="flatcal_sundaylink" title="Go to calendar - current day">28</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/29/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">29</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/30/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">30</a></td>
<td class='flatcal_daycell'>
<a href="/component/jevents/eventsbyday/2018/10/31/-?Itemid=1782" class="flatcal_daylink" title="Go to calendar - current day">31</a></td>
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
<td class='flatcal_othermonth' />
</tr>
</table>
</td></tr><tr class='full_cal_link'><td> </td></tr></table></div>
<script style='text/javascript'>xyz=1;linkprevious = 'https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=9&amp;year=2018&amp;modid=911&amp;tmpl=component';
linknext = 'https://www.bayoubuzz.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=11&amp;year=2018&amp;modid=911&amp;tmpl=component';
zyx=1;</script></div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Our Past Webinars</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="https://electionswin.com/products/campaign-fundraising-alexandra-allee-bautsch-the-bautsch-group" style="background: none; margin: 0px; padding: 0px; outline: transparent 0px; height: auto; text-align: left; color: #0066cc; text-transform: none; text-indent: 0px; letter-spacing: normal; overflow: visible; font-family: helvetica neue,Helvetica,Arial,sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; word-spacing: 0px; white-space: normal; min-width: 0px; orphans: 2;"><img src="/images/allee_5.jpg" alt="allee 5" width="300" height="224" style="background: none; outline: #000000 solid 1px; border: 0px #0066cc; margin-right: 193.37px; margin-left: 193.37px; display: block; cursor: default;" /></a></p>
<p><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/retail-politics-political-climate-analytics"><br /><img src="/images/bern-jim3_2.jpg" alt="bern jim3 2" style="margin-right: auto; margin-left: auto; display: block;" /></a><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/greg-buisson-elections-advertising-and-media"><br /></a></p>
<p><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/greg-buisson-elections-advertising-and-media"><br /><img src="/images/buisson-elections4_1.jpg" alt="buisson elections4 1" style="margin-right: auto; margin-left: auto; display: block;" /></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Bayoubuzz, Donald Trump, Cloud </span></h2> </div>
<div class="module-content">
<div id="k2ModuleBox768" class="k2TagCloudBlock">
<a href="/issues/itemlist/tag/Brett Kavanaugh" style="font-size:69%" title="14 items tagged with Brett Kavanaugh">
Brett Kavanaugh	</a>
<a href="/issues/itemlist/tag/Christine Blasey Ford" style="font-size:64%" title="7 items tagged with Christine Blasey Ford">
Christine Blasey Ford	</a>
<a href="/issues/itemlist/tag/CNN" style="font-size:64%" title="6 items tagged with CNN">
CNN	</a>
<a href="/issues/itemlist/tag/DACA" style="font-size:64%" title="6 items tagged with DACA">
DACA	</a>
<a href="/issues/itemlist/tag/Devin Nunes" style="font-size:65%" title="8 items tagged with Devin Nunes">
Devin Nunes	</a>
<a href="/issues/itemlist/tag/Donald Trump" style="font-size:200%" title="227 items tagged with Donald Trump">
Donald Trump	</a>
<a href="/issues/itemlist/tag/Donald Trump Jr" style="font-size:62%" title="4 items tagged with Donald Trump Jr">
Donald Trump Jr	</a>
<a href="/issues/itemlist/tag/Donald Trump News Today" style="font-size:68%" title="13 items tagged with Donald Trump News Today">
Donald Trump News Today	</a>
<a href="/issues/itemlist/tag/Fake news" style="font-size:65%" title="8 items tagged with Fake news">
Fake news	</a>
<a href="/issues/itemlist/tag/FBI" style="font-size:65%" title="8 items tagged with FBI">
FBI	</a>
<a href="/issues/itemlist/tag/Fire and Fury" style="font-size:62%" title="4 items tagged with Fire and Fury">
Fire and Fury	</a>
<a href="/issues/itemlist/tag/GOP" style="font-size:66%" title="10 items tagged with GOP">
GOP	</a>
<a href="/issues/itemlist/tag/Hillary Clinton" style="font-size:67%" title="12 items tagged with Hillary Clinton">
Hillary Clinton	</a>
<a href="/issues/itemlist/tag/House Intelligence Committee" style="font-size:63%" title="5 items tagged with House Intelligence Committee">
House Intelligence Committee	</a>
<a href="/issues/itemlist/tag/James Comey" style="font-size:67%" title="11 items tagged with James Comey">
James Comey	</a>
<a href="/issues/itemlist/tag/Jeff Sessions" style="font-size:65%" title="8 items tagged with Jeff Sessions">
Jeff Sessions	</a>
<a href="/issues/itemlist/tag/John Kelly" style="font-size:63%" title="5 items tagged with John Kelly">
John Kelly	</a>
<a href="/issues/itemlist/tag/mainstream media" style="font-size:65%" title="9 items tagged with mainstream media">
mainstream media	</a>
<a href="/issues/itemlist/tag/Michael Cohen" style="font-size:65%" title="9 items tagged with Michael Cohen">
Michael Cohen	</a>
<a href="/issues/itemlist/tag/Michael Flynn" style="font-size:62%" title="4 items tagged with Michael Flynn">
Michael Flynn	</a>
<a href="/issues/itemlist/tag/Nancy Pelosi" style="font-size:65%" title="8 items tagged with Nancy Pelosi">
Nancy Pelosi	</a>
<a href="/issues/itemlist/tag/NFL" style="font-size:63%" title="5 items tagged with NFL">
NFL	</a>
<a href="/issues/itemlist/tag/North Korea" style="font-size:64%" title="6 items tagged with North Korea">
North Korea	</a>
<a href="/issues/itemlist/tag/Obama" style="font-size:67%" title="11 items tagged with Obama">
Obama	</a>
<a href="/issues/itemlist/tag/Paul Manafort" style="font-size:65%" title="8 items tagged with Paul Manafort">
Paul Manafort	</a>
<a href="/issues/itemlist/tag/Putin" style="font-size:67%" title="11 items tagged with Putin">
Putin	</a>
<a href="/issues/itemlist/tag/Quin Hillyer" style="font-size:62%" title="4 items tagged with Quin Hillyer">
Quin Hillyer	</a>
<a href="/issues/itemlist/tag/Robert Mueller" style="font-size:81%" title="34 items tagged with Robert Mueller">
Robert Mueller	</a>
<a href="/issues/itemlist/tag/Rod Rosenstein" style="font-size:63%" title="5 items tagged with Rod Rosenstein">
Rod Rosenstein	</a>
<a href="/issues/itemlist/tag/Roy Moore" style="font-size:63%" title="5 items tagged with Roy Moore">
Roy Moore	</a>
<a href="/issues/itemlist/tag/Russia" style="font-size:64%" title="6 items tagged with Russia">
Russia	</a>
<a href="/issues/itemlist/tag/Sarah Huckabee Sanders" style="font-size:63%" title="5 items tagged with Sarah Huckabee Sanders">
Sarah Huckabee Sanders	</a>
<a href="/issues/itemlist/tag/Steve Bannon" style="font-size:64%" title="7 items tagged with Steve Bannon">
Steve Bannon	</a>
<a href="/issues/itemlist/tag/Stormy Daniels" style="font-size:67%" title="11 items tagged with Stormy Daniels">
Stormy Daniels	</a>
<a href="/issues/itemlist/tag/tax reform" style="font-size:64%" title="7 items tagged with tax reform">
tax reform	</a>
<a href="/issues/itemlist/tag/Trump" style="font-size:70%" title="16 items tagged with Trump">
Trump	</a>
<a href="/issues/itemlist/tag/Trump Russia" style="font-size:63%" title="5 items tagged with Trump Russia">
Trump Russia	</a>
<a href="/issues/itemlist/tag/US Congress" style="font-size:63%" title="5 items tagged with US Congress">
US Congress	</a>
<a href="/issues/itemlist/tag/us economy" style="font-size:65%" title="8 items tagged with us economy">
us economy	</a>
<a href="/issues/itemlist/tag/US Supreme Court" style="font-size:67%" title="11 items tagged with US Supreme Court">
US Supreme Court	</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="https://www.bayoubuzz.com/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">

<div style="font-family: arial;"><a href="/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span></div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme	</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
<div id="rt-debug">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone727'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</body>
</html>
