<!doctype html>
<html prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb">
<head>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KTNXD4L');</script>

<script src="//widget.manychat.com/90206201070.js" async="async">
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063698-trump-gets-shutdown-5b-or-go-fund-me-a-wall" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="government shutdown,Donald Trump,GoFundWallcom,Mexican wall" />
<meta name="title" content="Trump gets shutdown, $5B or Go Fund Me A Wall" />
<meta name="author" content="Jeff Crouere" />
<meta property="og:url" content="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063698-trump-gets-shutdown-5b-or-go-fund-me-a-wall" />
<meta property="og:title" content="Trump gets shutdown, $5B or Go Fund Me A Wall" />
<meta property="og:type" content="article" />
<meta property="og:description" content="The reason Americans who care about border security are always disappointed is that an open border benefits both political parties. --Trump gets shutdown, $5B or Go Fund Me A Wall" />
<meta name="description" content="The reason Americans who care about border security are always disappointed is that an open border benefits both political parties. --Trump gets shutdown, $5B or Go Fund Me A Wall" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Trump gets shutdown, $5B or Go Fund Me A Wall</title>
<link href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063698-trump-gets-shutdown-5b-or-go-fund-me-a-wall" rel="canonical" />
<link href="https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063698-trump-gets-shutdown-5b-or-go-fund-me-a-wall/amp" rel="amphtml" />
<link href="/templates/rt_tessellate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_0.css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v=2.9.0" rel="stylesheet" type="text/css" />
<link href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_1.css" />
<link href="/modules/mod_latestnewsenhanced/styles/common_styles-min.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jcemediabox/css/jcemediabox.css?1d12bb5a40100bbd1841bfc0e498ce7b" rel="stylesheet" type="text/css" />
<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?50fba48f56052a048c5cf30829163e4d" rel="stylesheet" type="text/css" />
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_2.css" />
<link href="https://www.bayoubuzz.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_3.css" />
<script type="application/json" class="joomla-script-options new">{"csrf.token":"63f60f2b8d7a386471cb6ea22b7b5b2f","system.paths":{"root":"","base":""}}</script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/24020acda323e24ee9ed1ff0fe0c1bb2_0.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/24020acda323e24ee9ed1ff0fe0c1bb2_1.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.9.0&amp;sitepath=/" type="text/javascript"></script>
<script src="/plugins/system/jcemediabox/js/jcemediabox.js?0c56fee23edfcb9fbdfe257623c5280e" type="text/javascript"></script>
<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/cache/24020acda323e24ee9ed1ff0fe0c1bb2_2.js"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/includes/helper.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/components/com_adagency/includes/js/domready.js" type="text/javascript"></script>
<script type="text/javascript">
JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function(){
            this.RENDERER = 'canvas';
            if (typeof this.MESH != 'undefined'){
                this.MESH.ambient = '#08162A';
                this.MESH.diffuse = '#3068D3';
            }
            if (typeof this.LIGHT != 'undefined'){
                this.LIGHT.ambient = '#08162A';
                this.LIGHT.diffuse = '#3068D3';
            }
        });		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', '', 'auto');
		__gaTracker('send', 'pageview');
	(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();
	</script>
<link href="http://feeds.feedburner.com/bayoubuzz/BnFN" rel="alternate" type="application/rss+xml" title="Latest Buzz" />
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News" />
<link href="http://feeds.feedburner.com/bayoubuzz/GTum" rel="alternate" type="application/rss+xml" title="Buzz" />
<link href="http://feeds.feedburner.com/TrumpArticles" rel="alternate" type="application/rss+xml" title="Trump articles" />
<link href="http://feeds.feedburner.com//KGuc" rel="alternate" type="application/rss+xml" title="Louisiana news" />
<link href="http://feeds.feedburner.com/DonaldTrumpLatestNews" rel="alternate" type="application/atom+xml" title="Donald Trump Latest News" />
<link href="http://feeds.feedburner.com/bayoubuzz/oxlh" rel="alternate" type="application/atom+xml" title="New Orleans News" />
<link href="http://feeds.feedburner.com/StateOfLouisiana" rel="alternate" type="application/atom+xml" title="State of Louisiana" />

<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebSite",
                "url": "https://www.bayoubuzz.com",
                "potentialAction": {
                    "@type": "SearchAction",
                    "target": "https://www.bayoubuzz.com/index.php?option=com_search&searchphrase=all&searchword={search_term}",
                    "query-input": "required name=search_term"
                }
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "url": "https://www.bayoubuzz.com",
                "logo": "https://www.bayoubuzz.com/images/logo-cropped.png"
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Bayoubuzz",
                "url": "https://www.bayoubuzz.com",
                "sameAs": [
                  "https://www.facebook.com/Bayoubuzz/",
"https://twitter.com/BayoubuzzSteve",
"https://plus.google.com/+StephenSabludowsky",
"https://www.youtube.com/user/bayoubuzz",
"https://www.linkedin.com/in/steve-sabludowsky-631678/"
                ]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "BreadcrumbList",
                "itemListElement": [{
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/",
                        "name": "Home"
                    }
                },{
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb",
                        "name": "BB"
                    }
                },{
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/itemlist",
                        "name": "Donald Trump News Today"
                    }
                },{
                    "@type": "ListItem",
                    "position": 4,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news",
                        "name": "Donald Trump News"
                    }
                },{
                    "@type": "ListItem",
                    "position": 5,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063698-trump-gets-shutdown-5b-or-go-fund-me-a-wall",
                        "name": "Trump gets shutdown, $5B or Go Fund Me A Wall"
                    }
                }]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org/",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://www.bayoubuzz.com/bb/donald-trump-news-today/donald-trump-news/item/1063698-trump-gets-shutdown-5b-or-go-fund-me-a-wall"
                },
                "headline": "Trump gets shutdown, $5B or Go Fund Me A Wall",
                "description": "The reason Americans who care about border security are always disappointed is that an open border benefits both political parties. --Trump gets shutdown, $5B or Go Fund Me A Wall",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.bayoubuzz.com/",
                    "height": 800,
                    "width": 800
                },
                "author": {
                    "@type": "Person",
                    "name": "Jeff Crouere"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "Bayoubuzz",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.bayoubuzz.com/images/logo-cropped.png",
                        "width": 600,
                        "height": 60
                    }
                },
                "datePublished" : "2018-12-20T20:29:07-06:00",
                "dateCreated" : "2018-12-20T20:29:07-06:00",
                "dateModified": "-001-11-30T00:00:00-06:00"
            }
            </script>

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<script type="text/javascript">
/*<![CDATA[*/

(function () {
  var scriptURL = 'https://sdks.shopifycdn.com/buy-button/latest/buy-button-storefront.min.js';
  if (window.ShopifyBuy) {
    if (window.ShopifyBuy.UI) {
      ShopifyBuyInit();
    } else {
      loadScript();
    }
  } else {
    loadScript();
  }

  function loadScript() {
    var script = document.createElement('script');
    script.async = true;
    script.src = scriptURL;
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(script);
    script.onload = ShopifyBuyInit;
  }

  function ShopifyBuyInit() {
    var client = ShopifyBuy.buildClient({
      domain: 'campaigns-and-elections.myshopify.com',
      storefrontAccessToken: '41f7f6c0815ab096514e1f3cb53e90f5',
    });

    ShopifyBuy.UI.onReady(client).then(function (ui) {
      ui.createComponent('collection', {
        id: 67191799867,
        node: document.getElementById('collection-component-20356addbf6'),
        moneyFormat: '%24%7B%7Bamount%7D%7D',
        options: {
  "product": {
    "variantId": "all",
    "contents": {
      "imgWithCarousel": false,
      "variantTitle": false,
      "description": false,
      "buttonWithQuantity": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "calc(25% - 20px)",
          "margin-left": "20px",
          "margin-bottom": "50px"
        }
      }
    }
  },
  "cart": {
    "contents": {
      "button": true
    },
    "styles": {
      "footer": {
        "background-color": "#ffffff"
      }
    }
  },
  "modalProduct": {
    "contents": {
      "img": false,
      "imgWithCarousel": true,
      "variantTitle": false,
      "buttonWithQuantity": true,
      "button": false,
      "quantity": false
    },
    "styles": {
      "product": {
        "@media (min-width: 601px)": {
          "max-width": "100%",
          "margin-left": "0px",
          "margin-bottom": "0px"
        }
      }
    }
  },
  "productSet": {
    "styles": {
      "products": {
        "@media (min-width: 601px)": {
          "margin-left": "-20px"
        }
      }
    }
  }
}
      });
    });
  }
})();
/*]]>*/
</script>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-header-b layout-mode-responsive col12 option-com-k2 menu-donald-trump-news ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTNXD4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script src="//widget.manychat.com/90206201070.js" async="async">
</script>
<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-5 rt-alpha">
<div class="rt-logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-7 rt-omega">
<div class="menu-block">
<div class="gf-menu-device-container responsive-type-panel">
</div>
<ul class="gf-menu l1 ">
<li class="item21 ">
<a class="item" href="/">
<span class="menu-item-bg">
Home </span>
</a>
</li>
<li class="item1782 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb">
<span class="menu-item-bg">
BB </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1821 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/donald-trump-news-today">
<span class="menu-item-bg">
Donald Trump News Today </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1827 active last ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news">
<span class="menu-item-bg">
Donald Trump News </span>
</a>
</li>
<li class="item1828 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news-tweets">
<span class="menu-item-bg">
Donald Trump news tweets </span>
</a>
</li>
<li class="item1933 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-tags">
<span class="menu-item-bg">
Donald Trump Tags </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1788 ">
<a class="item" href="/bb/jon-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1823 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana">
<span class="menu-item-bg">
New Orleans Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1829 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections">
<span class="menu-item-bg">
New Orleans Elections </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l4">
<li class="item1866 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/michael-bagneris">
<span class="menu-item-bg">
Michael Bagneris </span>
</a>
</li>
<li class="item1867 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/latoya-cantrell">
<span class="menu-item-bg">
LaToya Cantrell </span>
</a>
</li>
<li class="item1868 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/desiree-charbonnet">
<span class="menu-item-bg">
Desiree Charbonnet </span>
</a>
</li>
<li class="item1869 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/troy-henry">
<span class="menu-item-bg">
Troy Henry </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1830 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections-twitter">
<span class="menu-item-bg">
New Orleans elections twitter </span>
</a>
</li>
<li class="item1831 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-news">
<span class="menu-item-bg">
New Orleans News </span>
</a>
</li>
<li class="item1934 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-louisiana-tag">
<span class="menu-item-bg">
New Orleans, Louisiana, Tag </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1824 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/state-of-louisiana">
<span class="menu-item-bg">
State of Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1832 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-legislature">
<span class="menu-item-bg">
Louisiana Legislature and Legislation </span>
</a>
</li>
<li class="item1833 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-elections">
<span class="menu-item-bg">
Louisiana elections </span>
</a>
</li>
<li class="item1935 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-tags-louisiana-news">
<span class="menu-item-bg">
Louisiana Tags, Louisiana news </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1978 ">
<a class="item" href="/bb/events">
<span class="menu-item-bg">
Events </span>
</a>
</li>
<li class="item2010 ">
<a class="item" href="/bb/winning-campaigns-and-elections">
<span class="menu-item-bg">
Winning campaigns and elections </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item82 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/buzz">
<span class="menu-item-bg">
Buzz </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
</div>
</li>
<li class="item758 ">
<a class="item" href="/rss">
<span class="menu-item-bg">
RSS </span>
</a>
</li>
<li class="item880 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bayoubuzz-videos">
<span class="menu-item-bg">
Bayoubuzz videos </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
 <li class="item1995 ">
<a class="item" href="/bayoubuzz-videos/louisiana-legislature-videos">
<span class="menu-item-bg">
Louisiana Legislature 2018 Videos </span>
</a>
</li>
<li class="item2001 ">
<a class="item" href="/bayoubuzz-videos/louisiana-business">
<span class="menu-item-bg">
Louisiana Business </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1492 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/2014-08-11-02-18-17">
<span class="menu-item-bg">
Webinars </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item2009 ">
<a class="item" href="/2014-08-11-02-18-17/our-elections-webinars">
<span class="menu-item-bg">
Our Elections Webinars </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1838 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/issues">
<span class="menu-item-bg">
Issues </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1836 ">
<a class="item" href="/issues/confederate-monuments">
<span class="menu-item-bg">
Confederate monuments </span>
</a>
</li>
<li class="item1835 ">
<a class="item" href="/issues/john-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1826 ">
<a class="item" href="/issues/new-orleans">
<span class="menu-item-bg">
New Orleans </span>
 </a>
</li>
<li class="item1834 ">
<a class="item" href="/issues/mitch-landrieu">
<span class="menu-item-bg">
Mitch Landrieu </span>
</a>
</li>
<li class="item1789 ">
<a class="item" href="/issues/louisiana-legislature">
<span class="menu-item-bg">
Louisiana legislature </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1865 grouped ">
<a class="item" href="/forums">
<span class="menu-item-bg">
Forums </span>
</a>
</li>
<li class="item1930 ">
<a class="item" href="/tag">
<span class="menu-item-bg">
Tag </span>
</a>
</li>
<li class="item1942 ">
<a class="item" href="/feeds">
<span class="menu-item-bg">
Feeds </span>
</a>
</li>
</ul> <div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p>&nbsp;</p>

<p>&nbsp;</p></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-breadcrumbs">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<ul class="breadcrumb">
<li>
You are here: &#160;
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/" class="pathway"><span>Home</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="1">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb" class="pathway"><span>BB</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="2">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/donald-trump-news-today/itemlist" class="pathway"><span>Donald Trump News Today</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="3">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/donald-trump-news-today/donald-trump-news" class="pathway"><span>Donald Trump News</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="4">
</li>
<li itemscope itemtype="https://schema.org/ListItem" class="active">
<span>
Trump gets shutdown, $5B or Go Fund Me A Wall </span>
<meta content="5">
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">

<span id="startOfPageId1063698"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Thursday, 20 December 2018 14:29	</span>

<h2 class="itemTitle">
Trump gets shutdown, $5B or Go Fund Me A Wall
</h2>

<span class="itemAuthor">
Written by <a rel="author" href="/issues/itemlist/user/946-jeffcrouere">Jeff Crouere</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/bb/donald-trump-news-today/donald-trump-news/item/1063698-trump-gets-shutdown-5b-or-go-fund-me-a-wall?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=24cd80737aa940191f93a93858f8e537cb2b7562" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating1063698" style="width:0%;"></li>
<li><a href="#" data-id="1063698" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="1063698" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="1063698" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="1063698" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="1063698" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog1063698" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemIntroText">
<p><img src="/images/WALL-FUND.jpg" alt="WALL FUND" width="369" height="150" style="display: block; margin-left: auto; margin-right: auto;" /></p>
<p>The politicians in Washington D.C. have failed the American people time and time again. This is especially true on the important issue of border security. The “Deep State” in Washington D.C. does not care that our country has possibly 30 million illegal immigrants. While there has been inaction on the glaring problem of border security, Congress has tried numerous times over the years to make it easier for illegal aliens to enter the United States and become American citizens. It took a massive effort of grassroots conservatives to defeat “immigration reform” legislation during the presidency of George W. Bush.</p>
</div>

<div class="itemFullText">
<p>&nbsp;</p>
<p>It is no surprise that in the last election, 63 million Americans responded positively and voted for presidential candidate Donald Trump when he made border security a top issue in his campaign. Due to his pledge to build a “big beautiful wall with Mexico” Donald Trump became the 45th&nbsp;President of the United States.</p>
<p>Sadly, after two years of the Trump presidency, there is no border wall with Mexico and the funds have not been allocated. This is upsetting many of the President’s supporters who are demanding that Congress dedicate at least $5 billion to start the wall construction immediately.</p>
<p>The reason Americans who care about border security are always disappointed is that an open border benefits both political parties. The vast majority of illegal aliens who enter the United States eventually support the Democratic Party. Some become citizens and vote legally, while others vote illegally. In contrast, big business interests who donate to GOP candidates benefit from the cheap labor of illegal aliens.</p>
<p>The people who really suffer from this influx are the hard working American taxpayers who fund the government programs that are offered to illegal aliens and the blue collar workers who lose their jobs to illegal aliens who are paid a lower wage. &nbsp;</p>
<p>It is obvious that the politicians from both sides of the political aisle do not care about the issue of illegal immigration for they refuse to support the building of an effective and secure border wall. In fact, many Democratic Party leaders claim that President Trump is “racist” for supporting a border wall with Mexico.</p>
<p>The countries in Central America, as well as Mexico, should support the wall for the old adage “good fences make good neighbors” is very true. This invasion of illegal immigrants disrupts both the United States and our southern neighbors. We cannot afford to sustain the population of illegal aliens and those countries cannot sustain the loss of so many of their productive workers.</p>
<p>As the end of the Republican controlled Congress nears, Americans have once again witnessed two years of inaction on the border wall. All the congressional Republican Party leaders delivered was rhetoric, not results.</p><p>
<div style="text-align:left;">
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7741304783035041" data-ad-type="text_image" data-color-border="FFFFFF" data-color-bg="FFFFFF" data-color-link="0088CC" data-color-text="555555" data-color-url="AAAAAA"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></p>
<p>&nbsp;</p>
<p>Now, it is time for President Trump to not only advocate for a wall, but shut down the government if he does not get the adequate funding. Not surprisingly, he is being pressured to cave to Congressional Democrats and sign a stopgap spending measure. If he does that, he may suffer severe political damage as his supporters will be furious.</p>
<p>&nbsp;</p>
<p>Into this void of political courage, a growing number of ordinary Americans have stepped forward. Americans outraged at the open border are starting to take matters into their own hands. A Go Fund Me page (<a href="http://www.gofundme.com/TheTrumpWall" data-saferedirecturl="https://www.google.com/url?q=http://www.GoFundMe.com/TheTrumpWall&amp;source=gmail&amp;ust=1545415578224000&amp;usg=AFQjCNEcrynLZHxIFhne3HThI-aNgv-z4g">www.GoFundMe.com/TheTrumpWall</a>) for the border wall has been started by Brian Kolfage, a triple amputee Iraq War veteran and recipient of the Purple Heart. This online fundraising movement has attracted an amazing number of donors in just a few days.</p>
<p>Kolfage has already raised $5.1 million from 83,000 donors in just three days. Clearly, he has captured the interest and support of a growing number of frustrated Americans. The numbers are increasing exponentially every hour.</p>
<p>Kolfage estimates that if each Trump voter donated just $80, the campaign would be able to reach $5 billion for the construction of a border wall. He has already established contacts in the Trump administration to accept the money for wall construction when the goal is reached. &nbsp;</p>

<div id="lnee_739" class="lnee newslist vertical">
<ul class="latestnews-items">
<li class="latestnews-item id-1063699 catid-381">
<div class="news odd head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/state-of-louisiana/louisiana-elections/item/1063699-louisiana-democratic-party-slams-abraham-on-criminal-justice-reform-bill-rejection" class="hasTooltip" title="Louisiana Democratic Party slams Abraham on criminal justice reform bill rejection"> <img alt="Louisiana Democratic Party slams Abraham on criminal justice reform bill rejection" src="/images/rocket/thumbnails/lnee/thumb_739_1063699.jpg" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/state-of-louisiana/louisiana-elections/item/1063699-louisiana-democratic-party-slams-abraham-on-criminal-justice-reform-bill-rejection" class="hasTooltip" title="Louisiana Democratic Party slams Abraham on criminal justice reform bill rejection"> <span>Louisiana Democratic Party slams Abraham on criminal justice reform bill rejection</span>
</a>
</h4>
<div class="newsintro">
Louisiana Democratic Party slams Abraham on criminal justice reform bill rejection </div>
</div>
</div>
</div>
</li>
<li class="latestnews-item id-1063697 catid-376">
<div class="news even head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063697-bill-barr-s-memo-trump-s-ag-pick-raises-conflict-bar-even-more" class="hasTooltip" title="Bill Barr's memo, Trump's AG pick, raises conflict bar even more"> <img alt="Bill Barr's memo, Trump's AG pick, raises conflict bar even more" src="/images/rocket/thumbnails/lnee/thumb_739_1063697.jpg" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063697-bill-barr-s-memo-trump-s-ag-pick-raises-conflict-bar-even-more" class="hasTooltip" title="Bill Barr's memo, Trump's AG pick, raises conflict bar even more"> <span>Bill Barr's memo, Trump's AG pick, raises conflict bar even more</span>
</a>

</h4>
<div class="newsintro">
bill barr
Last night, the controversy surrounding President Donald Trump, Robert Mueller and his pick for Attorney General got more confusing and more combative.--Bill Barr's memo, Trump's AG pick, raises conflict bar even more </div>
</div>
</div>
</div>
</li>
</ul>
</div>

<p>This may be our only way of building the wall, actually funding it ourselves. Let’s support this important initiative.</p>

<div class="custom">
<script type="text/javascript">
var bannersnack_embed = {"hash":"b1my7ewap","width":600,"height":200,"t":1542912519,"userId":7017733,"responsive":true,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div>

<p>Jeff Crouere is a native New Orleanian and his award winning program, “Ringside Politics,” airs locally at 7:30 p.m. Fridays and at 10:00 p.m. Sundays on PBS affiliate WLAE-TV, Channel 32, and from 7-11 a.m. weekdays on WGSO 990-AM &amp;&nbsp;<a href="http://www.wgso.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.wgso.com/&amp;source=gmail&amp;ust=1545415578224000&amp;usg=AFQjCNEbk60DOkC9HZpJgxGScZ8M7teqoA">www.Wgso.com</a>. He is a political columnist, the author of&nbsp;America's Last Chance&nbsp;and provides regular commentaries on the Jeff Crouere YouTube channel and on&nbsp;<a href="http://www.ringsidepolitics.com/" data-saferedirecturl="https://www.google.com/url?q=http://www.ringsidepolitics.com/&amp;source=gmail&amp;ust=1545415578224000&amp;usg=AFQjCNGj81gRoiQbcR4hmS5mPvBc9SF1Ew">www.JeffCrouere.com</a>. For more information, email him at&nbsp;<span id="cloakadf45d3c7ac42a14aa9200a15a324ebe">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakadf45d3c7ac42a14aa9200a15a324ebe').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyadf45d3c7ac42a14aa9200a15a324ebe = 'j&#101;ff' + '&#64;';
				addyadf45d3c7ac42a14aa9200a15a324ebe = addyadf45d3c7ac42a14aa9200a15a324ebe + 'r&#105;ngs&#105;d&#101;p&#111;l&#105;t&#105;cs' + '&#46;' + 'c&#111;m';
				var addy_textadf45d3c7ac42a14aa9200a15a324ebe = 'j&#101;ff' + '&#64;' + 'j&#101;ffcr&#111;&#117;&#101;r&#101;' + '&#46;' + 'c&#111;m';document.getElementById('cloakadf45d3c7ac42a14aa9200a15a324ebe').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyadf45d3c7ac42a14aa9200a15a324ebe + '\'>'+addy_textadf45d3c7ac42a14aa9200a15a324ebe+'<\/a>';
		</script></p>
<p>&nbsp;</p>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>61</b> times </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="BayoubuzzSteve">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>

<div class="itemGooglePlusOneButton">
<div class="g-plusone" data-size="medium"></div>
<script>window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/bb/donald-trump-news-today/donald-trump-news">Donald Trump news</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/issues/itemlist/tag/government%20shutdown">government shutdown</a></li>
<li><a href="/issues/itemlist/tag/Donald%20Trump">Donald Trump</a></li>
<li><a href="/issues/itemlist/tag/GoFundWallcom">GoFundWallcom</a></li>
<li><a href="/issues/itemlist/tag/Mexican%20wall">Mexican wall</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/7.jpg" alt="Jeff Crouere" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/issues/itemlist/user/946-jeffcrouere">Jeff Crouere</a>
</h3>
<p><p><strong><span style="font-family: arial,helvetica,sans-serif;"><span style="font-size: 12pt;"><span style="color: #0000ff; font-size: 10pt;"><span style="font-size: small;">Jeff&nbsp;Crouere&nbsp;is a native New Orleanian and his award winning program, Ringside Politics,” airs locally at&nbsp;7:30 p.m.&nbsp;Fridays and at&nbsp;10:00 p.m.&nbsp;Sundays on PBS affiliate WLAE-TV, Channel 32, and from&nbsp;7-11 a.m.weekdays on WGSO 990-AM &amp;&nbsp;<a href="http://www.wgso.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.wgso.com/&amp;source=gmail&amp;ust=1507741094233000&amp;usg=AFQjCNEWxG_tZVsmojUm0mvUsw2kNnZ0Mg">www.Wgso.com</a>. He is a political columnist, the author of&nbsp;America's Last Chance&nbsp;and provides regular commentaries on the Jeff&nbsp;Crouere&nbsp;YouTube channel and on&nbsp;<a href="http://www.ringsidepolitics.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.ringsidepolitics.com/&amp;source=gmail&amp;ust=1507741094233000&amp;usg=AFQjCNGqqUd8FuLWJJrMyNlaQFkPhJEE4Q">www.JeffCrouere.com</a>. For more information, email him at&nbsp;<a href="/cdn-cgi/l/email-protection#82e8e7e4e4c2f0ebece5f1ebe6e7f2edeeebf6ebe1f1ace1edef" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="254f404343654f40434346574a504057400b464a48">[email&#160;protected]</span></a></span></span></span></span></strong></p>
<p><strong><a href="https://plus.google.com/u/0/b/108092933627549646035/108092933627549646035/about">Visit Bayoubuzz's Google Page</a></strong></p>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Home</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="http://www.ringsidepolitics.com/" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">http://www.RingsidePolitics.com</a></strong></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Other</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="http://t.co/87DvOIWoZG" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">http://t.co/87DvOIWoZG</a></strong></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Linkedin</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="https://www.linkedin.com/profile/view?id=8849915" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">https://www.linkedin.com/profile/view?id=8849915</a></strong></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Twitter</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="https://twitter.com/jeffcrouere" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">https://twitter.com/jeffcrouere</a></strong></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Facebook</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="https://www.facebook.com/jeff.crouere" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">https://www.facebook.com/jeff.crouere</a></strong></div>
</div>
<div class="R3" style="display: table-row; color: #404040; font-family: Roboto, arial, sans-serif; font-size: 13px;">
<div class="vSa d-k-l" style="position: relative; display: table-cell; color: #888888; font-size: 15px; padding: 10px 0px; text-align: right; width: 94px;"><strong>Klout</strong></div>
<div class="wSa d-k-l" style="position: relative; display: table-cell; padding: 10px 23px 10px 15px; width: 614px;"><strong><a href="http://klout.com/jeffcrouere" target="_blank" rel="noopener noreferrer" class="d-s" style="color: #427fed; cursor: pointer; text-decoration: none; outline: none;">http://klout.com/jeffcrouere</a></strong></div>
</div></p>
<span class="itemAuthorUrl"><i class="icon-globe"></i> <a rel="me" href="http://www.ringsidepolitics.com" target="_blank">www.ringsidepolitics.com</a></span>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Jeff Crouere</h3>
<ul>
<li class="even">
<a href="/bb/item/1063695-baby-it-s-liberal-politically-correct-tempest-outside-this-christmas">Baby, It's liberal politically correct tempest outside, this Christmas</a>
</li>
<li class="odd">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063692-uncle-sucker-must-end-this-honduran-caravan-shakedown">Uncle Sucker must end this Honduran caravan shakedown</a>
</li>
<li class="even">
<a href="/bb/state-of-louisiana/louisiana-elections/item/1063685-louisiana-governor-john-bel-edwards-lucky-man-he-is">Louisiana Governor John Bel Edwards: Lucky man he is</a>
</li>
<li class="odd">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063679-if-no-25b-for-trump-s-wall-shut-the-government-down">If no $25B for Trump's wall, SHUT the government DOWN</a>
</li>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063670-dr-jerome-corsi-won-t-collude-with-mueller-to-get-trump">Dr. Jerome Corsi won't "collude" with Mueller to "get" Trump</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/bb/state-of-louisiana/louisiana-elections/item/1063699-louisiana-democratic-party-slams-abraham-on-criminal-justice-reform-bill-rejection">Louisiana Democratic Party slams Abraham on criminal justice reform bill rejection</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063697-bill-barr-s-memo-trump-s-ag-pick-raises-conflict-bar-even-more">Bill Barr&#039;s memo, Trump&#039;s AG pick, raises conflict bar even more</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063693-should-trump-deport-certain-vietnamese-new-orleans-mayor-cantrell-speaks-out">Should Trump deport certain Vietnamese? New Orleans Mayor Cantrell speaks out</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063692-uncle-sucker-must-end-this-honduran-caravan-shakedown">Uncle Sucker must end this Honduran caravan shakedown</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063688-et-tu-tucker-carlson-backstabs-trump">Et tu Tucker Carlson backstabs Trump</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/bb/donald-trump-news-today/donald-trump-news/item/1063697-bill-barr-s-memo-trump-s-ag-pick-raises-conflict-bar-even-more">&laquo; Bill Barr's memo, Trump's AG pick, raises conflict bar even more</a>
</div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/bb/donald-trump-news-today/donald-trump-news/item/1063698-trump-gets-shutdown-5b-or-go-fund-me-a-wall#startOfPageId1063698">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="8723776093"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Our Past Webinars</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="https://electionswin.com/products/campaign-fundraising-alexandra-allee-bautsch-the-bautsch-group" style="background: none; margin: 0px; padding: 0px; outline: transparent 0px; height: auto; text-align: left; color: #0066cc; text-transform: none; text-indent: 0px; letter-spacing: normal; overflow: visible; font-family: helvetica neue,Helvetica,Arial,sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; word-spacing: 0px; white-space: normal; min-width: 0px; orphans: 2;"><img src="/images/allee_5.jpg" alt="allee 5" width="300" height="224" style="background: none; outline: #000000 solid 1px; border: 0px #0066cc; margin-right: auto; margin-left: auto; display: block; cursor: default;" /></a></p>
<p><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/retail-politics-political-climate-analytics"><br /><img src="/images/bern-jim3_2.jpg" alt="bern jim3 2" style="margin-right: auto; margin-left: auto; display: block;" /></a><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/greg-buisson-elections-advertising-and-media"><br /></a></p>
<p><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/greg-buisson-elections-advertising-and-media"><br /><img src="/images/buisson-elections4_1.jpg" alt="buisson elections4 1" style="margin-right: auto; margin-left: auto; display: block;" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/elections-and-campaigns-101-james-farwell-dr-ed-chervenak-judge-david-williams"><img src="/images/cherv-james-williams_3.jpg" alt="cherv james williams 3" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Bayoubuzz, Donald Trump, Cloud </span></h2> </div>
<div class="module-content">
<div id="k2ModuleBox768" class="k2TagCloudBlock">
<a href="/issues/itemlist/tag/Brett Kavanaugh" style="font-size:68%" title="14 items tagged with Brett Kavanaugh">
Brett Kavanaugh </a>
<a href="/issues/itemlist/tag/Christine Blasey Ford" style="font-size:64%" title="7 items tagged with Christine Blasey Ford">
Christine Blasey Ford </a>
<a href="/issues/itemlist/tag/CNN" style="font-size:64%" title="8 items tagged with CNN">
CNN </a>
<a href="/issues/itemlist/tag/DACA" style="font-size:63%" title="6 items tagged with DACA">
DACA </a>
<a href="/issues/itemlist/tag/Devin Nunes" style="font-size:64%" title="8 items tagged with Devin Nunes">
Devin Nunes </a>
<a href="/issues/itemlist/tag/Donald Trump" style="font-size:200%" title="260 items tagged with Donald Trump">
Donald Trump </a>
<a href="/issues/itemlist/tag/Donald Trump News Today" style="font-size:67%" title="13 items tagged with Donald Trump News Today">
Donald Trump News Today </a>
<a href="/issues/itemlist/tag/Fake news" style="font-size:64%" title="8 items tagged with Fake news">
Fake news </a>
<a href="/issues/itemlist/tag/FBI" style="font-size:64%" title="8 items tagged with FBI">
FBI </a>
<a href="/issues/itemlist/tag/Fox News" style="font-size:63%" title="5 items tagged with Fox News">
Fox News </a>
<a href="/issues/itemlist/tag/GOP" style="font-size:66%" title="11 items tagged with GOP">
GOP </a>
<a href="/issues/itemlist/tag/Hillary Clinton" style="font-size:67%" title="13 items tagged with Hillary Clinton">
Hillary Clinton </a>
<a href="/issues/itemlist/tag/House Intelligence Committee" style="font-size:63%" title="6 items tagged with House Intelligence Committee">
House Intelligence Committee </a>
<a href="/issues/itemlist/tag/James Comey" style="font-size:66%" title="11 items tagged with James Comey">
James Comey </a>
<a href="/issues/itemlist/tag/Jeff Sessions" style="font-size:65%" title="10 items tagged with Jeff Sessions">
Jeff Sessions </a>
<a href="/issues/itemlist/tag/Jim Acosta" style="font-size:63%" title="5 items tagged with Jim Acosta">
Jim Acosta </a>
<a href="/issues/itemlist/tag/John Kelly" style="font-size:63%" title="5 items tagged with John Kelly">
John Kelly </a>
<a href="/issues/itemlist/tag/mainstream media" style="font-size:65%" title="10 items tagged with mainstream media">
mainstream media </a>
<a href="/issues/itemlist/tag/Michael Cohen" style="font-size:66%" title="11 items tagged with Michael Cohen">
Michael Cohen </a>
<a href="/issues/itemlist/tag/midterm elections" style="font-size:64%" title="7 items tagged with midterm elections">
midterm elections </a>
<a href="/issues/itemlist/tag/Nancy Pelosi" style="font-size:65%" title="10 items tagged with Nancy Pelosi">
Nancy Pelosi </a>
<a href="/issues/itemlist/tag/NFL" style="font-size:63%" title="5 items tagged with NFL">
NFL </a>
<a href="/issues/itemlist/tag/North Korea" style="font-size:63%" title="6 items tagged with North Korea">
North Korea </a>
<a href="/issues/itemlist/tag/Obama" style="font-size:66%" title="11 items tagged with Obama">
Obama </a>
<a href="/issues/itemlist/tag/Paul Manafort" style="font-size:65%" title="9 items tagged with Paul Manafort">
Paul Manafort </a>
<a href="/issues/itemlist/tag/Paul Ryan" style="font-size:63%" title="6 items tagged with Paul Ryan">
Paul Ryan </a>
<a href="/issues/itemlist/tag/Putin" style="font-size:68%" title="15 items tagged with Putin">
Putin </a>
<a href="/issues/itemlist/tag/Robert Mueller" style="font-size:84%" title="44 items tagged with Robert Mueller">
Robert Mueller </a>
<a href="/issues/itemlist/tag/Rod Rosenstein" style="font-size:63%" title="5 items tagged with Rod Rosenstein">
Rod Rosenstein </a>
<a href="/issues/itemlist/tag/Roy Moore" style="font-size:63%" title="5 items tagged with Roy Moore">
Roy Moore </a>
<a href="/issues/itemlist/tag/Russia" style="font-size:63%" title="6 items tagged with Russia">
Russia </a>
<a href="/issues/itemlist/tag/Sarah Huckabee Sanders" style="font-size:63%" title="5 items tagged with Sarah Huckabee Sanders">
Sarah Huckabee Sanders </a>
<a href="/issues/itemlist/tag/Steve Bannon" style="font-size:64%" title="7 items tagged with Steve Bannon">
Steve Bannon </a>
<a href="/issues/itemlist/tag/Stormy Daniels" style="font-size:66%" title="12 items tagged with Stormy Daniels">
Stormy Daniels </a>
<a href="/issues/itemlist/tag/tax reform" style="font-size:64%" title="7 items tagged with tax reform">
tax reform </a>
<a href="/issues/itemlist/tag/Trump" style="font-size:69%" title="16 items tagged with Trump">
Trump </a>
<a href="/issues/itemlist/tag/Trump Russia" style="font-size:63%" title="5 items tagged with Trump Russia">
Trump Russia </a>
<a href="/issues/itemlist/tag/US Congress" style="font-size:64%" title="7 items tagged with US Congress">
US Congress </a>
<a href="/issues/itemlist/tag/us economy" style="font-size:65%" title="9 items tagged with us economy">
us economy </a>
<a href="/issues/itemlist/tag/US Supreme Court" style="font-size:66%" title="11 items tagged with US Supreme Court">
US Supreme Court </a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="https://www.bayoubuzz.com/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">

<div style="font-family: arial;"><a href="/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span></div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme	</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
<div id="rt-debug">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone727'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</body>
</html>
