<!doctype html>
<html prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# ssabludowsky: http://ogp.me/ns/fb/ssabludowsky#" xml:lang="en-gb" lang="en-gb">
<head>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KTNXD4L');</script>

<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="title" content="Dardenne: Another special session might be needed, TOPS up in air for next year" />
<meta name="author" content="Stephen Sabludowsky" />
<meta name="description" content="Taxes, another special session, cuts, no hokus pokus, TOPS, two billion dollar deficit--all of these were topics of discussion as Louisiana Governor J..." />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Dardenne: Another special session might be needed, TOPS up in air for next year</title>
<link href="https://www.bayoubuzz.com/bb/item/1061518-dardenne-another-special-session-might-be-needed-tops-up-in-air-for-next-year" rel="canonical" />
<link href="/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" type="text/css" media="null" attribs="[]" />
<link href="/index.php?option=com_ajax&plugin=arkbootstrap&format=json" rel="stylesheet" type="text/css" media="null" attribs="[]" />
<link rel="stylesheet" type="text/css" href="/cache/plg_jch_optimize/479efad4e6d1cea6c4ef92c7bf3b9d31_0.css" />
<link href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/cache/plg_jch_optimize/479efad4e6d1cea6c4ef92c7bf3b9d31_1.css" />
<style type="text/css">@font-face{font-family:"IcoMoon";font-style:normal;font-weight:normal;src:url("https://www.bayoubuzz.com/media/jui/fonts/IcoMoon.eot?#iefix") format("embedded-opentype"),url("https://www.bayoubuzz.com/media/jui/fonts/IcoMoon.woff") format("woff"),url("https://www.bayoubuzz.com/media/jui/fonts/IcoMoon.ttf") format("truetype"),url("https://www.bayoubuzz.com/media/jui/fonts/IcoMoon.svg#IcoMoon") format("svg")}#rt-logo{background:url(/images/rocket/logo-tiny-new.jpg) 50% 0 no-repeat !important}#rt-logo{width:80px;height:30px}</style>
<script type="application/json" class="joomla-script-options new">{"system.paths":{"root":"","base":""}}</script>
<script type="application/javascript" src="/cache/plg_jch_optimize/c4ee10a3f93a5cb8d17393564faf818b_0.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="text/javascript"></script>
<script type="application/javascript" src="/cache/plg_jch_optimize/c4ee10a3f93a5cb8d17393564faf818b_1.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="text/javascript"></script>
<script type="application/javascript" src="/cache/plg_jch_optimize/c4ee10a3f93a5cb8d17393564faf818b_2.js"></script>
<script type="text/javascript">jQuery(function($){SqueezeBox.initialize({});SqueezeBox.assign($('a.modal').get(),{parse:'rel'});});window.jModalClose=function(){SqueezeBox.close();};document.onreadystatechange=function(){if(document.readyState=='interactive'&&typeof tinyMCE!='undefined'&&tinyMCE)
{if(typeof window.jModalClose_no_tinyMCE==='undefined')
{window.jModalClose_no_tinyMCE=typeof(jModalClose)=='function'?jModalClose:false;jModalClose=function(){if(window.jModalClose_no_tinyMCE)window.jModalClose_no_tinyMCE.apply(this,arguments);tinyMCE.activeEditor.windowManager.close();};}
if(typeof window.SqueezeBoxClose_no_tinyMCE==='undefined')
{if(typeof(SqueezeBox)=='undefined')SqueezeBox={};window.SqueezeBoxClose_no_tinyMCE=typeof(SqueezeBox.close)=='function'?SqueezeBox.close:false;SqueezeBox.close=function(){if(window.SqueezeBoxClose_no_tinyMCE)window.SqueezeBoxClose_no_tinyMCE.apply(this,arguments);tinyMCE.activeEditor.windowManager.close();};}}};if(typeof RokBoxSettings=='undefined')RokBoxSettings={pc:'100'};window.addEvent('domready',function(){this.RENDERER='canvas';if(typeof this.MESH!='undefined'){this.MESH.ambient='#08162A';this.MESH.diffuse='#3068D3';}
if(typeof this.LIGHT!='undefined'){this.LIGHT.ambient='#08162A';this.LIGHT.diffuse='#3068D3';}});(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','','auto');__gaTracker('send','pageview');jQuery(function($)
{if($.fn.squeezeBox)
{$('a.modal').squeezeBox({parse:'rel'});$('img.modal').each(function(i,el)
{$(el).squeezeBox({handler:'image',url:$(el).attr('src')});})}
else if(typeof(SqueezeBox)!=='undefined')
{$('img.modal').each(function(i,el)
{SqueezeBox.assign(el,{handler:'image',url:$(el).attr('src')});});}
function jModalClose()
{if(typeof(SqueezeBox)=='object')
SqueezeBox.close();else
ARK.squeezeBox.close();}});</script>
<link href="http://feeds.feedburner.com/bayoubuzz/BnFN" rel="alternate" type="application/rss+xml" title="Latest Buzz" />
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News" />
<link href="http://feeds.feedburner.com/bayoubuzz/GTum" rel="alternate" type="application/rss+xml" title="Buzz" />
<link href="http://feeds.feedburner.com/TrumpArticles" rel="alternate" type="application/rss+xml" title="Trump articles" />
<link href="http://feeds.feedburner.com//KGuc" rel="alternate" type="application/rss+xml" title="Louisiana news" />
<script type="text/javascript">jfbc.login.logout_facebook=false;jfbc.base='https://www.bayoubuzz.com/';jfbc.return_url='L2JiL2l0ZW0vMTA2MTUxOC1kYXJkZW5uZS1hbm90aGVyLXNwZWNpYWwtc2Vzc2lvbi1taWdodC1iZS1uZWVkZWQtdG9wcy11cC1pbi1haXItZm9yLW5leHQteWVhcg==';jfbc.login.scope='email,publish_actions,user_location,user_website';jfbc.login.show_modal='1';jfbc.login.use_popup=true;jfbc.login.auto='1';jfbc.login.logged_in=false;jfbc.token='06103957ec6d9879b8a4dc63ddf0c731';jfbc.init();</script>
<meta name="twitter:description" content="Taxes, another special session, cuts, no hokus pokus, TOPS, two billion dollar deficit--all of these were topics of discussion as Louisiana Governor John Bel Edwards's Commissioner of Division of Administration, Jay Dardenne, was a guest on Jeff Crouere's Ringside politics program today. To say the pressure the Louisiana legislators is..." /> <meta property="og:description" content="Taxes, another special session, cuts, no hokus pokus, TOPS, two billion dollar deficit--all of these were topics of discussion as Louisiana Governor John Bel Edwards's Commissioner of Division of Administration, Jay Dardenne, was a guest on Jeff Crouere's Ringside politics program today. To say the pressure the Louisiana legislators is..." /> <meta name="twitter:image" content="https://www.bayoubuzz.com/images/dardenne.jpg" /> <meta property="og:image" content="https://www.bayoubuzz.com/images/dardenne.jpg" /> <meta name="twitter:title" content="Dardenne: Another special session might be needed, TOPS up in air for next year" /> <meta property="og:title" content="Dardenne: Another special session might be needed, TOPS up in air for next year" /> <meta property="og:url" content="https://www.bayoubuzz.com/bb/item/1061518-dardenne-another-special-session-might-be-needed-tops-up-in-air-for-next-year" /> <meta name="twitter:card" content="summary" /> <meta property="og:type" content="article" /> <meta property="fb:app_id" content="144929591627" /> <meta property="og:locale" content="en_gb" /> <meta property="og:site_name" content="Bayoubuzz" />
<link rel="stylesheet" type="text/css" href="/cache/plg_jch_optimize/479efad4e6d1cea6c4ef92c7bf3b9d31_2.css" />
<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-header-b layout-mode-responsive col12 option-com-k2 menu-bb "> <script>window.twttr=(function(d,s,id){var t,js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);return window.twttr||(t={_e:[],ready:function(f){t._e.push(f)}});}(document,"script","twitter-wjs"));twttr.ready(function(twttr){twttr.events.bind('tweet',jfbc.social.twitter.tweet);});</script><div id="fb-root"></div>
<script type="text/javascript">window.fbAsyncInit=function(){FB.init({version:'v2.3',appId:'144929591627',status:true,cookie:true,xfbml:true});FB.Event.subscribe('comment.create',jfbc.social.facebook.comment.create);FB.Event.subscribe('comment.remove',jfbc.social.facebook.comment.remove);FB.Event.subscribe('edge.create',jfbc.social.facebook.like.create);FB.Event.subscribe('edge.remove',jfbc.social.facebook.like.remove);jfbc.social.googleAnalytics.trackFacebook();FB.Event.subscribe('auth.authResponseChange',function(response){jfbc.login.facebook_onlogin();});};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}
js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTNXD4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-5 rt-alpha">
<div class="rt-logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-7 rt-omega">
<div class="menu-block">
<div class="gf-menu-device-container responsive-type-panel">
</div>
<ul class="gf-menu l1 ">
<li class="item21 ">
<a class="item" href="/">
<span class="menu-item-bg">
Home </span>
</a>
</li>
<li class="item1782 parent active last rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb">
<span class="menu-item-bg">
BB </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1821 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/donald-trump-news-today">
<span class="menu-item-bg">
Donald Trump News Today </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1827 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news">
<span class="menu-item-bg">
Donald Trump News </span>
</a>
</li>
<li class="item1828 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news-tweets">
<span class="menu-item-bg">
Donald Trump news tweets </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1788 ">
<a class="item" href="/bb/jon-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1823 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana">
<span class="menu-item-bg">
New Orleans Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1829 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections">
<span class="menu-item-bg">
New Orleans Elections </span>
</a>
</li>
<li class="item1830 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections-twitter">
<span class="menu-item-bg">
New Orleans elections twitter </span>
</a>
</li>
<li class="item1831 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-news">
<span class="menu-item-bg">
New Orleans News </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1824 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/state-of-louisiana">
<span class="menu-item-bg">
State of Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1832 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-legislature">
<span class="menu-item-bg">
Louisiana Legislature and Legislation </span>
</a>
</li>
<li class="item1833 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-elections">
<span class="menu-item-bg">
Louisiana elections </span>
</a>
</li>
</ul>
</div>
</div>
</li>
</ul>
</div>
</div>
</li>
<li class="item82 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/buzz">
<span class="menu-item-bg">
Buzz </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
</div>
</li>
<li class="item758 ">
<a class="item" href="/rss">
<span class="menu-item-bg">
RSS </span>
</a>
</li>
<li class="item880 ">
<a class="item" href="/bayoubuzz-videos">
<span class="menu-item-bg">
Bayoubuzz videos </span>
</a>
</li>
<li class="item1509 ">
<a class="item" href="/subscribe">
<span class="menu-item-bg">
Newsletter </span>
</a>
</li>
<li class="item1838 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/issues">
<span class="menu-item-bg">
Issues </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1836 ">
<a class="item" href="/issues/confederate-monuments">
<span class="menu-item-bg">
Confederate monuments </span>
</a>
</li>
<li class="item1835 ">
<a class="item" href="/issues/john-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1825 ">
<a class="item" href="/issues/donald-trump">
<span class="menu-item-bg">
Donald Trump </span>
</a>
</li>
<li class="item1826 ">
<a class="item" href="/issues/new-orleans">
<span class="menu-item-bg">
New Orleans </span>
</a>
</li>
<li class="item1834 ">
<a class="item" href="/issues/mitch-landrieu">
<span class="menu-item-bg">
Mitch Landrieu </span>
</a>
</li>
<li class="item1789 ">
<a class="item" href="/issues/louisiana-legislature">
<span class="menu-item-bg">
Louisiana legislature </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1840 ">
<a class="item" href="/authors">
<span class="menu-item-bg">
Authors </span>
</a>
</li>
<li class="item1865 ">
<a class="item" href="/forums">
<span class="menu-item-bg">
Forums </span>
</a>
</li>
</ul> <div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="4004609422"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div id="rt-content-top">
<div class="rt-flex-container">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>BERNIE PINSONAT LIVE: CAPITOL TALK</span></h2> </div>
<div class="module-content">
<div class="custom">
<br>TOMORROW: "Super Hot" POLITICS WITH A Punch, Watch Video to learn more;</br>
<br><a href="/bb/new-orleans-louisiana/new-orleans-elections/item/1062895-punching-the-new-orleans-mayor-race-city-council-elections-with-laughs">Click link</a></br><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fstephen.sabludowsky%2Fvideos%2F10155977123756320%2F&show_text=0&width=560&source=8" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">

<span id="startOfPageId1061518"></span>
<div id="k2Container" class="itemView itemIsFeatured">


<div class="itemHeader">

<span class="itemDateCreated">
Tuesday, 01 March 2016 14:35 </span>

<h5 class="itemTitle">Dardenne: Another special session might be needed, TOPS up in air for next year</h5>

<span class="itemAuthor">
Written by&nbsp;
<a rel="author" href="/issues/itemlist/user/62-stephensabludowsky">Stephen Sabludowsky</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="decrease font size" />
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
<img src="/components/com_k2/images/system/blank.gif" alt="increase font size" />
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/bb/item/1061518-dardenne-another-special-session-might-be-needed-tops-up-in-air-for-next-year?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=a3e7082622a9df11aa8b12b2a31b315a095289fc" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating1061518" style="width:0%;"></li>
<li><a href="#" data-id="1061518" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="1061518" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="1061518" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="1061518" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="1061518" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog1061518" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">

<div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons box_count"><div class="sourcecoast share twitter sc_twittershare"><a href="http://twitter.com/share" class="twitter-share-button" data-url="https://www.bayoubuzz.com/bb/item/1061518-dardenne-another-special-session-might-be-needed-tops-up-in-air-for-next-year" data-count="vertical" data-dnt="false">Tweet</a></div><div class="sourcecoast plusone google sc_gplusone"><div class="g-plusone" data-annotation="bubble" data-size="tall" data-href="https://www.bayoubuzz.com/bb/item/1061518-dardenne-another-special-session-might-be-needed-tops-up-in-air-for-next-year" data-recommendations="true" data-callback="plusone_callback"></div></div><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.bayoubuzz.com/bb/item/1061518-dardenne-another-special-session-might-be-needed-tops-up-in-air-for-next-year" data-show-faces="true" data-share="true" data-layout="box_count" data-action="recommend" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div>


<div class="itemIntroText">
<p><img src="/images/dardenne.jpg" alt="dardenne" style="float: left;" />Taxes, another special session, cuts, no hokus pokus, TOPS, two billion dollar deficit--all of these were topics of discussion as Louisiana Governor John Bel Edwards's Commissioner of Division of Administration, Jay Dardenne, was a guest on Jeff Crouere's Ringside politics program today.&nbsp;</p>
<p data-l10n-id="">To say the pressure the Louisiana legislators is not on is a total understatement. &nbsp;Louisiana must deal with the budget shortfall, not only of roughly $1 billion for the present year, but over $2 billion for the upcoming fiscal year--within the next week, or else, another special session will be needed to be called.</p>
<p></p>
</div>

<div class="itemFullText">
<p></p>
<p data-l10n-id="">Currently, Louisiana is in the hole roughly $2.2 billion after accounting for the cuts and tax raising that has occurred over this session.</p>
<p data-l10n-id="">The upcoming legislative session which will last until the early days of June, cannot really be utilized to address the budget for the fiscal year 2016-17, beginning July 1 because the legislative session this year is not a fiscal year, meaning revenues cannot be raised.</p>
<p data-l10n-id="">The enormity of the problem will require revenue increases, primarily because there are few places to cut. &nbsp;As of now, the legislature has only been able to identify about 100 million dollars in cuts.</p>
<p data-l10n-id="">Here are some of the major points discussed in the radio broadcast with Crouere:</p>
<p data-l10n-id="">Louisiana has had eight years of mismanagement;</p>
<p data-l10n-id="">All of the candidates running for governor were basically resigned to the fact that revenues would be needed for the upcoming session, even David Vitter--ultimately, all would have had to step up to fix the problem which would have meant, taxes;</p><p>
<div style="text-align:left;">
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7741304783035041" data-ad-type="text_image" data-color-border="FFFFFF" data-color-bg="FFFFFF" data-color-link="0088CC" data-color-text="555555" data-color-url="AAAAAA"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script>
</div></p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/videoseries?list=PL9zxHErk1hszTTJcFXMiNhIo7estgIhEz" frameborder="0" allowfullscreen></iframe>
<p data-l10n-id="">The Edwards administraton will be truthful regarding the breadth and depth of the fiscal crises</p>
<p data-l10n-id="">There will likely be a compromise on the sales tax duration;</p>
<p data-l10n-id="">Louisiana must not be looking at short-term fixes because the rating agencies don't want this type of practice;&nbsp;</p>
<p data-l10n-id="">Legislators were also responsible for the budget problem but the Jindal administration did not provide reliable information;</p>
<p data-l10n-id="">The administration would like to see a drop in corporate and personal income tax rates to lower single digits;&nbsp;</p>
<p data-l10n-id="">Sin tax for cigarettes and alcohol, has not moved in the House and the tax on beverage has not increased since 1948;&nbsp;</p>
<p data-l10n-id="">Legislators need to realize the severity of the problem and hopefully, the idea of deficit spending, which was floating around yesterday, is not the way to proceed.</p>
<p data-l10n-id="">TOPS shortfall will be born on the universities this year, but next year, the program is up in the air because of the two billion dollar hole</p>
<p>&nbsp;</p>
</div>
<div class="clr"></div>

<div style="z-index: 98;" class="scsocialcomments"><div class="sourcecoast facebook comments jfbccomments"><div class="fb-comments" data-href="https://www.bayoubuzz.com/bb/item/1061518-dardenne-another-special-session-might-be-needed-tops-up-in-air-for-next-year" data-width="450" data-num-posts="20" data-colorscheme="light" data-mobile="false" data-order-by="time"></div></div></div>

<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="BayoubuzzSteve">
Tweet </a>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-width="200" data-show-faces="true"></div>
</div>

<div class="itemGooglePlusOneButton">
<g:plusone annotation="inline" width="120"></g:plusone>
<script type="text/javascript">(function(){window.___gcfg={lang:'en'};var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/bb">News</a>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/584.jpg" alt="Stephen Sabludowsky" />
<div class="itemAuthorDetails">
<h5 class="itemAuthorName"><a rel="author" href="/issues/itemlist/user/62-stephensabludowsky">Stephen Sabludowsky</a></h5>
<p><p><a href="https://plus.google.com/u/0/+StephenSabludowsky/posts">https://plus.google.com/u/0/+StephenSabludowsky/posts</a></p>
<div class="g-person" data-href="//plus.google.com/113054450087898597578" data-rel="author">&nbsp;</div></p>
<span class="itemAuthorUrl">Website: <a rel="me" href="http://www.bayoubuzz.com/media/k2/users/584.jpg" target="_blank">www.bayoubuzz.com/media/k2/users/584.jpg</a></span>
<div class="clr"></div>

</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h5>Latest from Stephen Sabludowsky</h5>
<ul>
<li class="even">
<a href="/bb/new-orleans-louisiana/new-orleans-elections/item/1062905-breaking-new-orleans-mayor-s-race-charbonnet-suddenly-opts-out-from-voice-pac-forum">BREAKING: New Orleans Mayor's Race: Charbonnet suddenly opts out from Voice PAC forum</a>
</li>
<li class="odd">
<a href="/bb/state-of-louisiana/louisiana-elections/item/1062901-new-orleans-mayor-s-race-nola-elections-impact-louisiana-treasurer-s-race">New Orleans Mayor’s race, NOLA elections impact Louisiana Treasurer’s race?</a>
</li>
<li class="even">
<a href="/bb/item/1062897-americans-takes-a-knee-where-it-hurts-by-trump-s-red-meat-tactics">Americans takes a knee where it hurts by Trump's red-meat tactics</a>
</li>
<li class="odd">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1062896-watch-trump-letterman-ok-flag-burning-is-standing-for-freedom-of-expression">WATCH: Trump, Letterman ok flag burning is "standing for freedom of expression"</a>
</li>
<li class="even">
<a href="/bb/new-orleans-louisiana/new-orleans-elections/item/1062895-punching-the-new-orleans-mayor-race-city-council-elections-with-laughs">PUNCHING the New Orleans Mayor race, City Council elections with laughs</a>
</li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/bb/item/1061517-pc-slays-cajun-john-wayne-clay-higgins-from-speaking-out-for-now">
&laquo; PC slays Cajun John Wayne, Clay Higgins, from speaking out, for now </a>
<a class="itemNext" href="/bb/item/1061519-louisiana-horror-story-prison-closures-environment-at-risk-hospitals-in-chaos">
Louisiana horror story: Prison closures, environment at risk , hospitals in chaos &raquo;
</a>
</div>



<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div class="itemComments">
<div>Login to post comments</div>
</div>
<div class="itemBackToTop">
<a class="k2Anchor" href="/bb/item/1061518-dardenne-another-special-session-might-be-needed-tops-up-in-air-for-next-year#startOfPageId1061518">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Advertisers/Sponsors</span></h2> </div>
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone725'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p><a href="http://www.latter-blum.com"><img src="/images/rocket/latter-blum2.gif" alt="latter-blum2" style="vertical-align: middle; display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Discuss below</span></h2> </div>
<div class="module-content">
<div class=" klatest ">
<ul class="klatest-items">
<li class="klatest-item">
<ul class="klatest-itemdetails">
<li class="klatest-topicicon">
<a href="/forum/new-orleans-mayor-s-race/1536-new-orleans-mayor-s-race-charbonnet-bagneris-henry-cantrell"><span class="icon-topic icon icon-ok"></span></a> </li>
<li class="klatest-subject">
<a href="/forum/new-orleans-mayor-s-race/1536-new-orleans-mayor-s-race-charbonnet-bagneris-henry-cantrell" title="View Topic 'New Orleans Mayor's Race: Charbonnet, Bagneris, Henry, Cantrell'" class="hasTooltip topictitle">New Orleans Mayor's Race: Charbonnet, Bagneris, Henry, Cantrell</a> </li>
<li class="klatest-cat">In <a href="/forum/main-forum" title="View Category 'Main Forum'">Main Forum</a> / <a href="/forum/new-orleans-mayor-s-race" title="View Category 'New Orleans Mayor's Race'">New Orleans Mayor's Race</a></li>
<li class="klatest-author">Author <a class="kwho-admin hasTooltip" href="/forum/user/230-admin" title="View admin's Profile" rel="nofollow">admin</a></li>
<li class="klatest-posttime">28 minutes ago</li>
</ul>
</li>
<li class="klatest-item">
<ul class="klatest-itemdetails">
<li class="klatest-topicicon">
<a href="/forum/new-orleans-mayor-s-race/1534-poll-your-favorite-candidate"><span class="icon-topic icon icon-question-sign"></span></a> </li>
<li class="klatest-subject">
<a href="/forum/new-orleans-mayor-s-race/1534-poll-your-favorite-candidate" title="View Topic 'POLL: Your favorite candidate'" class="hasTooltip topictitle">POLL: Your favorite candidate</a> </li>
<li class="klatest-cat">In <a href="/forum/main-forum" title="View Category 'Main Forum'">Main Forum</a> / <a href="/forum/new-orleans-mayor-s-race" title="View Category 'New Orleans Mayor's Race'">New Orleans Mayor's Race</a></li>
<li class="klatest-author">Author <a class="kwho-admin hasTooltip" href="/forum/user/230-admin" title="View admin's Profile" rel="nofollow">admin</a></li>
<li class="klatest-posttime">1 hour 57 minutes ago</li>
</ul>
</li>
<li class="klatest-item">
<ul class="klatest-itemdetails">
<li class="klatest-topicicon">
<a href="/forum/new-orleans-mayor-s-race/1533-which-new-orleans-mayor-candidate-do-you-favor-and-why"><span class="icon-topic icon icon-question-sign"></span></a> </li>
<li class="klatest-subject">
<a href="/forum/new-orleans-mayor-s-race/1533-which-new-orleans-mayor-candidate-do-you-favor-and-why" title="View Topic 'Which New Orleans Mayor candidate do you favor, and why?'" class="hasTooltip topictitle">Which New Orleans Mayor candidate do you favor, and why?</a> </li>
<li class="klatest-cat">In <a href="/forum/main-forum" title="View Category 'Main Forum'">Main Forum</a> / <a href="/forum/new-orleans-mayor-s-race" title="View Category 'New Orleans Mayor's Race'">New Orleans Mayor's Race</a></li>
<li class="klatest-author">Author <a class="kwho-admin hasTooltip" href="/forum/user/230-admin" title="View admin's Profile" rel="nofollow">admin</a></li>
<li class="klatest-posttime">4 hours 10 minutes ago</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script>(function(){var cx='003463857494158402329:4uh44se2s_m';var gcse=document.createElement('script');gcse.type='text/javascript';gcse.async=true;gcse.src=(document.location.protocol=='https:'?'https:':'http:')+'//www.google.com/cse/cse.js?cx='+cx;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(gcse,s);})();</script>
<gcse:search></gcse:search></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-footer">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">

<script src="//widget.manychat.com/90206201070.js" async="async">
</script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="https://www.bayoubuzz.com/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">

<div style="font-family: arial;"><a href="/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span></div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme	</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
<div id="rt-debug">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone727'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script src="//load.sumome.com/" data-sumo-site-id="2a18baf2d5e0074431d4a4599bef7c9a686717df312880c12be96ca0a1a4d641" async="async"></script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div id="jfbcLoginModal" class="sourcecoast modal" style="display:none"><div class="modal-body">You are now being logged in using your Facebook credentials</div></div><script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();function plusone_callback(response){jfbc.social.google.plusone(response);};</script></body>
</html>