<!doctype html>
<html prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb">
<head>
<script type="8989af1b1ffdc3eae66ef982-">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KTNXD4L');</script>

<script src="//widget.manychat.com/90206201070.js" async="async" type="8989af1b1ffdc3eae66ef982-">
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.bayoubuzz.com/bb/state-of-louisiana/item/1063480-laitram-s-president-jay-lapeyre-tariffs-trade-war-creates-unwanted-uncertainty" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="tariff,Trade war,Jay Lapeyre,Laitram,Donald Trump,manufacturing,China" />
<meta name="title" content="Laitram's President, Jay Lapeyre: Tariffs, trade war creates unwanted uncertainty" />
<meta name="author" content="Stephen Sabludowsky" />
<meta property="og:url" content="https://www.bayoubuzz.com/bb/state-of-louisiana/item/1063480-laitram-s-president-jay-lapeyre-tariffs-trade-war-creates-unwanted-uncertainty" />
<meta property="og:title" content="Laitram's President, Jay Lapeyre: Tariffs, trade war creates unwanted uncertainty" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Laitram's President, Jay Lapeyre: Tariffs, trade war creates unwanted uncertainty" />
<meta name="description" content="Laitram's President, Jay Lapeyre: Tariffs, trade war creates unwanted uncertainty" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Laitram's President, Jay Lapeyre: Tariffs, trade war creates unwanted uncertainty</title>
<link href="https://www.bayoubuzz.com/bb/item/1063480-laitram-s-president-jay-lapeyre-tariffs-trade-war-creates-unwanted-uncertainty" rel="canonical" />
<link href="https://www.bayoubuzz.com/bb/state-of-louisiana/item/1063480-laitram-s-president-jay-lapeyre-tariffs-trade-war-creates-unwanted-uncertainty/amp" rel="amphtml" />
<link href="/templates/rt_tessellate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_0.css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
<link href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_1.css" />
<link href="/modules/mod_latestnewsenhanced/styles/common_styles-min.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/media/yendifvideoshare/assets/site/css/yendifvideoshare.css?v=1.2.6" rel="stylesheet" type="text/css" media="screen" />
<link href="/media/yendifvideoshare/player/yendifplayer.css?v=1.2.6" rel="stylesheet" type="text/css" media="screen" />
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_2.css" />
<link href="https://www.bayoubuzz.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_3.css" />
<script type="application/json" class="joomla-script-options new">{"csrf.token":"105cc20a7b0a963c50993c1ac45707b6","system.paths":{"root":"","base":""}}</script>
<script type="8989af1b1ffdc3eae66ef982-application/javascript" src="/media/plg_jchoptimize/cache/a4d7d2a72c1f41b48298ad2dfe59022d_0.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script type="8989af1b1ffdc3eae66ef982-application/javascript" src="/media/plg_jchoptimize/cache/a4d7d2a72c1f41b48298ad2dfe59022d_1.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script src="/media/yendifvideoshare/player/yendifplayer.js?v=1.2.6" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script type="8989af1b1ffdc3eae66ef982-application/javascript" src="/media/plg_jchoptimize/cache/a4d7d2a72c1f41b48298ad2dfe59022d_2.js"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/jquery.easing.min.js" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/squeezebox.min.js" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script src="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/includes/helper.js" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script src="https://www.bayoubuzz.com/components/com_adagency/includes/js/domready.js" type="8989af1b1ffdc3eae66ef982-text/javascript"></script>
<script type="8989af1b1ffdc3eae66ef982-application/javascript" src="/media/plg_jchoptimize/cache/a4d7d2a72c1f41b48298ad2dfe59022d_3.js"></script>
<script type="8989af1b1ffdc3eae66ef982-text/javascript">
yendifplayer.config = {"autoplay":0,"analytics":"","autoplaylist":1,"can_skip_adverts":1,"controlbar":1,"currenttime":1,"download":0,"duration":1,"embed":1,"engine":"html5","fullscreen":1,"keyboard":1,"license":"","logo":"","loop":0,"playbtn":1,"playpause":1,"progress":1,"ratio":"1.0000","share":1,"show_adverts_timeframe":1,"show_skip_adverts_on":5,"theme":"black","volume":0.5,"volumebtn":1,"responsive":1,"playlistWidth":750,"playlistHeight":450,"playlistPosition":"right","origin":"https:\/\/www.bayoubuzz.com\/"};if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function(){
            this.RENDERER = 'canvas';
            if (typeof this.MESH != 'undefined'){
                this.MESH.ambient = '#08162A';
                this.MESH.diffuse = '#3068D3';
            }
            if (typeof this.LIGHT != 'undefined'){
                this.LIGHT.ambient = '#08162A';
                this.LIGHT.diffuse = '#3068D3';
            }
        });		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', '', 'auto');
		__gaTracker('send', 'pageview');
	(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
<link href="http://feeds.feedburner.com/bayoubuzz/BnFN" rel="alternate" type="application/rss+xml" title="Latest Buzz" />
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News" />
<link href="http://feeds.feedburner.com/bayoubuzz/GTum" rel="alternate" type="application/rss+xml" title="Buzz" />
<link href="http://feeds.feedburner.com/TrumpArticles" rel="alternate" type="application/rss+xml" title="Trump articles" />
<link href="http://feeds.feedburner.com//KGuc" rel="alternate" type="application/rss+xml" title="Louisiana news" />
<link href="http://feeds.feedburner.com/DonaldTrumpLatestNews" rel="alternate" type="application/atom+xml" title="Donald Trump Latest News" />
<link href="http://feeds.feedburner.com/bayoubuzz/oxlh" rel="alternate" type="application/atom+xml" title="New Orleans News" />
<link href="http://feeds.feedburner.com/StateOfLouisiana" rel="alternate" type="application/atom+xml" title="State of Louisiana" />

<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebSite",
                "url": "https://www.bayoubuzz.com",
                "potentialAction": {
                    "@type": "SearchAction",
                    "target": "https://www.bayoubuzz.com/index.php?option=com_search&searchphrase=all&searchword={search_term}",
                    "query-input": "required name=search_term"
                }
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "url": "https://www.bayoubuzz.com",
                "logo": "https://www.bayoubuzz.com/images/logo-cropped.png"
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Bayoubuzz",
                "url": "https://www.bayoubuzz.com",
                "sameAs": [
                  "https://www.facebook.com/Bayoubuzz/",
"https://twitter.com/BayoubuzzSteve",
"https://plus.google.com/+StephenSabludowsky",
"https://www.youtube.com/user/bayoubuzz",
"https://www.linkedin.com/in/steve-sabludowsky-631678/"
                ]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "BreadcrumbList",
                "itemListElement": [{
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/",
                        "name": "Home"
                    }
                },{
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb",
                        "name": "BB"
                    }
                },{
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/state-of-louisiana/itemlist",
                        "name": "State of Louisiana"
                    }
                },{
                    "@type": "ListItem",
                    "position": 4,
                    "item": {
                        "@id":  "/bb/state-of-louisiana/itemlist/category/374-state-of-louisiana",
                        "name": "State of Louisiana"
                    }
                },{
                    "@type": "ListItem",
                    "position": 5,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/state-of-louisiana/item/1063480-laitram-s-president-jay-lapeyre-tariffs-trade-war-creates-unwanted-uncertainty",
                        "name": "Laitram's President, Jay Lapeyre: Tariffs, trade war creates unwanted uncertainty"
                    }
                }]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org/",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://www.bayoubuzz.com/bb/state-of-louisiana/item/1063480-laitram-s-president-jay-lapeyre-tariffs-trade-war-creates-unwanted-uncertainty"
                },
                "headline": "Laitram's President, Jay Lapeyre: Tariffs, trade war creates unwanted uncertainty",
                "description": "Laitram's President, Jay Lapeyre: Tariffs, trade war creates unwanted uncertainty",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.bayoubuzz.com/",
                    "height": 800,
                    "width": 800
                },
                "author": {
                    "@type": "Person",
                    "name": "Stephen Sabludowsky"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "Bayoubuzz",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.bayoubuzz.com/images/logo-cropped.png",
                        "width": 600,
                        "height": 60
                    }
                },
                "datePublished" : "2018-06-28T19:46:32-05:00",
                "dateCreated" : "2018-06-28T19:46:32-05:00",
                "dateModified": "2018-06-28T20:56:22-05:00"
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Impact of Pres. Trump's Tariff, Trade War: Louisiana's Laitram LLC Pres. Jay Lapeyre discusses",
                "description": "Impact of Pres. Trump's Tariff, Trade War: Louisiana's Laitram LLC Pres. Jay Lapeyre discusses",
                "thumbnailUrl": "https://www.bayoubuzz.com/",
                "uploadDate" : "2018-06-28T19:46:32-05:00",
                "contentUrl": "https://youtu.be/2qb0lekOmBE"
            }
            </script>

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="8989af1b1ffdc3eae66ef982-"></script>
</head>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-header-b layout-mode-responsive col12 option-com-k2 menu-state-of-louisiana ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTNXD4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script src="//widget.manychat.com/90206201070.js" async="async" type="8989af1b1ffdc3eae66ef982-">
</script>
<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-5 rt-alpha">
<div class="rt-logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-7 rt-omega">
<div class="menu-block">
<div class="gf-menu-device-container responsive-type-panel">
</div>
<ul class="gf-menu l1 ">
<li class="item21 ">
<a class="item" href="/">
<span class="menu-item-bg">
Home </span>
</a>
</li>
<li class="item1782 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb">
<span class="menu-item-bg">
BB </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1821 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/donald-trump-news-today">
<span class="menu-item-bg">
Donald Trump News Today </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1827 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news">
<span class="menu-item-bg">
Donald Trump News </span>
</a>
</li>
<li class="item1828 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news-tweets">
<span class="menu-item-bg">
Donald Trump news tweets </span>
</a>
</li>
<li class="item1933 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-tags">
<span class="menu-item-bg">
Donald Trump Tags </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1788 ">
<a class="item" href="/bb/jon-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1823 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana">
<span class="menu-item-bg">
New Orleans Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1829 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections">
<span class="menu-item-bg">
New Orleans Elections </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l4">
<li class="item1866 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/michael-bagneris">
<span class="menu-item-bg">
Michael Bagneris </span>
</a>
</li>
<li class="item1867 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/latoya-cantrell">
<span class="menu-item-bg">
LaToya Cantrell </span>
</a>
</li>
<li class="item1868 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/desiree-charbonnet">
<span class="menu-item-bg">
Desiree Charbonnet </span>
</a>
</li>
<li class="item1869 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/troy-henry">
<span class="menu-item-bg">
Troy Henry </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1830 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections-twitter">
<span class="menu-item-bg">
New Orleans elections twitter </span>
</a>
</li>
<li class="item1831 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-news">
<span class="menu-item-bg">
New Orleans News </span>
</a>
</li>
<li class="item1934 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-louisiana-tag">
<span class="menu-item-bg">
New Orleans, Louisiana, Tag </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1824 parent active last rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/state-of-louisiana">
<span class="menu-item-bg">
State of Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1832 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-legislature">
<span class="menu-item-bg">
Louisiana Legislature and Legislation </span>
</a>
</li>
<li class="item1833 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-elections">
<span class="menu-item-bg">
Louisiana elections </span>
</a>
</li>
<li class="item1935 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-tags-louisiana-news">
<span class="menu-item-bg">
Louisiana Tags, Louisiana news </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1978 ">
<a class="item" href="/bb/events">
<span class="menu-item-bg">
Events </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item82 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/buzz">
<span class="menu-item-bg">
Buzz </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
</div>
</li>
<li class="item758 ">
<a class="item" href="/rss">
<span class="menu-item-bg">
RSS </span>
</a>
</li>
<li class="item880 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bayoubuzz-videos">
<span class="menu-item-bg">
Bayoubuzz videos </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1995 ">
<a class="item" href="/bayoubuzz-videos/louisiana-legislature-videos">
<span class="menu-item-bg">
Louisiana Legislature 2018 Videos </span>
</a>
</li>
<li class="item2001 ">
<a class="item" href="/bayoubuzz-videos/louisiana-business">
<span class="menu-item-bg">
Louisiana Business </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1838 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/issues">
<span class="menu-item-bg">
Issues </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1836 ">
<a class="item" href="/issues/confederate-monuments">
<span class="menu-item-bg">
Confederate monuments </span>
</a>
</li>
<li class="item1835 ">
<a class="item" href="/issues/john-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1826 ">
<a class="item" href="/issues/new-orleans">
<span class="menu-item-bg">
New Orleans </span>
</a>
</li>
 <li class="item1834 ">
<a class="item" href="/issues/mitch-landrieu">
<span class="menu-item-bg">
Mitch Landrieu </span>
</a>
</li>
<li class="item1789 ">
<a class="item" href="/issues/louisiana-legislature">
<span class="menu-item-bg">
Louisiana legislature </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1865 grouped ">
<a class="item" href="/forums">
<span class="menu-item-bg">
Forums </span>
</a>
</li>
<li class="item1930 ">
<a class="item" href="/tag">
<span class="menu-item-bg">
Tag </span>
</a>
</li>
<li class="item1942 ">
<a class="item" href="/feeds">
<span class="menu-item-bg">
Feeds </span>
</a>
</li>
</ul> <div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="8989af1b1ffdc3eae66ef982-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="4004609422"></ins>
<script type="8989af1b1ffdc3eae66ef982-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-breadcrumbs">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<ul class="breadcrumb">
<li>
You are here: &#160;
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/" class="pathway"><span>Home</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="1">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb" class="pathway"><span>BB</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="2">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/state-of-louisiana/itemlist" class="pathway"><span>State of Louisiana</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="3">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/state-of-louisiana/itemlist/category/374-state-of-louisiana" class="pathway"><span>State of Louisiana</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="4">
</li>
<li itemscope itemtype="https://schema.org/ListItem" class="active">
<span>
Laitram's President, Jay Lapeyre: Tariffs, trade war creates unwanted uncertainty </span>
<meta content="5">
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div id="rt-content-top">
<div class="rt-flex-container">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Jay Lapeyre: Tariffs</span></h2> </div>
<div class="module-content">
<div class="custom">
<iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2Fstephen.sabludowsky%2Fvideos%2F10156843555636320%2F&show_text=0&width=560&source=8" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">

<span id="startOfPageId1063480"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Thursday, 28 June 2018 14:46	</span>

<h1 class="itemTitle">
Laitram&#039;s President, Jay Lapeyre: Tariffs, trade war creates unwanted uncertainty
</h1>

<span class="itemAuthor">
Written by <a rel="author" href="/issues/itemlist/user/62-stephensabludowsky">Stephen Sabludowsky</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/bb/state-of-louisiana/item/1063480-laitram-s-president-jay-lapeyre-tariffs-trade-war-creates-unwanted-uncertainty?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=a26d535fa2e0b9a1ad6fa0d50a63f8429a98dc16" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating1063480" style="width:0%;"></li>
<li><a href="#" data-id="1063480" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="1063480" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="1063480" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="1063480" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="1063480" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog1063480" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemIntroText">
<p>&nbsp;<img src="/images/lapeyre-laitram_6.jpg" alt="lapeyre laitram 6" style="margin-right: auto; margin-left: auto; display: block;" /></p>
<h2>Jay Lapeyre, President of Laitram LLC of Harahan Louisiana discusses his concerns, as a manufacturer of products used worldwide, with President Trump's recent tariffs and potential trade war</h2>
<p style="margin: 0in 0in 12pt; vertical-align: baseline;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;">Tariffs. Trade war. Who wins? Who loses? What might the impact be on the State of Louisiana and its businesses?</span></p>
</div>

<div class="itemFullText">
<p><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;">Over the past few weeks, President Donald Trump has engaged America into what many experts are starting to call a trade war by using tariffs on products. Our allies and China have answered in kind. <span style="margin: 0px;"></span>The Trump administration argues that the tariffs are necessary to level the playing field.</span></p>
<p style="margin: 0in 0in 12pt; vertical-align: baseline;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;">One of the potential losers might be the State of Louisiana, our economy and some of the businesses, particularly manufacturers. Then, there is also our ports that are involved in tens of billions of dollars annually in the trade pipeline.</span></p>
<p style="margin: 0in 0in 12pt; vertical-align: baseline;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;">Yesterday, Bloomberg published an article focused upon the potential losers in Louisiana. One of the companies mentioned was Laitram LLC, which is one of the largest manufacturer’s in the state.<span style="margin: 0px;">&nbsp; </span>Bloomberg interviewed Jay Lapeyre, Laitram’s President who is also a top business leader in Louisiana. </span></p>
<p style="margin: 0in 0in 12pt; vertical-align: baseline;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;">Bayoubuzz will be publishing more articles and interviews regarding the potential and actual impact of the tariffs, looking at the maneuver from a range of issues and perspectives.</span></p>
<p style="margin: 0in 0in 12pt; vertical-align: baseline;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;">This morning, I discussed the trade with Lapeyre during a video stream interview that was broadcasted live on Facebook, Twitter, Youtube, Linkedin, Periscope and Bayoubuzz.com.</span></p>
<p style="margin: 0in 0in 12pt; vertical-align: baseline;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;">Below is the transcript of Part I of the interview and the entire video. </span><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;">SABLUDOWSKY: I came across the article in Bloomberg where you were one of the people who have featured and the tariffs are just very very confusing to me, I'm sure to a lot of people out of the audience, but if you don't mind--why don't you first tell us about your business and the worldwide effect of the business and then we'll talk more deep into the tariffs</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;">LAPEYRE: Sure, well i'll try to keep this brief and give quick context, Laitram was founded based on an invention of my father's--to automate shrimp peeling, so he invented a shrimp peeler when he was a boy.&nbsp; &nbsp;He worked in his father's plant down in Houma Louisiana which was a hand peeled shrimp and packing operation, and came up the invention and they founded a company in '49 and from its early days, we were we were forced to be a bit of a global business--so very small but we were always in the business of making a machine and trying to peel shrimp wherever the need was and wherever the economics made sense, <span style="margin: 0px;"></span>globally.</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">SABLUDOWSKY:&nbsp;</span> Sure&nbsp;</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">LAPEYRE:</span> From that background we've grown to where we still are in that business and we've added different product lines of that business but we've also added numbers of other businesses all based on internally generated inventions and and they're all global. So today we have 2,500 employees located in--sales or global--so that's 30 plus different countries--but, assembly operations and <span style="margin: 0px;"></span>support service operations in seven or eight countries around the world and including <span style="margin: 0px;"></span>China, Brazil and then obviously the the European markets as well as the US.</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">SABLUDOWSKY:&nbsp;</span> OK the type of you don't mind, the type of say equipment products that y'all sell worldwide—</span></p>
<p style="margin: 0in 0in 0pt; vertical-align: baseline;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; vertical-align: baseline;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">LAPEYRE:</span> So the the biggest business would be what i'll call modular plastic conveyor belting which is lego pieces for conveyor belting. So we will sell our unique technology. We were very small but now we're we've grown and now we're as big as--we're the largest, we're the global leader and really all of our sectors, but but you have to look at the niche we're in.&nbsp; So we'll, we'll sell a conveyor belting to equipment makers and those equipment makers will be located all around the world and many of them will also be global, they'll be exporting and importing. And then we also make high speed sorting equipment so if you think of a UPS--so if you think of a of a of a high speed sorting line at a post office or a UPS or Amazon or wherever, we would make equipment for that. We make shrimp peelers still. We make a shrimp cookers and other processing equipment. And almost all of the equipment side uses <span style="margin: 0px;"></span>globally sourced complex, <span style="margin: 0px;"></span>products, where you really have to be careful about the form and the fit and the function of each component and anytime you make any change you can have a quality or a fit or an integration problem so as you start to <span style="margin: 0px;"></span>deal with with the complexity of that you deal with supply sourcing, that gets quite complex. And that's true for us and it's true for all of our customers at every stage along the way.&nbsp; So that gives a quick overview</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">SABLUDOWSKY:&nbsp;</span> No absolutely,&nbsp; so I read that you would describe yourself as a free trader</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">LAPEYRE:</span> Yes and in in, I would describe myself as a free trader, philosophically, because I think that's what drives prosperity that we take for granted. If you if you look at why automobiles are so good today, it's because they face the US companies face competition globally and that's just one <span style="margin: 0px;"></span>micro example. But we live with the best source product for <span style="margin: 0px;"></span>product service value. We live with that competing from around the world so that's part of what makes what makes our industry so amazingly productive and how we get such a fantastic array of consumer goods <span style="margin: 0px;"></span>that that everyone just takes for granted in their standard of living. So when you look at why why the the prosperity is so phenomenal in this country and why a dollar buy so much it's because of all of that efficiency and the global in the global game. I don't then say that that everybody buys in and plays by the same rules and I'm not a naive to the, to the problems. I just think that the only answer to that is to continue to work to to try to get more and more free markets because that's what benefits people. It it does cause big dislocations, there's no doubt about that but that's that's true and even more so with automation which causes even more dislocations. So so both are factors in prosperity.&nbsp; Well <span style="margin: 0px;"></span>we came from from the horse and buggy days and now we we a lot of those those businesses don't exist at, but but consumers benefit from that and industry changes and innovation changes. For us personally, so it also aligns with what we do, we're probably the leading, we are the historically, if at least the last five years when I checked, we generated more US patents at Laitrem than any other company in Louisiana.&nbsp; So we are innovators and we're constantly innovating and trying to stay ahead and we face global competition, and we need we need to be on a level playing field to compete globally and if we don't compete globally sure enough we'll will end up losing, even domestically, so that's that's that's a big part of what motivates us to lace up our sneakers and and show up with our best game every day.</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">SABLUDOWSKY:&nbsp;</span> So in your industry or industries--who would you say is not playing on the on the level playing field, who is tilting it? &nbsp;</span></p><p>
<div style="text-align:left;">

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="5499311424" data-ad-type="text_image" data-color-border="FFFFFF" data-color-bg="FFFFFF" data-color-link="0088CC" data-color-text="555555" data-color-url="AAAAAA"></ins>
<script type="8989af1b1ffdc3eae66ef982-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></p>
<p>&nbsp;</p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">LAPEYRE:</span>&nbsp; Well I don't, I don't know enough about all of the different aspects. I can I can explain how things work for us--</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">SABLUDOWSKY:&nbsp;</span> Sure</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">LAPEYRE:</span> But I think the lack of rule of law, consistent predictable law, in countries, for example-- China is a real issue, the lack of protection of intellectual property--but people think of that as American, it's not. It's it's somebody's property. It's it's a particular company that that can be over there and in our case, it's our property and we have to have the brains not to disclose or or or give it away, in a way that doesn't make sense for us.</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">SABLUDOWSKY: </span>Now I can't speak to national <span style="margin: 0px;"></span>security type technology, I can speak to anything that's private--is there is that company's choice, and and they certainly anyone sophisticated today with any complex technology is aware of of the risks they're taking, but it's their risk to take. And and and they're being foolish if they're short term minded, and they step into <span style="margin: 0px;"></span>sort of giving away the farm for a short term opportunity. We tried out to be strategic and we think every company that that is likely to do the same. But that's definitely a tilted playing field, they're also big subsidies of in in markets and in China certainly one of them in particular areas with steel being a major a major problem for the steel industry, but the problem with that one is that for every user of steel, I mean for every steel company for every employed person in a steel company, they're probably 10 to 20 to maybe even 50 steel users and if China, if maybe the best way to think of this is the way you would a an individual deal--if you think, "boy I got cheated in that deal" you never think to yourself because the guy gave me too low a price--you think, well I got cheated in that deal because I didn't realize something he charged too much--I didn't realize that better prices were available.&nbsp; The Chinese are cheating, by subsidizing, by giving us too good a deal and if we don't accept that deal, we're going, we're going to remove ourselves from being competitive in the global play with all the users of steel.&nbsp; The end result, then you come back and say, well who is getting cheated?&nbsp; And the people who are getting cheated are the Chinese. They're the ones who are subsidizing these industries in a way that it doesn't make sense ultimately for the Chinese. Now their system doesn't provide that level of transparency but that's the facts, that's what's going on. So now, for us, it's terrible for people in the steel industry, who are dislocated, but there's no good answer to to that because there's at least, and I mean this, I don't know the data, but there's at least a 20 to 1 and it's probably closer to 100 to 1 steel users to steel makers.&nbsp; So, I don't think that gives a picture of it.</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">SABLUDOWSKY: </span>Okay, I do you see that some people are saying hi to you and I just wanted to mention that-- on Facebook--</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">LAPEYRE:</span>Hi people, hi back&nbsp;</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">SABLUDOWSKY:&nbsp;</span> One is Rick Hasse&nbsp;</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">LAPEYRE:</span> Sure</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">SABLUDOWSKY:&nbsp;</span> And so so let's let's talk then about the impact of-- in terms of your business-- the impact of the tariffs--from what I could gather from the article that was on Bloomberg, basically the issue for you, and for so many others, including the Port of New Orleans, the Port of&nbsp; South Louisiana, is uncertainty.&nbsp; Am I correct there?</span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"></span></p>
<p style="margin: 0in 0in 0pt; line-height: inherit; word-spacing: 0px; vertical-align: baseline; orphans: 2; widows: 2;"><span style="margin: 0px; color: #262626; font-family: 'Arial',sans-serif; font-size: 11.5pt;"><span style="text-align: left; color: #262626; text-transform: none; text-indent: 0px; letter-spacing: normal; font-family: 'Arial',sans-serif; font-size: 15.33px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: none; word-spacing: 0px; white-space: normal; orphans: 2; float: none; background-color: transparent;">LAPEYRE:</span> Yeah that's exactly right. My comments are all about the perspective risks--it's the the cautionary tale, of the prophecy, that if if we think we are good with a trade war, we're we're missing both the foundational economics of what the endgame will be, but also the period of uncertainty that dislocates where everyone, is waiting to get the rules clear before they can make economic decisions and you can't actually be confident in making long-term decisions.&nbsp; And every decision in business is is geared to some time frame and that time frame for most companies is--I need to be really confident that it's at least a deal depending on the magnitude of the investment that gets its payback, and that payback has to be, <span style="margin: 0px;"></span>in some some reasonable time frame of three to five years. Well in this world, you can't think that way. I mean, you can't have predictability, so the uncertainty is that is the terrible part and as you put that cloud over your business, that sends implications for the suppliers that you'd be dealing with, so everyone's hold--is lost revenue and lost movement forward and caused--and it ultimately results in waste, because it just prolongs decisions and adds inefficiency to the processes. Then even worse, the endgame--not even worse--additionally, the endgame may result in a change. So you make a decision counting on one direction and it turns out that it isn't reliable and you unravel it.&nbsp; Well that's all mal-investment, that's all part of what economic readjustments and crisis come from, so.</span></p>
<p>PART 2, TOMORROW</p>

<div id="lnee_739" class="lnee newslist vertical">
<ul class="latestnews-items"><li class="latestnews-item id-1063486 catid-376">
<div class="news odd head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063486-liberals-badgering-trump-team-is-a-bridge-over-troubled-waters-too-far" class="hasTooltip" title="Liberals badgering Trump team is a bridge over troubled Waters, too far"> <img alt="Liberals badgering Trump team is a bridge over troubled Waters, too far" src="/images/rocket/thumbnails/lnee/thumb_739_1063486.jpg"></a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063486-liberals-badgering-trump-team-is-a-bridge-over-troubled-waters-too-far" class="hasTooltip" title="Liberals badgering Trump team is a bridge over troubled Waters, too far"> <span>Liberals badgering Trump team is a bridge over troubled Waters, too far</span>
</a>
</h4>
<div class="newsintro">
Expect liberals badgering Pruitt, Trump's team, to backfire, politically </div>
</div>
</div>
</div>
</li>
<li class="latestnews-item id-1063484 catid-376">
<div class="news even head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063484-the-secret-lies-of-putin-s-trump-s-republicans-anti-rosenstein-mueller-assaults" class="hasTooltip" title="The secret lies of Putin's, Trump's Republicans' anti-Rosenstein, Mueller assaults"> <img alt="The secret lies of Putin's, Trump's Republicans' anti-Rosenstein, Mueller assaults" src="/images/rocket/thumbnails/lnee/thumb_739_1063484.jpg"></a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063484-the-secret-lies-of-putin-s-trump-s-republicans-anti-rosenstein-mueller-assaults" class="hasTooltip" title="The secret lies of Putin's, Trump's Republicans' anti-Rosenstein, Mueller assaults"> <span>The secret lies of Putin's, Trump's Republicans' anti-Rosenstein, Mueller assaults</span>
</a>
</h4>
<div class="newsintro">
All in the family with the secret lies of Putin's, Trump's Republicans' anti-Rosenstein, Mueller assaults </div>
</div>
</div>
</div>
</li>
</ul></div>
<br><div class="custom">
<p> </p>
<p><a href="http://eepurl.com/bbkqqf"><img src="/images/buzz-news_3.jpg" alt="buzz news 3" width="163" height="93" style="margin-right: auto; margin-left: auto; display: block;"></a></p><p></p></div>
<br><div class="custom">
<h2 class="fb-share-button" data-href="https://developers.facebook.com/docs/plugins/" data-layout="button_count" data-size="large" data-mobile-iframe="true"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&src=sdkpreparse" target="_blank" rel="noopener noreferrer" class="fb-xfbml-parse-ignore">Share</a></h2>
<h2><a href="https://twitter.com/share" class="twitter-share-button" data-size="large" data-show-count="false">Tweet</a></h2>
</div>
<p>&nbsp;</p>
<p style="margin: 0px 0px 10.66px;"><span style="font-family: Calibri; font-size: medium;"></span></p>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>487</b> times </span>

<span class="itemDateModified">
Last modified on Thursday, 28 June 2018 15:56 </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="BayoubuzzSteve">Tweet</a>
<script type="8989af1b1ffdc3eae66ef982-">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="8989af1b1ffdc3eae66ef982-">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>

<div class="itemGooglePlusOneButton">
<div class="g-plusone" data-size="medium"></div>
<script type="8989af1b1ffdc3eae66ef982-">window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/bb/state-of-louisiana/itemlist/category/374-state-of-louisiana">State of Louisiana</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/issues/itemlist/tag/tariff">tariff</a></li>
<li><a href="/issues/itemlist/tag/Trade%20war">Trade war</a></li>
<li><a href="/issues/itemlist/tag/Jay%20Lapeyre">Jay Lapeyre</a></li>
<li><a href="/issues/itemlist/tag/Laitram">Laitram</a></li>
<li><a href="/issues/itemlist/tag/Donald%20Trump">Donald Trump</a></li>
<li><a href="/issues/itemlist/tag/manufacturing">manufacturing</a></li>
<li><a href="/issues/itemlist/tag/China">China</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/584.jpg" alt="Stephen Sabludowsky" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/issues/itemlist/user/62-stephensabludowsky">Stephen Sabludowsky</a>
</h3>
<p><p><a href="https://plus.google.com/u/0/+StephenSabludowsky/posts">https://plus.google.com/u/0/+StephenSabludowsky/posts</a></p>
<div class="g-person" data-href="//plus.google.com/113054450087898597578" data-rel="author">&nbsp;</div></p>
<span class="itemAuthorUrl"><i class="icon-globe"></i> <a rel="me" href="http://www.bayoubuzz.com/media/k2/users/584.jpg" target="_blank">www.bayoubuzz.com/media/k2/users/584.jpg</a></span>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Stephen Sabludowsky</h3>
<ul>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063482-trump-wants-enemy-of-american-people-to-be-free-of-fear-of-being-attacked">Trump wants enemy of American people to be free of fear of being attacked</a>
</li>
<li class="odd">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063481-lapeyre-trump-s-deregulation-tremendous-boom-for-economy-but-tariffs-very-risky">Lapeyre: Trump's deregulation, "tremendous boom" for economy, but tariffs, very risky</a>
</li>
<li class="even">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063473-waters-huckabee-reveal-hate-trump-displays-disregard-for-us-constitution">Waters, Huckabee reveal hate, Trump displays disregard for US Constitution</a>
</li>
<li class="odd">
<a href="/bb/donald-trump-news-today/donald-trump-news/item/1063466-more-trump-lie-syndrome-as-he-abruptly-reverses-zero-tolerance-policy">More "Trump Lie Syndrome" as he abruptly reverses 'zero tolerance" policy</a>
</li>
<li class="even">
<a href="/bb/state-of-louisiana/louisiana-legislature/item/1063464-ex-state-rep-brett-geymann-louisiana-budget-fiscal-hawk-with-dove-like-respect">Ex-State Rep Brett Geymann: Louisiana budget Fiscal Hawk with "dove-like" respect</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063486-liberals-badgering-trump-team-is-a-bridge-over-troubled-waters-too-far">Liberals badgering Trump team is a bridge over troubled Waters, too far</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063484-the-secret-lies-of-putin-s-trump-s-republicans-anti-rosenstein-mueller-assaults">The secret lies of Putin&#039;s, Trump&#039;s Republicans&#039; anti-Rosenstein, Mueller assaults</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063483-crouere-say-no-to-michael-moore-and-his-documentary-of-liberal-hate">CROUERE: Say NO to Michael Moore and his documentary of liberal hate</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063482-trump-wants-enemy-of-american-people-to-be-free-of-fear-of-being-attacked">Trump wants enemy of American people to be free of fear of being attacked</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/donald-trump-news-today/donald-trump-news/item/1063481-lapeyre-trump-s-deregulation-tremendous-boom-for-economy-but-tariffs-very-risky">Lapeyre: Trump&#039;s deregulation, &quot;tremendous boom&quot; for economy, but tariffs, very risky</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/bb/state-of-louisiana/item/1063427-not-horsing-around-trump-s-proposed-budget-is-food-for-thought-in-louisiana">&laquo; Not horsing around, Trump's proposed budget is food for thought in Louisiana</a>
</div>



<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div class="itemComments">
<div class="itemCommentsLoginFirst">Login to post comments</div>
</div>
<div class="itemBackToTop">
<a class="k2Anchor" href="/bb/state-of-louisiana/item/1063480-laitram-s-president-jay-lapeyre-tariffs-trade-war-creates-unwanted-uncertainty#startOfPageId1063480">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Advertisers/Sponsors</span></h2> </div>
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone725'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p><a href="http://www.latter-blum.com"><img src="/images/rocket/latter-blum2.gif" alt="latter-blum2" style="vertical-align: middle; display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Bayoubuzz, Louisiana, Cloud</span></h2> </div>
<div class="module-content">
<div id="k2ModuleBox770" class="k2TagCloudBlock">
<a href="/issues/itemlist/tag/Angele Davis" style="font-size:89%" title="9 items tagged with Angele Davis">
Angele Davis	</a>
<a href="/issues/itemlist/tag/Baton Rouge" style="font-size:85%" title="7 items tagged with Baton Rouge">
Baton Rouge	</a>
<a href="/issues/itemlist/tag/Bernie Pinsonat" style="font-size:104%" title="18 items tagged with Bernie Pinsonat">
Bernie Pinsonat	</a>
<a href="/issues/itemlist/tag/Bobby Jindal" style="font-size:90%" title="10 items tagged with Bobby Jindal">
Bobby Jindal	</a>
<a href="/issues/itemlist/tag/Derrick Edwards" style="font-size:110%" title="22 items tagged with Derrick Edwards">
Derrick Edwards	</a>
<a href="/issues/itemlist/tag/Donald Trump" style="font-size:110%" title="22 items tagged with Donald Trump">
Donald Trump	</a>
<a href="/issues/itemlist/tag/Facebook Live" style="font-size:92%" title="11 items tagged with Facebook Live">
Facebook Live	</a>
<a href="/issues/itemlist/tag/fiscal cliff" style="font-size:129%" title="33 items tagged with fiscal cliff">
fiscal cliff	</a>
<a href="/issues/itemlist/tag/fiscal session" style="font-size:89%" title="9 items tagged with fiscal session">
fiscal session	</a>
<a href="/issues/itemlist/tag/Governor John Bel Edwards" style="font-size:89%" title="9 items tagged with Governor John Bel Edwards">
Governor John Bel Edwards	</a>
<a href="/issues/itemlist/tag/Jeff Landry" style="font-size:87%" title="8 items tagged with Jeff Landry">
Jeff Landry	</a>
<a href="/issues/itemlist/tag/Jim Brown" style="font-size:92%" title="11 items tagged with Jim Brown">
Jim Brown	</a>
<a href="/issues/john-bel-edwards" style="font-size:265%" title="115 items tagged with John Bel Edwards">
John Bel Edwards	</a>
<a href="/issues/itemlist/tag/John Couvillon" style="font-size:87%" title="8 items tagged with John Couvillon">
John Couvillon	</a>
<a href="/issues/itemlist/tag/John Schroder" style="font-size:110%" title="22 items tagged with John Schroder">
John Schroder	</a>
<a href="/issues/itemlist/tag/LABI" style="font-size:95%" title="13 items tagged with LABI">
LABI	</a>
<a href="/issues/itemlist/tag/Louisiana" style="font-size:110%" title="22 items tagged with Louisiana">
Louisiana	</a>
<a href="/issues/itemlist/tag/Louisiana budget" style="font-size:162%" title="53 items tagged with Louisiana budget">
Louisiana budget	</a>
<a href="/issues/itemlist/tag/Louisiana Budget Project" style="font-size:90%" title="10 items tagged with Louisiana Budget Project">
Louisiana Budget Project	</a>
<a href="/issues/itemlist/tag/Louisiana Democratic Party" style="font-size:92%" title="11 items tagged with Louisiana Democratic Party">
Louisiana Democratic Party	</a>
<a href="/issues/itemlist/tag/Louisiana governor" style="font-size:257%" title="110 items tagged with Louisiana governor">
Louisiana governor	</a>
<a href="/issues/itemlist/tag/Louisiana legislative session" style="font-size:90%" title="10 items tagged with Louisiana legislative session">
Louisiana legislative session	</a>
<a href="/issues/louisiana-legislature" style="font-size:300%" title="136 items tagged with Louisiana legislature">
Louisiana legislature	</a>
<a href="/issues/itemlist/tag/Louisiana Treasurer" style="font-size:90%" title="10 items tagged with Louisiana Treasurer">
Louisiana Treasurer	</a>
<a href="/issues/itemlist/tag/Louisiana Treasurer's race" style="font-size:90%" title="10 items tagged with Louisiana Treasurer&#039;s race">
Louisiana Treasurer's race	</a>
<a href="/issues/itemlist/tag/Louisiana Treasurer Race" style="font-size:90%" title="10 items tagged with Louisiana Treasurer Race">
Louisiana Treasurer Race	</a>
<a href="/issues/itemlist/tag/neil Riser" style="font-size:90%" title="10 items tagged with neil Riser">
neil Riser	</a>
<a href="/issues/new-orleans" style="font-size:90%" title="10 items tagged with New Orleans">
New Orleans	</a>
<a href="/issues/itemlist/tag/Rob Maness" style="font-size:94%" title="12 items tagged with Rob Maness">
Rob Maness	</a>
<a href="/issues/itemlist/tag/Stephen Waguespack" style="font-size:87%" title="8 items tagged with Stephen Waguespack">
Stephen Waguespack	</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="https://www.bayoubuzz.com/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">

<div style="font-family: arial;"><a href="/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span></div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme	</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
<div id="rt-debug">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone727'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="8989af1b1ffdc3eae66ef982-" defer=""></script></body>
</html>
