<!doctype html>
<html prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb">
<head>
<script type="a276f43817b20e1d8953d15e-">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KTNXD4L');</script>

<script src="//widget.manychat.com/90206201070.js" async="async" type="a276f43817b20e1d8953d15e-">
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.bayoubuzz.com/bb/state-of-louisiana/louisiana-legislature/item/1063463-louisiana-legislature-a-conservative-solution-to-fix-the-chronically-ill-louisiana-budget" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Louisiana budget,Louisiana legislature,John Kay Jr,Americans for Prosperity,John Bell Edwards,Louisiana governor" />
<meta name="title" content="Louisiana Legislature: A conservative solution to fix the chronically-ill Louisiana budget" />
<meta name="author" content="Stephen Sabludowsky" />
<meta property="og:url" content="https://www.bayoubuzz.com/bb/state-of-louisiana/louisiana-legislature/item/1063463-louisiana-legislature-a-conservative-solution-to-fix-the-chronically-ill-louisiana-budget" />
<meta property="og:title" content="Louisiana Legislature: A conservative solution to fix the chronically-ill Louisiana budget" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Louisiana Legislature: A conservative solution to fix the chronically-ill Louisiana budget--John Bel Edwards, Louisiana budget, Americans for Prosperity, John Kay " />
<meta name="description" content="Louisiana Legislature: A conservative solution to fix the chronically-ill Louisiana budget--John Bel Edwards, Louisiana budget, Americans for Prosperity, John Kay " />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Louisiana Legislature: A conservative solution to fix the chronically-ill Louisiana budget</title>
<link href="https://www.bayoubuzz.com/bb/state-of-louisiana/louisiana-legislature/item/1063463-louisiana-legislature-a-conservative-solution-to-fix-the-chronically-ill-louisiana-budget" rel="canonical" />
<link href="https://www.bayoubuzz.com/bb/state-of-louisiana/louisiana-legislature/item/1063463-louisiana-legislature-a-conservative-solution-to-fix-the-chronically-ill-louisiana-budget/amp" rel="amphtml" />
<link href="/templates/rt_tessellate/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_0.css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
<link href="/components/com_k2/css/k2.css?v=2.8.0" rel="stylesheet" type="text/css" />
<link href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/themes/base/jquery-ui.css" rel="stylesheet" type="text/css" />
<link href="/media/yendifvideoshare/assets/site/css/yendifvideoshare.css?v=1.2.6" rel="stylesheet" type="text/css" media="screen" />
<link href="/media/yendifvideoshare/player/yendifplayer.css?v=1.2.6" rel="stylesheet" type="text/css" media="screen" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_1.css" />
<link href="/modules/mod_latestnewsenhanced/styles/common_styles-min.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/plugins/content/pdf_embed/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_2.css" />
<link href="https://www.bayoubuzz.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" rel="stylesheet" type="text/css" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/cache/297c052a32d1bdc5713870532f71eb9c_3.css" />
<script type="application/json" class="joomla-script-options new">{"csrf.token":"7edec976fc139b7499f37cdfb8cc791d","system.paths":{"root":"","base":""}}</script>
<script type="a276f43817b20e1d8953d15e-application/javascript" src="/media/plg_jchoptimize/cache/a4d7d2a72c1f41b48298ad2dfe59022d_0.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script src="/plugins/system/jqueryeasy/jquerynoconflict.js" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9/jquery-ui.min.js" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script type="a276f43817b20e1d8953d15e-application/javascript" src="/media/plg_jchoptimize/cache/a4d7d2a72c1f41b48298ad2dfe59022d_1.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script src="/media/k2/assets/js/k2.frontend.js?v=2.8.0&amp;sitepath=/" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script src="/media/yendifvideoshare/player/yendifplayer.js?v=1.2.6" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script type="a276f43817b20e1d8953d15e-application/javascript" src="/media/plg_jchoptimize/cache/a4d7d2a72c1f41b48298ad2dfe59022d_2.js"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/jquery.easing.min.js" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script src="https://www.bayoubuzz.com/media/editors/arkeditor/js/squeezebox.min.js" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script src="https://www.bayoubuzz.com/modules/mod_ijoomla_adagency_zone/includes/helper.js" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script src="https://www.bayoubuzz.com/components/com_adagency/includes/js/domready.js" type="a276f43817b20e1d8953d15e-text/javascript"></script>
<script type="a276f43817b20e1d8953d15e-application/javascript" src="/media/plg_jchoptimize/cache/a4d7d2a72c1f41b48298ad2dfe59022d_3.js"></script>
<script type="a276f43817b20e1d8953d15e-text/javascript">
yendifplayer.config = {"autoplay":0,"analytics":"","autoplaylist":1,"can_skip_adverts":1,"controlbar":1,"currenttime":1,"download":0,"duration":1,"embed":1,"engine":"html5","fullscreen":1,"keyboard":1,"license":"","logo":"","loop":0,"playbtn":1,"playpause":1,"progress":1,"ratio":"1.0000","share":1,"show_adverts_timeframe":1,"show_skip_adverts_on":5,"theme":"black","volume":0.5,"volumebtn":1,"responsive":1,"playlistWidth":750,"playlistHeight":450,"playlistPosition":"right","origin":"https:\/\/www.bayoubuzz.com\/"};if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};window.addEvent('domready', function(){
            this.RENDERER = 'canvas';
            if (typeof this.MESH != 'undefined'){
                this.MESH.ambient = '#08162A';
                this.MESH.diffuse = '#3068D3';
            }
            if (typeof this.LIGHT != 'undefined'){
                this.LIGHT.ambient = '#08162A';
                this.LIGHT.diffuse = '#3068D3';
            }
        });		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', '', 'auto');
		__gaTracker('send', 'pageview');
	(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });
	</script>
<link href="http://feeds.feedburner.com/bayoubuzz/BnFN" rel="alternate" type="application/rss+xml" title="Latest Buzz" />
<link href="http://feeds.feedburner.com/bayoubuzz/QPkg" rel="alternate" type="application/rss+xml" title="News" />
<link href="http://feeds.feedburner.com/bayoubuzz/GTum" rel="alternate" type="application/rss+xml" title="Buzz" />
<link href="http://feeds.feedburner.com/TrumpArticles" rel="alternate" type="application/rss+xml" title="Trump articles" />
<link href="http://feeds.feedburner.com//KGuc" rel="alternate" type="application/rss+xml" title="Louisiana news" />
<link href="http://feeds.feedburner.com/DonaldTrumpLatestNews" rel="alternate" type="application/atom+xml" title="Donald Trump Latest News" />
<link href="http://feeds.feedburner.com/bayoubuzz/oxlh" rel="alternate" type="application/atom+xml" title="New Orleans News" />
<link href="http://feeds.feedburner.com/StateOfLouisiana" rel="alternate" type="application/atom+xml" title="State of Louisiana" />

<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebSite",
                "url": "https://www.bayoubuzz.com",
                "potentialAction": {
                    "@type": "SearchAction",
                    "target": "https://www.bayoubuzz.com/index.php?option=com_search&searchphrase=all&searchword={search_term}",
                    "query-input": "required name=search_term"
                }
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "url": "https://www.bayoubuzz.com",
                "logo": "https://www.bayoubuzz.com/images/logo-cropped.png"
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "Organization",
                "name": "Bayoubuzz",
                "url": "https://www.bayoubuzz.com",
                "sameAs": [
                  "https://www.facebook.com/Bayoubuzz/",
"https://twitter.com/BayoubuzzSteve",
"https://plus.google.com/+StephenSabludowsky",
"https://www.youtube.com/user/bayoubuzz",
"https://www.linkedin.com/in/steve-sabludowsky-631678/"
                ]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "BreadcrumbList",
                "itemListElement": [{
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/",
                        "name": "Home"
                    }
                },{
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb",
                        "name": "BB"
                    }
                },{
                    "@type": "ListItem",
                    "position": 3,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/state-of-louisiana/itemlist",
                        "name": "State of Louisiana"
                    }
                },{
                    "@type": "ListItem",
                    "position": 4,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/state-of-louisiana/louisiana-legislature",
                        "name": "Louisiana Legislature and Legislation"
                    }
                },{
                    "@type": "ListItem",
                    "position": 5,
                    "item": {
                        "@id":  "https://www.bayoubuzz.com/bb/state-of-louisiana/louisiana-legislature/item/1063463-louisiana-legislature-a-conservative-solution-to-fix-the-chronically-ill-louisiana-budget",
                        "name": "Louisiana Legislature: A conservative solution to fix the chronically-ill Louisiana budget"
                    }
                }]
            }
            </script>
<script type="application/ld+json">
            {
                "@context": "https://schema.org/",
                "@type": "Article",
                "mainEntityOfPage": {
                    "@type": "WebPage",
                    "@id": "https://www.bayoubuzz.com/bb/state-of-louisiana/louisiana-legislature/item/1063463-louisiana-legislature-a-conservative-solution-to-fix-the-chronically-ill-louisiana-budget"
                },
                "headline": "Louisiana Legislature: A conservative solution to fix the chronically-ill Louisiana budget",
                "description": "Louisiana Legislature: A conservative solution to fix the chronically-ill Louisiana budget--John Bel Edwards, Louisiana budget, Americans for Prosperity, John Kay",
                "image": {
                    "@type": "ImageObject",
                    "url": "https://www.bayoubuzz.com/",
                    "height": 800,
                    "width": 800
                },
                "author": {
                    "@type": "Person",
                    "name": "Stephen Sabludowsky"
                },
                "publisher": {
                    "@type": "Organization",
                    "name": "Bayoubuzz",
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://www.bayoubuzz.com/images/logo-cropped.png",
                        "width": 600,
                        "height": 60
                    }
                },
                "datePublished" : "2018-06-19T15:39:27-05:00",
                "dateCreated" : "2018-06-19T15:39:27-05:00",
                "dateModified": "2018-06-19T16:26:19-05:00"
            }
            </script>

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="a276f43817b20e1d8953d15e-"></script>
</head>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-header-b layout-mode-responsive col12 option-com-k2 menu-louisiana-legislature ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTNXD4L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script src="//widget.manychat.com/90206201070.js" async="async" type="a276f43817b20e1d8953d15e-">
</script>
<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-5 rt-alpha">
<div class="rt-logo-block">
<a href="/" id="rt-logo"></a>
</div>
</div>
<div class="rt-grid-7 rt-omega">
<div class="menu-block">
<div class="gf-menu-device-container responsive-type-panel">
</div>
<ul class="gf-menu l1 ">
<li class="item21 ">
<a class="item" href="/">
<span class="menu-item-bg">
Home </span>
</a>
</li>
<li class="item1782 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb">
<span class="menu-item-bg">
BB </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1821 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/donald-trump-news-today">
<span class="menu-item-bg">
Donald Trump News Today </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1827 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news">
<span class="menu-item-bg">
Donald Trump News </span>
</a>
</li>
<li class="item1828 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-news-tweets">
<span class="menu-item-bg">
Donald Trump news tweets </span>
</a>
</li>
<li class="item1933 ">
<a class="item" href="/bb/donald-trump-news-today/donald-trump-tags">
<span class="menu-item-bg">
Donald Trump Tags </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1788 ">
<a class="item" href="/bb/jon-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
<li class="item1823 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana">
<span class="menu-item-bg">
New Orleans Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1829 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections">
<span class="menu-item-bg">
New Orleans Elections </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l4">
<li class="item1866 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/michael-bagneris">
<span class="menu-item-bg">
Michael Bagneris </span>
</a>
</li>
<li class="item1867 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/latoya-cantrell">
<span class="menu-item-bg">
LaToya Cantrell </span>
</a>
</li>
<li class="item1868 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/desiree-charbonnet">
<span class="menu-item-bg">
Desiree Charbonnet </span>
</a>
</li>
<li class="item1869 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections/troy-henry">
<span class="menu-item-bg">
Troy Henry </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1830 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-elections-twitter">
<span class="menu-item-bg">
New Orleans elections twitter </span>
</a>
</li>
<li class="item1831 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-news">
<span class="menu-item-bg">
New Orleans News </span>
</a>
</li>
<li class="item1934 ">
<a class="item" href="/bb/new-orleans-louisiana/new-orleans-louisiana-tag">
<span class="menu-item-bg">
New Orleans, Louisiana, Tag </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1824 parent active rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bb/state-of-louisiana">
<span class="menu-item-bg">
State of Louisiana </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown flyout columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l3">
<li class="item1832 active last ">
<a class="item" href="/bb/state-of-louisiana/louisiana-legislature">
<span class="menu-item-bg">
Louisiana Legislature and Legislation </span>
</a>
</li>
<li class="item1833 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-elections">
<span class="menu-item-bg">
Louisiana elections </span>
</a>
</li>
<li class="item1935 ">
<a class="item" href="/bb/state-of-louisiana/louisiana-tags-louisiana-news">
<span class="menu-item-bg">
Louisiana Tags, Louisiana news </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1978 ">
<a class="item" href="/bb/events">
<span class="menu-item-bg">
Events </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item82 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/buzz">
<span class="menu-item-bg">
Buzz </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
</div>
</li>
<li class="item758 ">
<a class="item" href="/rss">
<span class="menu-item-bg">
RSS </span>
</a>
</li>
<li class="item880 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/bayoubuzz-videos">
<span class="menu-item-bg">
Bayoubuzz videos </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1995 ">
<a class="item" href="/bayoubuzz-videos/louisiana-legislature-videos">
<span class="menu-item-bg">
Louisiana Legislature 2018 Videos </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1838 parent rt-dropdown-right-large rt-dropdown-right-desktop rt-dropdown-right-tablet">
<a class="item" href="/issues">
<span class="menu-item-bg">
Issues </span>
</a>
<span class="dropdown-spacer"></span>
<div class="dropdown columns-1 " style="width:180px;">
<div class="column col1" style="width:180px;">
<ul class="l2">
<li class="item1836 ">
<a class="item" href="/issues/confederate-monuments">
<span class="menu-item-bg">
Confederate monuments </span>
</a>
</li>
<li class="item1835 ">
<a class="item" href="/issues/john-bel-edwards">
<span class="menu-item-bg">
John Bel Edwards </span>
</a>
</li>
 <li class="item1826 ">
<a class="item" href="/issues/new-orleans">
<span class="menu-item-bg">
New Orleans </span>
</a>
</li>
<li class="item1834 ">
<a class="item" href="/issues/mitch-landrieu">
<span class="menu-item-bg">
Mitch Landrieu </span>
</a>
</li>
<li class="item1789 ">
<a class="item" href="/issues/louisiana-legislature">
<span class="menu-item-bg">
Louisiana legislature </span>
</a>
</li>
</ul>
</div>
</div>
</li>
<li class="item1865 grouped ">
<a class="item" href="/forums">
<span class="menu-item-bg">
Forums </span>
</a>
</li>
<li class="item1930 ">
<a class="item" href="/tag">
<span class="menu-item-bg">
Tag </span>
</a>
</li>
<li class="item1942 ">
<a class="item" href="/feeds">
<span class="menu-item-bg">
Feeds </span>
</a>
</li>
</ul> <div class="clear"></div>
</div>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" type="a276f43817b20e1d8953d15e-"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="4004609422"></ins>
<script type="a276f43817b20e1d8953d15e-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-breadcrumbs">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<ul class="breadcrumb">
<li>
You are here: &#160;
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/" class="pathway"><span>Home</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="1">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb" class="pathway"><span>BB</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="2">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/state-of-louisiana/itemlist" class="pathway"><span>State of Louisiana</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="3">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/bb/state-of-louisiana/louisiana-legislature" class="pathway"><span>Louisiana Legislature and Legislation</span></a>
<span class="divider">
<img src="/media/system/images/arrow.png" alt="" /> </span>
<meta content="4">
</li>
<li itemscope itemtype="https://schema.org/ListItem" class="active">
<span>
Louisiana Legislature: A conservative solution to fix the chronically-ill Louisiana budget </span>
<meta content="5">
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">

<span id="startOfPageId1063463"></span>
<div id="k2Container" class="itemView">


<div class="itemHeader">

<span class="itemDateCreated">
Tuesday, 19 June 2018 10:39	</span>

<h1 class="itemTitle">
Louisiana Legislature: A conservative solution to fix the chronically-ill Louisiana budget
</h1>

<span class="itemAuthor">
Written by <a rel="author" href="/issues/itemlist/user/62-stephensabludowsky">Stephen Sabludowsky</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<span class="itemTextResizerTitle">font size</span>
<a href="#" id="fontDecrease">
<span>decrease font size</span>
</a>
<a href="#" id="fontIncrease">
<span>increase font size</span>
</a>
</li>

<li>
<a class="itemPrintLink" rel="nofollow" href="/bb/state-of-louisiana/louisiana-legislature/item/1063463-louisiana-legislature-a-conservative-solution-to-fix-the-chronically-ill-louisiana-budget?tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=b5b5394ce6f6190412781874dcb90a7190b32f47" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating1063463" style="width:0%;"></li>
<li><a href="#" data-id="1063463" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="1063463" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="1063463" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="1063463" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="1063463" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog1063463" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemIntroText">
<p><br /><img src="/images/BUDGET-FIX_5.jpg" alt="BUDGET FIX 5" style="margin-right: auto; margin-left: auto; display: block;" />If you had the dictatorial powers to fix the Louisiana budget, how would you do it?&nbsp; Raise taxes such as sales taxes? Increase the income taxes? Property taxes?&nbsp;</p>
<p>On Monday, hours prior to the Louisiana legislative special session, number three, started, i asked John Kay Jr., how would he fix the state's problem with the budget?&nbsp; Kay is the State Director for the Louisiana Chapter of the Americans for Prosperity organization, a group funded by the conservative Koch Brothers.&nbsp; It favors smaller government.</p>
</div>

<div class="itemFullText">
<p>Yesterday, we published part one of that interview. Below is part two and his response. This segment ends at the 12 minute, 11 second mark on the video.</p>

<div class="yendif-video-share ">
<h3>John Kay Jr.: Americans for Prosperity talks about 3rd Louisiana Special Session on budget</h3>
<div class="yendifplayer" data-vid="61" data-autoplay="0"><video controls poster=/media/yendifvideoshare/videos/61/3-charm_5.jpg><source type="video/youtube" src="https://www.youtube.com/watch?v=BRJLz5k03o8"></video></div>
<p>Will a Louisiana budget get passed?</p>
</div>
<p>SABLUDOWSKY: Okay so if anybody has a question go ahead and ask the question or make a comment love to hear from you.&nbsp; So if you had to do it, &nbsp;you asked me if i'm asking you-- what you would do if you had the say dictatorial power to be able to decide?&nbsp;</p>
<p>KAY: Sure i would look towards what the legislature promised that they would give us in 2016 when they passed this which is structural reform structural reform to the budget. I think we need to have, i think we're going to get some sunshine into the budget with the louisiana checkbook at some point in time. I think we really need to know how the money's being spent versus how it's being appropriated and when we need access to the the budget to be able to open it up and to make cuts across the board if necessary, on a tax level. We have a ton of credits and exemptions i don't think that anyone disagrees with that i think we're we're one of the the top states as far as what we give out in terms credits and exemptions.&nbsp;</p>

<div id="lnee_739" class="lnee newslist vertical">
<ul class="latestnews-items">
<li class="latestnews-item id-1063462 catid-380">
<div class="news odd head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/state-of-louisiana/louisiana-legislature/item/1063462-louisiana-governor-edwards-says-politics-is-reason-no-settlement-on-fiscal-cliff" class="hasTooltip" title="Louisiana Governor Edwards says politics is reason no settlement on fiscal cliff"> <img alt="Louisiana Governor Edwards says politics is reason no settlement on fiscal cliff" src="/images/rocket/thumbnails/lnee/thumb_739_1063462.jpg" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/state-of-louisiana/louisiana-legislature/item/1063462-louisiana-governor-edwards-says-politics-is-reason-no-settlement-on-fiscal-cliff" class="hasTooltip" title="Louisiana Governor Edwards says politics is reason no settlement on fiscal cliff"> <span>Louisiana Governor Edwards says politics is reason no settlement on fiscal cliff</span>
</a>
</h4>
<div class="newsintro">
Louisiana Governor Edwards says politics is reason no settlement on fiscal cliff </div>
</div>
</div>
</div>
</li>
<li class="latestnews-item id-1063461 catid-380">
<div class="news even head_left">
<div class="innernews">
<div class="newshead picturetype">
<div class="picture">
<div class="innerpicture">
<a href="/bb/state-of-louisiana/louisiana-legislature/item/1063461-louisiana-post-secondary-system-chairs-seek-legislative-funding-for-higher-ed-tops" class="hasTooltip" title="Louisiana post-secondary system chairs seek legislative funding for higher ed, TOPS"> <img alt="Louisiana post-secondary system chairs seek legislative funding for higher ed, TOPS" src="/images/rocket/thumbnails/lnee/thumb_739_1063461.jpg" /> </a>
</div>
</div>
</div>
<div class="newsinfo">
<h4 class="newstitle">
<a href="/bb/state-of-louisiana/louisiana-legislature/item/1063461-louisiana-post-secondary-system-chairs-seek-legislative-funding-for-higher-ed-tops" class="hasTooltip" title="Louisiana post-secondary system chairs seek legislative funding for higher ed, TOPS"> <span>Louisiana post-secondary system chairs seek legislative funding for higher ed, TOPS</span>
</a>
</h4>
<div class="newsintro">
Louisiana post-secondary system chairs seek legislative funding for higher ed, TOPS </div>
</div>
</div>
</div>
</li>
</ul>
</div>

<p>I think some of that is in the code because we have an uncompetitive business climate in Louisiana so we have to make up for that somehow and we do that with credits. I think that we need to establish a system that works for business, works for individuals and encourages people to come here and grow long term rather than continually changing the code over a few years. That's how I would fix it. I think, that I think that if we were to really address the problems that we have about trying to fix, fix the underlying issues that exist in Louisiana, that Louisianans would--we wouldn't have to get there all these special sessions anymore, but we would have a tax code that was set up that would really work for us and would encourage people to come here without us having to open up the checkbook and write a check for them to come open their doors here in Louisiana.&nbsp;</p>
<p>SABLUDOWSKY: So what is the status of the checkbook?</p>
<p>KAY: It was passed in the last regular special session I'm not entirely sure that it is fully funded kind of yeah I think it was passing us putting a good ideas pile. I think that the governor's office, the administration has said that they're rolling out something a little bit better than will LATRAC, the beginning of July.&nbsp; I haven't had, I haven't been able to see that yet. I'm very hopeful that it provides us a clearer look at the state's finances, how money is being spent across state government. I hope that there are very few questions left for people who want to get a feel for how the money gets spent, once it's released. I don't know it looks like, we'll see,but I hope that it is state-of-the-art and it puts us on a plane with that of Ohio, where we can really open up a checkbook--we can search expenditures and we can see exactly where our state state dollars are being spent. I think that it's probably the the simplest request that the taxpayer could make of the government is--"we're going to give you money, shows where you're spending it", and hopefully that's what this program will do.&nbsp;</p>
<p>SABLUDOWSKY: Question from the audience--Edwards&nbsp; was in the house and he voted for the budget and so why do people supporting Edwards not blame him for voting for the budget and &nbsp;why cast the blame on Bobby Jindal?&nbsp;</p><p>
<div style="text-align:left;">
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7741304783035041" data-ad-type="text_image" data-color-border="FFFFFF" data-color-bg="FFFFFF" data-color-link="0088CC" data-color-text="555555" data-color-url="AAAAAA"></ins>
<script type="a276f43817b20e1d8953d15e-">
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></p>
<p>KAY: I think there's plenty of blame to go around. I think that for if governor Edwards doesn't want to accept any blame for where we're at in the state, I think that that is that's a little bit disingenuous on his part.&nbsp; I'm not entirely sure that he wouldn't accept some of it. I think he voted for six of the eight Jindal budgets if my memory serves me.&nbsp; And I think that history has proven out that those budgets were not founded upon solid rock, if you will.&nbsp;</p>
<p>I think that some of that has been cleaned up as we've moved along, but at the same time while we may not be using one-time money like we were in the past, we are still requiring more and more money to fund the state government. And I think that's one area where a lot of blame does go towards this governor. There was in the regular session, the both chambers of the legislature helped pass House Bill 321, by Representative Rick Edmonds to the governor's desk and the governor vetoed that bill. And what it would have done is, it would have opened up state government to where the joint Legislative Budget Committee on the budget would have had, would have had access to funded vacancies and money&nbsp; they appropriate for vacancies--vacant positions within state government and whether or not those positions were filled, and where that money goes. &nbsp;</p>
<p>The government, the governor vetoed that simple request from the legislature. I continue to ask the legislators to, if they want to cut government to put their name on it, because say this is where I want to cut state government. But his vetoing their ability to have the information to make decisions-- like putting a cut on funded vacancies.&nbsp; So I think that it's a shell game. I think that state government is not something that people can have much trust in anymore. I think that you probably see that if you talk to much of anyone in Louisiana,&nbsp; either side of the aisle.</p>

<div class="custom">
<p>&nbsp;</p>
<p><a href="http://eepurl.com/bbkqqf"><img src="/images/buzz-news_3.jpg" alt="buzz news 3" width="163" height="93" style="margin-right: auto; margin-left: auto; display: block;" /></a></p></div>


<div class="custom">
<P><h2 class="fb-share-button" data-href="https://developers.facebook.com/docs/plugins/" data-layout="button_count" data-size="large" data-mobile-iframe="true"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse" target="_blank" rel="noopener noreferrer" class="fb-xfbml-parse-ignore">Share</a></h2>
<h2><a href="https://twitter.com/share" class="twitter-share-button" data-size="large" data-show-count="false">Tweet</a></h2>
</div>

<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<div class="clr"></div>
<div class="itemContentFooter">

<span class="itemHits">
Read <b>45</b> times </span>

<span class="itemDateModified">
Last modified on Tuesday, 19 June 2018 11:26 </span>
<div class="clr"></div>
</div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="BayoubuzzSteve">Tweet</a>
<script type="a276f43817b20e1d8953d15e-">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script type="a276f43817b20e1d8953d15e-">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>

<div class="itemGooglePlusOneButton">
<div class="g-plusone" data-size="medium"></div>
<script type="a276f43817b20e1d8953d15e-">window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/bb/state-of-louisiana/louisiana-legislature">Louisiana legislature</a>
</div>

<div class="itemTagsBlock">
<span>Tagged under</span>
<ul class="itemTags">
<li><a href="/issues/itemlist/tag/Louisiana%20budget">Louisiana budget</a></li>
<li><a href="/issues/louisiana-legislature">Louisiana legislature</a></li>
<li><a href="/issues/itemlist/tag/John%20Kay%20Jr">John Kay Jr</a></li>
<li><a href="/issues/itemlist/tag/Americans%20for%20Prosperity">Americans for Prosperity</a></li>
<li><a href="/issues/itemlist/tag/John%20Bell%20Edwards">John Bell Edwards</a></li>
<li><a href="/issues/itemlist/tag/Louisiana%20governor">Louisiana governor</a></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/media/k2/users/584.jpg" alt="Stephen Sabludowsky" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/issues/itemlist/user/62-stephensabludowsky">Stephen Sabludowsky</a>
</h3>
<p><p><a href="https://plus.google.com/u/0/+StephenSabludowsky/posts">https://plus.google.com/u/0/+StephenSabludowsky/posts</a></p>
<div class="g-person" data-href="//plus.google.com/113054450087898597578" data-rel="author">&nbsp;</div></p>
<span class="itemAuthorUrl"><i class="icon-globe"></i> <a rel="me" href="http://www.bayoubuzz.com/media/k2/users/584.jpg" target="_blank">www.bayoubuzz.com/media/k2/users/584.jpg</a></span>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Stephen Sabludowsky</h3>
<ul>
<li class="even">
<a href="/bb/state-of-louisiana/louisiana-legislature/item/1063460-americans-for-prosperity-s-john-kay-3rd-louisiana-legislature-fiscal-session-no-charm">Americans for Prosperity's John Kay: 3rd Louisiana legislature fiscal session no charm</a>
</li>
<li class="odd">
<a href="/bb/state-of-louisiana/louisiana-legislature/item/1063452-louisiana-budget-debate-time-to-throw-granny-out-of-bed-time-again">Louisiana budget debate: Time to throw granny out of bed time, again?</a>
</li>
<li class="even">
<a href="/bb/state-of-louisiana/louisiana-legislature/item/1063451-jan-moller-interview-louisiana-legislature-caucus-of-no-and-17-penny-opera">Jan Moller interview: Louisiana Legislature, "Caucus of No" and 17 penny opera</a>
</li>
<li class="odd">
<a href="/bb/state-of-louisiana/louisiana-legislature/item/1063450-tp-s-tim-morris-discusses-jindal-edwards-medicaid-expansion-the-budget-woes">TP's Tim Morris discusses Jindal, Edwards, Medicaid Expansion, the budget woes</a>
</li>
<li class="even">
<a href="/bb/state-of-louisiana/louisiana-legislature/item/1063447-tp-columnist-tim-morris-discusses-louisiana-legislature-special-session-budget">TP columnist Tim Morris discusses Louisiana legislature special session, budget</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRelated">
<h3>Related items</h3>
<ul>
<li class="even">
<a class="itemRelTitle" href="/bb/state-of-louisiana/louisiana-legislature/item/1063462-louisiana-governor-edwards-says-politics-is-reason-no-settlement-on-fiscal-cliff">Louisiana Governor Edwards says politics is reason no settlement on fiscal cliff</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/state-of-louisiana/louisiana-legislature/item/1063461-louisiana-post-secondary-system-chairs-seek-legislative-funding-for-higher-ed-tops">Louisiana post-secondary system chairs seek legislative funding for higher ed, TOPS</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/state-of-louisiana/louisiana-legislature/item/1063460-americans-for-prosperity-s-john-kay-3rd-louisiana-legislature-fiscal-session-no-charm">Americans for Prosperity&#039;s John Kay: 3rd Louisiana legislature fiscal session no charm</a>
</li>
<li class="odd">
<a class="itemRelTitle" href="/bb/state-of-louisiana/louisiana-legislature/item/1063457-louisiana-legislature-cabl-calls-for-compromise-backs-half-penny-tax">Louisiana legislature: CABL calls for compromise, backs half-penny tax</a>
</li>
<li class="even">
<a class="itemRelTitle" href="/bb/state-of-louisiana/louisiana-legislature/item/1063456-pelican-institute-louisiana-s-economy-last-say-no-to-tax-increases">Pelican Institute: Louisiana&#039;s economy last, say no to tax increases</a>
</li>
<li class="clr"></li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/bb/state-of-louisiana/louisiana-legislature/item/1063462-louisiana-governor-edwards-says-politics-is-reason-no-settlement-on-fiscal-cliff">&laquo; Louisiana Governor Edwards says politics is reason no settlement on fiscal cliff</a>
</div>



<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div class="itemComments">
<div class="itemCommentsLoginFirst">Login to post comments</div>
</div>
<div class="itemBackToTop">
<a class="k2Anchor" href="/bb/state-of-louisiana/louisiana-legislature/item/1063463-louisiana-legislature-a-conservative-solution-to-fix-the-chronically-ill-louisiana-budget#startOfPageId1063463">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Advertisers/Sponsors</span></h2> </div>
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone725'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p><a href="http://www.latter-blum.com"><img src="/images/rocket/latter-blum2.gif" alt="latter-blum2" style="vertical-align: middle; display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Bayoubuzz, Louisiana, Cloud</span></h2> </div>
<div class="module-content">
<div id="k2ModuleBox770" class="k2TagCloudBlock">
<a href="/issues/itemlist/tag/Angele Davis" style="font-size:90%" title="9 items tagged with Angele Davis">
Angele Davis	</a>
<a href="/issues/itemlist/tag/Bernie Pinsonat" style="font-size:105%" title="18 items tagged with Bernie Pinsonat">
Bernie Pinsonat	</a>
<a href="/issues/itemlist/tag/Bobby Jindal" style="font-size:90%" title="9 items tagged with Bobby Jindal">
Bobby Jindal	</a>
<a href="/issues/itemlist/tag/Derrick Edwards" style="font-size:112%" title="22 items tagged with Derrick Edwards">
Derrick Edwards	</a>
<a href="/issues/itemlist/tag/Donald Trump" style="font-size:111%" title="21 items tagged with Donald Trump">
Donald Trump	</a>
<a href="/issues/itemlist/tag/Facebook Live" style="font-size:93%" title="11 items tagged with Facebook Live">
Facebook Live	</a>
<a href="/issues/itemlist/tag/fiscal cliff" style="font-size:130%" title="32 items tagged with fiscal cliff">
fiscal cliff	</a>
<a href="/issues/itemlist/tag/fiscal session" style="font-size:88%" title="8 items tagged with fiscal session">
fiscal session	</a>
<a href="/issues/itemlist/tag/Governor John Bel Edwards" style="font-size:88%" title="8 items tagged with Governor John Bel Edwards">
Governor John Bel Edwards	</a>
<a href="/issues/itemlist/tag/Jeff Landry" style="font-size:88%" title="8 items tagged with Jeff Landry">
Jeff Landry	</a>
<a href="/issues/itemlist/tag/Jim Brown" style="font-size:93%" title="11 items tagged with Jim Brown">
Jim Brown	</a>
<a href="/issues/john-bel-edwards" style="font-size:267%" title="110 items tagged with John Bel Edwards">
John Bel Edwards	</a>
<a href="/issues/itemlist/tag/John Couvillon" style="font-size:88%" title="8 items tagged with John Couvillon">
John Couvillon	</a>
<a href="/issues/itemlist/tag/John Schroder" style="font-size:112%" title="22 items tagged with John Schroder">
John Schroder	</a>
<a href="/issues/itemlist/tag/LABI" style="font-size:97%" title="13 items tagged with LABI">
LABI	</a>
<a href="/issues/itemlist/tag/Louisiana" style="font-size:112%" title="22 items tagged with Louisiana">
Louisiana	</a>
<a href="/issues/itemlist/tag/Louisiana budget" style="font-size:156%" title="47 items tagged with Louisiana budget">
Louisiana budget	</a>
<a href="/issues/itemlist/tag/Louisiana Budget Project" style="font-size:90%" title="9 items tagged with Louisiana Budget Project">
Louisiana Budget Project	</a>
<a href="/issues/itemlist/tag/Louisiana Democratic Party" style="font-size:91%" title="10 items tagged with Louisiana Democratic Party">
Louisiana Democratic Party	</a>
<a href="/issues/itemlist/tag/Louisiana governor" style="font-size:258%" title="105 items tagged with Louisiana governor">
Louisiana governor	</a>
<a href="/issues/itemlist/tag/Louisiana legislative session" style="font-size:91%" title="10 items tagged with Louisiana legislative session">
Louisiana legislative session	</a>
<a href="/issues/louisiana-legislature" style="font-size:300%" title="129 items tagged with Louisiana legislature">
Louisiana legislature	</a>
<a href="/issues/itemlist/tag/Louisiana Treasurer" style="font-size:91%" title="10 items tagged with Louisiana Treasurer">
Louisiana Treasurer	</a>
<a href="/issues/itemlist/tag/Louisiana Treasurer's race" style="font-size:91%" title="10 items tagged with Louisiana Treasurer&#039;s race">
Louisiana Treasurer's race	</a>
<a href="/issues/itemlist/tag/Louisiana Treasurer Race" style="font-size:91%" title="10 items tagged with Louisiana Treasurer Race">
Louisiana Treasurer Race	</a>
<a href="/issues/itemlist/tag/neil Riser" style="font-size:91%" title="10 items tagged with neil Riser">
neil Riser	</a>
<a href="/issues/new-orleans" style="font-size:91%" title="10 items tagged with New Orleans">
New Orleans	</a>
<a href="/issues/itemlist/tag/Rob Maness" style="font-size:95%" title="12 items tagged with Rob Maness">
Rob Maness	</a>
<a href="/issues/itemlist/tag/Stephen Waguespack" style="font-size:88%" title="8 items tagged with Stephen Waguespack">
Stephen Waguespack	</a>
<a href="/issues/itemlist/tag/Tropical storm Harvey" style="font-size:86%" title="7 items tagged with Tropical storm Harvey">
Tropical storm Harvey	</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="https://www.bayoubuzz.com/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">

<div style="font-family: arial;"><a href="/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span></div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme	</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
<div id="rt-debug">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class='mod_ijoomlazone' id='ijoomlazone727'><div class='adg_row'><div class='adg_cell'></div></div></div> </div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="a276f43817b20e1d8953d15e-" defer=""></script></body>
</html>
