<!doctype html>
<html prefix="og: http://ogp.me/ns#" xml:lang="en-gb" lang="en-gb">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Drew Brees, New Orleans Saints, Brees, Saints, salary cap, colsten, will smith, vilma" />
<meta name="title" content="How much will signing Drew Brees Dismantle New Orleans Saints?" />
<meta name="author" content="Ed Staton" />
<meta property="og:url" content="https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h" />
<meta property="og:title" content="How much will signing Drew Brees Dismantle New Orleans Saints?" />
<meta property="og:type" content="article" />
<meta property="og:description" content="How much will signing Drew Brees Dismantle New Orleans Saints?" />
<meta name="description" content="How much will signing Drew Brees Dismantle New Orleans Saints?" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>How much will signing Drew Brees Dismantle New Orleans Saints?</title>
<link href="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdnjs.cloudflare.com/ajax/libs/simple-line-icons/2.4.1/css/simple-line-icons.min.css" rel="stylesheet" type="text/css" />
<link href="/dir/components/com_k2/css/k2.css?v=2.9.0" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/master-5bc6b4c60150337a2a5bbbc901fc3590.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/demo-5bc6b4c60150337a2a5bbbc901fc3590.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/grid-flexbox-responsive.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/menu-dropdown-direction.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/thirdparty-k2-5bc6b4c60150337a2a5bbbc901fc3590.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/canvas.css" rel="stylesheet" type="text/css" />
<style type="text/css">

						/* K2 - Magnific Popup Overrides */
						.mfp-iframe-holder {padding:10px;}
						.mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
						.mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
					#rt-logo {background: url(/dir/images/rocket/logo-tiny-new.jpg) 50% 0 no-repeat !important;}
#rt-logo {width: 80px;height: 30px;}

	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"d7afc0863ef6661e061d69b2a37b4461","system.paths":{"root":"\/dir","base":"\/dir"}}</script>
<script src="/dir/media/jui/js/jquery.min.js?4dae0382c7871fc203597bc0f215a3fe" type="text/javascript"></script>
<script src="/dir/media/jui/js/jquery-noconflict.js?4dae0382c7871fc203597bc0f215a3fe" type="text/javascript"></script>
<script src="/dir/media/jui/js/jquery-migrate.min.js?4dae0382c7871fc203597bc0f215a3fe" type="text/javascript"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/magnific-popup.js/1.1.0/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/dir/media/k2/assets/js/k2.frontend.js?v=2.9.0&amp;sitepath=/dir/" type="text/javascript"></script>
<script src="/dir/media/system/js/mootools-core.js?4dae0382c7871fc203597bc0f215a3fe" type="text/javascript"></script>
<script src="/dir/media/system/js/core.js?4dae0382c7871fc203597bc0f215a3fe" type="text/javascript"></script>
<script src="/dir/media/system/js/mootools-more.js?4dae0382c7871fc203597bc0f215a3fe" type="text/javascript"></script>
<script src="/dir/templates/rt_tessellate/js/chart.js" type="text/javascript"></script>
<script src="/dir/templates/rt_tessellate/js/fss.js" type="text/javascript"></script>
<script src="/dir/templates/rt_tessellate/js/fss-defaults.js" type="text/javascript"></script>
<script src="/dir/templates/rt_tessellate/js/fss-config.js" type="text/javascript"></script>
<script src="/dir/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
<script src="/dir/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/dir/templates/rt_tessellate/js/rokmediaqueries.js" type="text/javascript"></script>
<script type="text/javascript">
window.addEvent('domready', function(){
            this.RENDERER = 'canvas';
            if (typeof this.MESH != 'undefined'){
                this.MESH.ambient = '#08162A';
                this.MESH.diffuse = '#3068D3';
            }
            if (typeof this.LIGHT != 'undefined'){
                this.LIGHT.ambient = '#08162A';
                this.LIGHT.diffuse = '#3068D3';
            }
        });		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-385892-5', 'auto');
		__gaTracker('send', 'pageview');
	
	</script>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.bayoubuzz.com/dir/index.php",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.bayoubuzz.com/dir/index.php/buzz",
                "name": "Buzz"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h",
                "name": "How much will signing Drew Brees Dismantle New Orleans Saints?"
            }
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Ed Staton"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Ed Staton"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Ed Staton"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/2739-h"
    },
    "headline": "How much will signing Drew Brees Dismantle New Orleans Saints?",
    "description": "The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap. Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Mea",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Ed Staton"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2012-02-28T15:43:23+00:00",
    "dateCreated": "2012-02-28T15:43:23+00:00",
    "dateModified": "2012-04-25T21:11:54+00:00"
}
</script>

</head>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-dropdownmenu menu-dropdownmenu-position-header-b layout-mode-responsive col12 option-com-k2 menu-buzz ">
<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-5 rt-alpha rt-omega">
<div class="rt-logo-block">
<a href="/dir/" id="rt-logo"></a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p>&nbsp;</p>

<p>&nbsp;</p></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-breadcrumbs">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div aria-label="breadcrumbs" role="navigation">
<ul class="breadcrumb">
<li>
You are here: &#160;
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/dir/index.php" class="pathway"><span>Home</span></a>
<span class="divider">
<img src="/dir/media/system/images/arrow.png" alt="" /> </span>
<meta content="1">
</li>
<li itemscope itemtype="https://schema.org/ListItem">
<a href="/dir/index.php/buzz" class="pathway"><span>Buzz</span></a>
<span class="divider">
<img src="/dir/media/system/images/arrow.png" alt="" /> </span>
<meta content="2">
</li>
<li itemscope itemtype="https://schema.org/ListItem" class="active">
<span>
How much will signing Drew Brees Dismantle New Orleans Saints? </span>
<meta content="3">
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">

<span id="startOfPageId2739"></span>
<div id="k2Container" class="itemView itemIsFeatured">


<div class="itemHeader">

<span class="itemDateCreated">
Tuesday, 28 February 2012 15:43	</span>

<h2 class="itemTitle">
How much will signing Drew Brees Dismantle New Orleans Saints?
</h2>

<span class="itemAuthor">
Written by <a rel="author" href="/dir/index.php/buzz/itemlist/user/324-edstaton">Ed Staton</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<a class="itemPrintLink" rel="nofollow" href="/dir/index.php/buzz/item/2739-how-much-will-signing-drew-brees-dismantle-new-orleans-saints??tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/dir/index.php/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=80d98291d675d6d34359baad6d6f9923a5505553" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating2739" style="width:0%;"></li>
<li><a href="#" data-id="2739" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="2739" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="2739" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="2739" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="2739" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog2739" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">



<div class="itemIntroText">
<p><img src="/dir/images/stories/brees-pack.jpg" width="180" height="139" alt="brees-pack" style="float: left;" />The Saints are going to have to some painful salary cap moves because if they re-sign Drew Brees they'll be over the cap.<br /> <br /> Based upon stats from ESPN's Pat Yasinskas, they'd also like to re-sign free agents Carl Nicks and Marques Colston. And, if there's any money left, they'd like to keep Robert Meachem and maybe Porter even though the Saints are in good shape at cornerback with Dwight Robinson and Johnny Patrick ready for more playing time.</p>
</div>

<div class="itemFullText">
<p><br /> Two defensive standouts are candidates for restructured contracts or release, Will Smith is scheduled to count $10.15 million against the cap. He's their only top pass rusher and could free up $6.15 by releasing him.<br /> <br /> Jon Vilma, the middle linebacker and defensive play-caller, will count $7.6 million against the cap. The Saints could free up $3.6 million by releasing him. Restructuring is a possibility for both, but the Saints might be ready for Jo-Lonn Dunbar take over his spot; &nbsp;Vilma is coming off another knee surgery and has slowed some. They liked the way Dunbar played last season while Vilma was recovery from surgery.<br /> <br /> And, Dunbar is not a highly paid player yet. Linebacker Will Herring is scheduled to count $1.7 million against the cap. He was injured a lot last season and seems to be a prime candidate for release.<br /> <br /> Wide receiver Devery Henderson is scheduled to count $3.6 million against the cap and the Saints could free up $2.8 million by releasing him. If they lose Colston and Meachem, they'll need to keep Henderson.</p>
<p>Two others starters could be asked to restructure/extend their contracts.<br /> <br /> Left tackle Jermon Bushrod, rated as the 17th-best left tackle in the league, is scheduled to make $6.9 million and the Saints could free up $5.2 million by releasing him. He made the Pro Bowl last season and has become a solid player. He's heading into the final year of his contract and lone possible solution would be to extend his contract to knock down the cap figure.<br /> <br /> Defensive tackle Sedrick Ellis is scheduled to count $7.6 million against the cap and the Saints could save more than $5M by releasing him. He is not the dominate player they thought he would be when they drafted him in the first round. A solution would be to spread out is cap number over the years.<br /> <br /> GM Mickey Loomis has a lot of work ahead of him, but he usually finds a way to continue to be successful.</p>
<p>Greg Davis, longtime offensive coordinator at Texas and for Tulane head coach (1988-91) is the new offensive coordinator at Iowa...Oliver Luck, West Virginia AD and father of Stanford quarterback Andrew Luck, was a teammate of Archie Manning with the Houston Oilers. "I was a rookie third-string quarterback and Archie was nearing the end of his career," recalls Luck." About all I did was take Cooper, Peyton and Eli to get burgers."</p>
<p>SOME hither, others yon: The first step of recovery for LSU football fans and the BCS championship game loss is spring football, which begins on Thursday for the Tigers and Les Miles, who may be the most unpopular coach who won 13 games the previous season. Tigers players get over losses like that faster than fans do and 18-20 year-olds don't let things like that fester as much as their fans. Miles on LSU returning to the BCS championship game this season: "We return a team in my mind that will have as much talent and is just as capable as any that we've had The opportunity for us to approach that style of team that went 13-0 and exceed is certainly before us."...</p>
<p>"As the Peyton Saga Turns": The wooing of Peyton Manning by teams not in Indy has been officially kicked off with a "Manning To Miami" billboard. The billboard is the work of the folk behind Manningmovingtomiami.com, who launched their Internet presence on Tuesday...Gay Glaudi Bennett's Letter to the Editor was in Tuesday's The Times-Picayune. She noted that her father's broadcasting style (WWL-TV, WWL Radio) was a unique and endearing style -- folksy and definitely Ninth Ward.&nbsp; She wrote that Hap paved the way for Buddy D, Frank Davis, Bobby Hebert and Deke Bellavia to get into sportscasting. "Who would have hired Buddy D had Hap not proved that a true New Orleanian can command the airways, accent and all," she wrote......&nbsp;</p>
<p>This just in: Over the weekend Nebraska defensive backfield coach Corey Johnson was quoted as saying "I'm not going to take that job," referring to rumors that he was considering that job at LSU. According to Sean Callahan of Husker Online.com, "Raymond is a done deal (he's taking the LSU defensive backfield job)...</p>
<p>by Ed Staton</p>
<p>by Ed Staton on twitter&nbsp;<span style="font-family: 'Times New Roman', serif; font-size: 13.5pt;">@Coachstaton</span></p>
<p><span style="font-size: 13.5pt; font-family: 'Times New Roman', serif; color: #ff0000;"><a href="http://www.louisianasportspage.com"><span style="color: #ff0000;">(</span></a><i><a href="http://www.louisianasportspage.com"><span style="color: #ff0000;">Visit Louisiana Sports Page.com for your LSU baseball jerseys, shirts)</span></a></i></span></p>

<div align="center">
<table border="0" cellspacing="0" cellpadding="0" style="width: 170px;">
<tbody>
<tr bgcolor="#FF3333" valign="top">
<td width="9" rowspan="2"><img src="https://imgssl.constantcontact.com/ui/images/visitor/tl_brdr2_trans.gif" width="9" height="9" border="0" /></td>
<td width="152" height="1" bgcolor="#FF3333"><img src="https://imgssl.constantcontact.com/ui/images/spacer.gif" border="0" width="1" height="1" /></td>
<td width="9" rowspan="2" align="right"><img src="https://imgssl.constantcontact.com/ui/images/visitor/tr_brdr2_trans.gif" width="9" height="9" border="0" /></td>
</tr>
<tr>
<td width="152" height="8" bgcolor="#ffffff"><img src="https://imgssl.constantcontact.com/ui/images/spacer.gif" border="0" width="1" height="1" /></td>
</tr>
<tr>
<td width="170" colspan="3" style="border-left: 1px solid #FF3333; border-right: 1px solid #FF3333;">
<div align="center"><form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" style="margin-bottom: 3;"><span style="font-weight: bold; font-family: Arial; font-size: 18px; color: #006699;">Join Our Email List</span><br /> <span style="font-weight: normal; font-family: Arial; font-size: 10px; color: #000000;">Email:</span> <input type="text" name="ea" size="14" value="" style="font-family: Arial; font-size: 10px; border: 1px solid #999999;" />&nbsp;<input type="submit" name="go" value="Join" class="submit" style="font-family: Arial,Helvetica,sans-serif; font-size: 11px;" /> <input type="hidden" name="llr" value="xk6eks57" /> <input type="hidden" name="m" value="994899555671" /> <input type="hidden" name="p" value="oi" /></form></div>
</td>
</tr>
<tr bgcolor="#FF3333" valign="bottom">
<td rowspan="2"><img src="https://imgssl.constantcontact.com/ui/images/visitor/bl_brdr2_trans.gif" width="9" height="9" border="0" /></td>
<td width="152" height="8" bgcolor="#ffffff"><img src="https://imgssl.constantcontact.com/ui/images/spacer.gif" border="0" width="1" height="1" /></td>
<td rowspan="2" align="right"><img src="https://imgssl.constantcontact.com/ui/images/visitor/br_brdr2_trans.gif" width="9" height="9" border="0" /></td>
</tr>
<tr>
<td width="152" bgcolor="#FF3333"><img src="https://imgssl.constantcontact.com/ui/images/spacer.gif" border="0" width="1" height="1" /></td>
</tr>
</tbody>
</table>
</div>
 
<p style="text-align: center;"><span style="color: #000080; font-size: 14pt;">Why Type...save time, save money?</span></p>
<p style="text-align: center;"><span style="color: #ff0000;">Check out the video, below</span></p>
<p style="text-align: center;"><a href="http://www.anrdoezrs.net/click-5304304-10974083" style="color: #15527e; font-family: Arial, Tahoma, Helvetica, sans-serif; text-align: -webkit-auto;"><br />&nbsp;</a></p>
<iframe width="560" height="315" src="http://www.youtube.com/embed/geA6h0I-t-o" frameborder="0" allowfullscreen=""></iframe><br /><br />
<p style="text-align: center;"></p>
<p style="text-align: center;"></p>
<p><a href="http://www.anrdoezrs.net/click-5304304-10974083" style="color: #15527e; font-family: Arial, Tahoma, Helvetica, sans-serif; text-align: -webkit-auto;"><img src="/dir/images/stories/dragon.png" alt="dragon" height="75" width="83" style="border-style: initial; border-color: initial; border-width: initial;" /></a></p>
<span style="color: #ff0000;"><a href="http://www.dpbolvw.net/click-5304304-10577058" target="_top"><span style="color: #ff0000;">Get Dragon NaturallySpeaking 11 Premium- Surf the web &amp; create email, documents and spreadsheets – simply by speaking </span></a><img br="" /></span><br /><br /><br /><br /> </div>
<div class="clr"></div>


<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-lang="en-gb" data-via="BayoubuzzSteve">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)) return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<div class="fb-like" data-width="200" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
</div>

<div class="itemGooglePlusOneButton">
<div class="g-plusone" data-size="medium"></div>
<script>window.___gcfg={lang:'en-GB'};(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/platform.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/dir/index.php/buzz">Latest Buzz</a>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/dir/media/k2/users/5.jpg" alt="Ed Staton" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/dir/index.php/buzz/itemlist/user/324-edstaton">Ed Staton</a>
</h3>
<p><p><strong><span style="color: #0000ff;">Ed Staton is a former sports writer for the Times Picayune and New Orleans States Item. &nbsp;He also served as the New Orleans Saints Information Director. &nbsp;He has won&nbsp;43 media awards in writing, design and photography.</span> </strong>&nbsp;</p>
<p><a href="http://www.louisianasportstalk.com">&nbsp;</a></p></p>
<span class="itemAuthorUrl"><i class="icon-globe"></i> <a rel="me" href="http://www.louisianasportstalk.com" target="_blank">www.louisianasportstalk.com</a></span>
<span class="k2HorizontalSep">|</span>
<span class="itemAuthorEmail"><i class="icon-envelope"></i> <span id="cloakfd934f4717b4f31b5847a761976e3099">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakfd934f4717b4f31b5847a761976e3099').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyfd934f4717b4f31b5847a761976e3099 = '&#101;dc&#111;&#97;chst&#97;t&#111;n' + '&#64;';
				addyfd934f4717b4f31b5847a761976e3099 = addyfd934f4717b4f31b5847a761976e3099 + 'y&#97;h&#111;&#111;' + '&#46;' + 'c&#111;m';
				var addy_textfd934f4717b4f31b5847a761976e3099 = '&#101;dc&#111;&#97;chst&#97;t&#111;n' + '&#64;' + 'y&#97;h&#111;&#111;' + '&#46;' + 'c&#111;m';document.getElementById('cloakfd934f4717b4f31b5847a761976e3099').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyfd934f4717b4f31b5847a761976e3099 + '\'>'+addy_textfd934f4717b4f31b5847a761976e3099+'<\/a>';
		</script></span>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Ed Staton</h3>
<ul>
<li class="even">
<a href="/dir/index.php/buzz/item/63532-rip-van-buren-and-new-orleans-saints-houston-texans-news">RIP Van Buren and New Orleans Saints, Houston Texans news </a>
</li>
<li class="odd">
<a href="/dir/index.php/buzz/item/62103-not-payton-or-brees-for-new-orleans-saints-but-vitt-kromer-and-vilma">Not Payton or Brees for New Orleans Saints but Vitt, Kromer and Vilma</a>
</li>
<li class="even">
<a href="/dir/index.php/buzz/item/60987-goodell-not-welcome-new-orleans-saints-lacks-responsibility-ruud-needed">Goodell not welcome; New Orleans Saints lacks responsibility, Ruud needed </a>
</li>
<li class="odd">
<a href="/dir/index.php/buzz/item/59636-extra-burden-on-new-orleans-saints-brees-without-payton-vitt-and-linebackers">Extra burden on New Orleans Saints, Brees without Payton, Vitt and linebackers </a>
</li>
<li class="even">
<a href="/dir/index.php/buzz/item/58351-new-orleans-saints-revolving-door-camarillo-in-chris-chamberlain-on-ir">New Orleans Saints revolving door: Camarillo in, Chris Chamberlain on IR </a>
</li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/dir/index.php/buzz/item/2740-sounds-of-new-orleans-hap-glaudi-and-buddy-diliberto">&laquo; Sounds of New Orleans: Hap Glaudi and Buddy Diliberto</a>
<a class="itemNext" href="/dir/index.php/buzz/item/2738-randy-moss-nfl-comeback-story-building-like-rolling-stone">Randy Moss NFL Comeback Story Building Like Rolling Stone &raquo;</a>
</div>



<a name="itemCommentsAnchor" id="itemCommentsAnchor"></a>
<div class="itemComments">
<div class="itemCommentsLoginFirst">Login to post comments</div>
</div>
<div class="itemBackToTop">
<a class="k2Anchor" href="/dir/index.php/buzz/item/2739-how-much-will-signing-drew-brees-dismantle-new-orleans-saints?#startOfPageId2739">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
</div>
<div id="rt-content-bottom">
<div class="rt-flex-container">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p style="text-align: center;"><br style="font-family: 'Lucida Grande', Helvetica, Verdana, sans-serif; font-size: 13px; line-height: 19.5px; text-align: center;" /><span style="font-family: 'Lucida Grande', Helvetica, Verdana, sans-serif; font-size: 13px; line-height: 19.5px; text-align: center; color: #0000ff;"><a style="color: #0088cc; text-decoration: none;" href="/cdn-cgi/l/email-protection#8efdfaebf8ebceeceff7e1fbecfbf4f4a0ede1e3"><strong><span style="color: #0000ff;">Advertise on Bayoubuzz<br /></span></strong></a><strong><span style="color: #0000ff;"><span style="color: #0088cc;"><a href="/dir/products-services.html">Check out Bayoubuzz Services</a></span></span></strong></span></p>
<p style="text-align: center;"><span style="font-family: 'Lucida Grande', Helvetica, Verdana, sans-serif; font-size: 13px; line-height: 19.5px; text-align: center; color: #0000ff;"><strong><span style="color: #0000ff;"><span style="color: #0088cc;"><a href="/dir/products-services.html"></a></span></span></strong></span><span style="font-family: 'Lucida Grande', Helvetica, Verdana, sans-serif; font-size: 13px; line-height: 19.5px; text-align: center; color: #0000ff;"><strong><a style="color: #0088cc; text-decoration: none;" href="http://eepurl.com/bbkqqf"><span style="color: #0000ff;"><img style="vertical-align: middle;" src="/dir/images/subscribe-free.jpg" alt="subscribe-free" /></span></a></strong></span></p>
<p style="text-align: center;"><span style="font-family: 'Lucida Grande', Helvetica, Verdana, sans-serif; font-size: 13px; line-height: 19.5px; text-align: center; color: #0000ff;"><strong>&nbsp;</strong></span></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Our Past Webinars</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="https://electionswin.com/products/campaign-fundraising-alexandra-allee-bautsch-the-bautsch-group" style="background: none; margin: 0px; padding: 0px; outline: transparent 0px; height: auto; text-align: left; color: #0066cc; text-transform: none; text-indent: 0px; letter-spacing: normal; overflow: visible; font-family: helvetica neue,Helvetica,Arial,sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: 400; text-decoration: underline; word-spacing: 0px; white-space: normal; min-width: 0px; orphans: 2;"><img src="/dir/images/allee_5.jpg" alt="allee 5" width="300" height="224" style="background: none; outline: #000000 solid 1px; border: 0px #0066cc; margin-right: auto; margin-left: auto; display: block; cursor: default;" /></a></p>
<p><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/retail-politics-political-climate-analytics"><br /><img src="/dir/images/bern-jim3_2.jpg" alt="bern jim3 2" style="margin-right: auto; margin-left: auto; display: block;" /></a><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/greg-buisson-elections-advertising-and-media"><br /></a></p>
<p><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/greg-buisson-elections-advertising-and-media"><br /><img src="/dir/images/buisson-elections4_1.jpg" alt="buisson elections4 1" style="margin-right: auto; margin-left: auto; display: block;" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://electionswin.com/collections/completed-webinars-how-to-win-your-campaign-and-elections/products/elections-and-campaigns-101-james-farwell-dr-ed-chervenak-judge-david-williams"><img src="/dir/images/cherv-james-williams_3.jpg" alt="cherv james williams 3" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/dir/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="https://www.bayoubuzz.com/dir/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">

<div style="font-family: arial;"><a href="/dir/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span></div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme	</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body>
</html>
