<!doctype html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# ssabludowsky: http://ogp.me/ns/fb/ssabludowsky#" xml:lang="en-gb" lang="en-gb">
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="keywords" content="Jindal, Bobby Jindal, Louisiana governor, Jim Brown, Louisiana legislature, Louisiana politics, Grover Norquist" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="author" content="Stephen Sabludowsky" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@BayoubuzzSteve" />
<meta name="description" content="Has Jindal finally seen the Louisiana light?" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>Has Jindal finally seen the Louisiana light?</title>
<link href="/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light?" rel="canonical" />
<link href="https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light/amp" rel="amphtml" />
<link href="/dir/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" type="text/css" />
<link href="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/magnific-popup.min.css" rel="stylesheet" type="text/css" />
<link href="https://cdn.jsdelivr.net/npm/simple-line-icons@2.4.1/css/simple-line-icons.css" rel="stylesheet" type="text/css" />
<link href="/dir/components/com_k2/css/k2.css?v=2.10.2&b=20191212" rel="stylesheet" type="text/css" />
<link href="/dir/media/sourcecoast/css/sc_bootstrap.css" rel="stylesheet" type="text/css" />
<link href="/dir/media/sourcecoast/css/common.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/master-5bc6b4c60150337a2a5bbbc901fc3590.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/demo-5bc6b4c60150337a2a5bbbc901fc3590.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/grid-flexbox-responsive.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/menu-dropdown-direction.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/thirdparty-k2-5bc6b4c60150337a2a5bbbc901fc3590.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css-compiled/canvas.css" rel="stylesheet" type="text/css" />
<link href="/dir/templates/rt_tessellate/css/rt_tessellate-custom.css" rel="stylesheet" type="text/css" />
<link href="https://www.bayoubuzz.com/dir/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
<style type="text/css">

                        /* K2 - Magnific Popup Overrides */
                        .mfp-iframe-holder {padding:10px;}
                        .mfp-iframe-holder .mfp-content {max-width:100%;width:100%;height:100%;}
                        .mfp-iframe-scaler iframe {background:#fff;padding:10px;box-sizing:border-box;box-shadow:none;}
                    #rt-logo {background: url(/dir/images/rocket/logo-tiny-new.jpg) 50% 0 no-repeat !important;}
#rt-logo {width: 80px;height: 30px;}

	</style>
<script type="application/json" class="joomla-script-options new">{"csrf.token":"b90bfb4f5895bc90638ef42f54554de2","system.paths":{"root":"\/dir","base":"\/dir"}}</script>
<script src="/dir/media/jui/js/jquery.min.js?4c12e123ce56d8a7c0796740f50d87a8" type="text/javascript"></script>
<script src="/dir/media/jui/js/jquery-noconflict.js?4c12e123ce56d8a7c0796740f50d87a8" type="text/javascript"></script>
<script src="/dir/media/jui/js/jquery-migrate.min.js?4c12e123ce56d8a7c0796740f50d87a8" type="text/javascript"></script>
<script src="https://cdn.jsdelivr.net/npm/magnific-popup@1.1.0/dist/jquery.magnific-popup.min.js" type="text/javascript"></script>
<script src="/dir/media/k2/assets/js/k2.frontend.js?v=2.10.2&b=20191212&sitepath=/dir/" type="text/javascript"></script>
<script src="/dir/components/com_jfbconnect/includes/jfbconnect.js?v=6" type="text/javascript"></script>
<script src="/dir/media/sourcecoast/js/jq-bootstrap-1.8.3.js" type="text/javascript"></script>
<script src="/dir/media/system/js/mootools-core.js?4c12e123ce56d8a7c0796740f50d87a8" type="text/javascript"></script>
<script src="/dir/media/system/js/core.js?4c12e123ce56d8a7c0796740f50d87a8" type="text/javascript"></script>
<script src="/dir/media/system/js/mootools-more.js?4c12e123ce56d8a7c0796740f50d87a8" type="text/javascript"></script>
<script src="/dir/templates/rt_tessellate/js/chart.js" type="text/javascript"></script>
<script src="/dir/templates/rt_tessellate/js/fss.js" type="text/javascript"></script>
<script src="/dir/templates/rt_tessellate/js/fss-defaults.js" type="text/javascript"></script>
<script src="/dir/templates/rt_tessellate/js/fss-config.js" type="text/javascript"></script>
<script src="/dir/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
<script src="/dir/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
<script src="/dir/templates/rt_tessellate/js/rokmediaqueries.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/dir/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
<script src="https://www.bayoubuzz.com/dir/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
<script type="application/ld+json">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</script>
<script type="text/javascript">
window.addEvent('domready', function(){
            this.RENDERER = 'canvas';
            if (typeof this.MESH != 'undefined'){
                this.MESH.ambient = '#08162A';
                this.MESH.diffuse = '#3068D3';
            }
            if (typeof this.LIGHT != 'undefined'){
                this.LIGHT.ambient = '#08162A';
                this.LIGHT.diffuse = '#3068D3';
            }
        });		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-385892-5', 'auto');
		__gaTracker('send', 'pageview');
	(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();
	</script>
<script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'https://www.bayoubuzz.com/dir/';
jfbc.return_url = 'L2Rpci9pbmRleC5waHAvYnV6ei9pdGVtLzQ2NTg4Mi1oYXMtamluZGFsLWZpbmFsbHktc2Vlbi10aGUtbG91aXNpYW5hLWxpZ2h0';
jfbc.login.scope = 'email,user_location';
jfbc.login.show_modal = '1';
jfbc.login.use_popup = true;
jfbc.login.auto = '1';
jfbc.login.logged_in = false;
jfbc.token = 'b90bfb4f5895bc90638ef42f54554de2';
jfbc.init();
</script>
<meta name="twitter:card" content="summary" /> <meta name="twitter:site" content="" /> <meta name="twitter:title" content="Has Jindal finally seen the Louisiana light?" /> <meta property="og:title" content="Has Jindal finally seen the Louisiana light?" /> <meta name="twitter:image" content="https://www.bayoubuzz.com/dir/images/Google-banner-bigger.jpg" /> <meta property="og:image" content="https://www.bayoubuzz.com/dir/images/Google-banner-bigger.jpg" /> <meta property="og:url" content="https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light?" /> <meta property="og:description" content="Has Jindal finally seen the Louisiana light?" /> <meta name="twitter:description" content="Has Jindal finally seen the Louisiana light?" /> <meta property="og:type" content="article" /> <meta property="fb:app_id" content="144929591627" /> <meta property="og:locale" content="en_gb" /> <meta property="og:site_name" content="Bayoubuzz" />
<link rel="stylesheet" href="/dir/media/sourcecoast/css/jfbconnect.css" type="text/css" />

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "name": "Home",
            "item": "https://www.bayoubuzz.com/dir/index.php"
        },
        {
            "@type": "ListItem",
            "position": 2,
            "name": "Buzz",
            "item": "https://www.bayoubuzz.com/dir/index.php/buzz"
        },
        {
            "@type": "ListItem",
            "position": 3,
            "name": "Has Jindal finally seen the Louisiana light?",
            "item": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
        }
    ]
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Stephen Sabludowsky"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Stephen Sabludowsky"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Stephen Sabludowsky"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Stephen Sabludowsky"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Stephen Sabludowsky"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Stephen Sabludowsky"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Stephen Sabludowsky"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Stephen Sabludowsky"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light"
    },
    "headline": "Has Jindal finally seen the Louisiana light?",
    "description": "Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp; &nbsp;",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.bayoubuzz.com/dir/"
    },
    "author": {
        "@type": "Person",
        "name": "Stephen Sabludowsky"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Bayoubuzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.bayoubuzz.com/dir/images/logo-cropped.png"
        }
    },
    "datePublished": "2013-05-21T20:55:34+00:00",
    "dateCreated": "2013-05-21T20:55:34+00:00",
    "dateModified": "2013-05-21T21:57:26+00:00"
}
</script>

</head>
<body class="logo-type-custom logo-type-custom demostyle-type-preset4 headermode-type-animated headersurround-type-preset4 mainbody-overlay-light font-family-tessellate font-size-is-xlarge menu-type-splitmenu menu-dropdownmenu-position-breadcrumb layout-mode-responsive col12 option-com-k2 menu-buzz "> <script>
        window.twttr = (function (d,s,id) {
          var t, js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
          js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
          return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
        }(document, "script", "twitter-wjs"));
        twttr.ready(function (twttr) {
            // Now bind our custom intent events
            twttr.events.bind('tweet', jfbc.social.twitter.tweet);
        });
        </script><script type="text/javascript">
  
  window.fbAsyncInit = function() {
    FB.init({version: 'v3.3',appId: '144929591627', status: true, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create);
FB.Event.subscribe('comment.remove', jfbc.social.facebook.comment.remove);
jfbc.social.googleAnalytics.trackFacebook();
FB.Event.subscribe('auth.authResponseChange', function(response) {jfbc.login.facebook_onlogin();});
  };
  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_GB/sdk/xfbml.customerchat.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div class="fb-customerchat" attribution=setup_tool page_id="https://www.facebook.com/Bayoubuzz/" logged_in_greeting="Hi, Please send us your message" greeting_dialog_display="show"></div>
<div id="rt-page-surround">
<header id="rt-header-surround">
<div id="rt-fss-container" class="rt-fss-container">
<div id="rt-fss-output" class="rt-fss-container"></div>
</div>
<div class="rt-container">
<div id="rt-header">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-logo-block">
<a href="/dir/" id="rt-logo"></a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-drawer">
<div class="rt-flex-container">
<div class="clear"></div>
</div>
</div>
<div id="rt-top">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p>&nbsp;</p>

<p>&nbsp;</p></div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-breadcrumbs">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div aria-label="breadcrumbs" role="navigation">
<ul class="breadcrumb">
<li>
You are here: &#160;
</li>
<li>
<a href="/dir/index.php" class="pathway"><span itemprop="name">Home</span></a>
<span class="divider">
<img src="/dir/media/system/images/arrow.png" alt="" /> </span>
<meta content="1">
</li>
<li>
<a href="/dir/index.php/buzz" class="pathway"><span itemprop="name">Buzz</span></a>
<span class="divider">
<img src="/dir/media/system/images/arrow.png" alt="" /> </span>
<meta content="2">
</li>
<li class="active">
<span itemprop="name">
Has Jindal finally seen the Louisiana light? </span>
<meta content="3">
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="rt-block hidden-phone nomarginbottom">
<div class="module-surround">
<div class="module-content">
<ul class="nav menu nav-pills mod-list">
<li class="item-21 default"><a href="/dir/index.php">Home</a></li><li class="item-1782 parent"><a href="/dir/index.php/bb">BB</a></li><li class="item-82 current active parent"><a href="/dir/index.php/buzz">Buzz</a></li><li class="item-880 parent"><a href="/dir/index.php/bayoubuzz-videos">Bayoubuzz videos</a></li><li class="item-1492 parent"><a href="/dir/index.php/2014-08-11-02-18-17">Webinars</a></li><li class="item-1865"><a href="/dir/index.php?Itemid=1865">Forums</a></li><li class="item-1930"><a href="/dir/index.php/tag">Tag</a></li><li class="item-1942"><a href="/dir/index.php?Itemid=1942">Feeds</a></li></ul>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</header>
<section id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-flex-container">
<div class="rt-mainbody-wrapper rt-grid-9 ">
<div class="rt-component-block rt-block">
<div id="rt-mainbody">
<div class="component-content">

<span id="startOfPageId465882"></span>
<div id="k2Container" class="itemView itemIsFeatured">


<div class="itemHeader">

<span class="itemDateCreated">
Tuesday, 21 May 2013 20:55 </span>

<h2 class="itemTitle">
Has Jindal finally seen the Louisiana light?
</h2>

<span class="itemAuthor">
Written by <a rel="author" href="/dir/index.php/buzz/itemlist/user/62-stephensabludowsky">Stephen Sabludowsky</a>
</span>
</div>


<div class="itemToolbar">
<ul>

<li>
<a class="itemPrintLink" rel="nofollow" href="/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light??tmpl=component&amp;print=1" onclick="window.open(this.href,'printWindow','width=900,height=600,location=no,menubar=no,resizable=yes,scrollbars=yes'); return false;">
<span>Print</span>
</a>
</li>

<li>
<a class="itemEmailLink" rel="nofollow" href="/dir/index.php/component/mailto/?tmpl=component&amp;template=rt_tessellate&amp;link=22028d28cd9d23396824e8647ec628f2d0dfd1e7" onclick="window.open(this.href,'emailWindow','width=400,height=350,location=no,menubar=no,resizable=no,scrollbars=no'); return false;">
<span>Email</span>
</a>
</li>

<li>
<a class="itemVideoLink k2Anchor" href="/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light?#itemVideoAnchor">Media</a>
</li>
</ul>
<div class="clr"></div>
</div>

<div class="itemRatingBlock">
<span>Rate this item</span>
<div class="itemRatingForm">
<ul class="itemRatingList">
<li class="itemCurrentRating" id="itemCurrentRating465882" style="width:0%;"></li>
<li><a href="#" data-id="465882" title="1 star out of 5" class="one-star">1</a></li>
<li><a href="#" data-id="465882" title="2 stars out of 5" class="two-stars">2</a></li>
<li><a href="#" data-id="465882" title="3 stars out of 5" class="three-stars">3</a></li>
<li><a href="#" data-id="465882" title="4 stars out of 5" class="four-stars">4</a></li>
<li><a href="#" data-id="465882" title="5 stars out of 5" class="five-stars">5</a></li>
</ul>
<div id="itemRatingLog465882" class="itemRatingLog">(0 votes)</div>
<div class="clr"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemBody">

<div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons box_count"><div class="sourcecoast share twitter sc_twittershare"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light%3F" data-size="large" data-dnt="false">Tweet</a></div><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light%3F" data-show-faces="true" data-share="true" data-layout="box_count" data-size="large" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div>


<div class="itemIntroText">
<p><img src="/dir/images/stories/Jindal-smileTV.GIF" width="238" height="136" alt="Jindal-smileTV" style="float: left;" />Has Louisiana Governor Bobby Jindal finally “seen the light” as his popularity has plummeted to a dangerous low, in part, due to his penchant for campaigning nationally while some believe, abandoning the job he says he loves and wants.&nbsp;</p>
<p>&nbsp;</p>
</div>

<div class="itemFullText">
<p>&nbsp;</p>
<p>Former Secretary of State and former Insurance Commissioner, columnist and radio talk show host, Jim Brown thinks so.</p>
<p>Brown, in a recent Google Hangout interview with me, believes that the governor has finally become more accessible and even more.</p>
<p>During the interview, Brown talked about an unconfirmed rumor that the Governor broke an important political engagement recently that would have greatly helped his own personal national aspirations.</p>
<p>Others might debate if Governor Jindal has really changed those national aspiration stripes &nbsp;as he recently wrote an opinion piece for national publication, paid for advertised tweets about the Obama scandals and over the weekend spoke at a gubernatorial event in Virginia.</p>
<p>After reading and watching the relevant segment of the interview, tell us what you think: &nbsp;</p>
<p>Well you right and that's a major issue in a funding, you know Governor Jindal&nbsp; apparently the charges are because of his national aspiration and wanting to stay in the good grace of the Grover Norquists' of the world, won't touch any new financial source. I mean the cigarette tax is just about the lowest of all of America. We can't raise that a 50 cents or so, something that's killing our people down here to begin with. So we can't touch anything, all that is a secret cow. And as a consequence, and of course we are not giving colleges and universities the flexibility to raise their fees, so that's a huge hiatus and something we gonna have to deal with. All that I can tell you is that there are a variety ways to skin the cat and raise money. What I gather in talking&nbsp; to a series of legislators today, Governor Jindal has kind of come back home a little bit. I think he's kind of seen the light.&nbsp;&nbsp; It seems like he is more available and back hands on in the legislature, something he has abdicated for several years.</p>
<p>I know that he had the chance to do something that you're not gonna know but there is a group called Manhattan Institute that is the premiere republican fund raising group up in New York, the top fundraiser from all over the country in political campaigns.</p>
<p>Now if Jindal had is eye on national aspiration, you sure want to be there. They were gonna give him an award. Last Monday, I think it was a week ago last Monday.&nbsp;</p>
<p>Give him a special award, he was used o be the keystone speaker to a cross-section? of the top money people in all America in the republican party. The day before, he cancels. They are really upset about him cancelling, They're livid about it.</p>
<p>But he cancelled because as I m told he felt that he was getting away from him down here, he didn't have the answers. The funding problem was a problem and I think he can woke up, said hey maybe I better get back home and take care of my business. So, now, and I know that story is true, the governor will deny it, most of his staff will deny it and I don't think is a knock, I think is a wake up call.</p>
<p>&nbsp;</p>
<p><a href="https://www.youtube.com/watch?v=ZzkZsMa0ScA"><strong>Clear here and watch the video or click below</strong></a></p>
<p><strong>Talk about the issue, below</strong></p>
<p><strong><a href="/dir/rss">RSS: Get your latest Bayoubuzz, local and national news stories, when they are published</a>&nbsp;</strong></p> </div>
<div class="clr"></div>

<div style="position: relative; top:0px; left:0px; z-index: 99;" class="scsocialbuttons box_count"><div class="sourcecoast share twitter sc_twittershare"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light%3F" data-size="large" data-dnt="false">Tweet</a></div><div class="sourcecoast facebook like jfbclike"><div class="fb-like" data-href="https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light%3F" data-show-faces="true" data-share="true" data-layout="box_count" data-size="large" data-action="recommend" data-colorscheme="light" data-kid-directed-site="false"></div></div></div><div style="clear:both"></div><div style="z-index: 98;" class="scsocialcomments"><div class="sourcecoast facebook comments jfbccomments"><div class="fb-comments" data-href="https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light%3F" data-width="550" data-numposts="20" data-colorscheme="light" data-mobile="false" data-order-by="time"></div></div></div><div class="fb-quote"></div>

<div class="clr"></div>
</div>

<div class="itemSocialSharing">

<div class="itemTwitterButton">
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light" data-via="BayoubuzzSteve" data-related="BayoubuzzSteve" data-lang="en-gb" data-dnt="true" data-show-count="true">Tweet</a>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>

<div class="itemFacebookButton">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.3"></script>
<div class="fb-like" data-href="https://www.bayoubuzz.com/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light" data-width="160" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>
</div>
<div class="clr"></div>
</div>
<div class="itemLinks">

<div class="itemCategory">
<span>Published in</span>
<a href="/dir/index.php/buzz">Latest Buzz</a>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorBlock">
<img class="itemAuthorAvatar" src="/dir/media/k2/users/584.jpg" alt="Stephen Sabludowsky" />
<div class="itemAuthorDetails">
<h3 class="itemAuthorName">
<a rel="author" href="/dir/index.php/buzz/itemlist/user/62-stephensabludowsky">Stephen Sabludowsky</a>
</h3>
<p><p><a href="https://plus.google.com/u/0/+StephenSabludowsky/posts">https://plus.google.com/u/0/+StephenSabludowsky/posts</a></p>
<div class="g-person" data-href="//plus.google.com/113054450087898597578" data-rel="author">&nbsp;</div></p>
<span class="itemAuthorUrl"><i class="icon-globe"></i> <a rel="me" href="https://www.bayoubuzz.com/media/k2/users/584.jpg" target="_blank">www.bayoubuzz.com/media/k2/users/584.jpg</a></span>
<span class="k2HorizontalSep">|</span>
<span class="itemAuthorEmail"><i class="icon-envelope"></i> <span id="cloak13d64efabfaa7bdc8bc68516ca9ed1f7">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak13d64efabfaa7bdc8bc68516ca9ed1f7').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy13d64efabfaa7bdc8bc68516ca9ed1f7 = 'st&#101;v&#101;' + '&#64;';
				addy13d64efabfaa7bdc8bc68516ca9ed1f7 = addy13d64efabfaa7bdc8bc68516ca9ed1f7 + 'b&#97;y&#111;&#117;b&#117;zz' + '&#46;' + 'c&#111;m';
				var addy_text13d64efabfaa7bdc8bc68516ca9ed1f7 = 'st&#101;v&#101;' + '&#64;' + 'b&#97;y&#111;&#117;b&#117;zz' + '&#46;' + 'c&#111;m';document.getElementById('cloak13d64efabfaa7bdc8bc68516ca9ed1f7').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy13d64efabfaa7bdc8bc68516ca9ed1f7 + '\'>'+addy_text13d64efabfaa7bdc8bc68516ca9ed1f7+'<\/a>';
		</script></span>
<div class="clr"></div>

<div class="clr"></div>
</div>
<div class="clr"></div>
</div>

<div class="itemAuthorLatest">
<h3>Latest from Stephen Sabludowsky</h3>
<ul>
<li class="even">
<a href="/dir/index.php/bb/new-orleans-louisiana/new-orleans-news/item/1064063-why-is-covid-19-hitting-louisiana-and-new-orleans-area-so-harshly-the-numbers">Why is Covid-19 hitting Louisiana and New Orleans area so harshly? The numbers</a>
</li>
<li class="odd">
<a href="/dir/index.php/bb/donald-trump-news-today/donald-trump-news/item/1064058-new-york-california-illinois-shuts-down-trump-in-spat-with-another-reporter">New York, California, Illinois shuts down, Trump in spat with another reporter</a>
</li>
<li class="even">
<a href="/dir/index.php/bb/donald-trump-news-today/donald-trump-news/item/1064057-coronavirus-is-trump-s-katrina-exceed-our-capacity-to-deliver-healthcare">Coronavirus is Trump's Katrina: "Exceed our capacity to deliver healthcare"</a>
</li>
<li class="odd">
<a href="/dir/index.php/bb/donald-trump-news-today/donald-trump-news/item/1064053-coronavirus-flu-the-coup-trump-build-wall-to-contain-real-threat">Coronavirus flu the coup, Trump build wall to contain real threat?</a>
</li>
<li class="even">
<a href="/dir/index.php/bb/new-orleans-louisiana/new-orleans-news/item/1064049-nothing-better-than-louisiana-s-politics-with-a-punch-thursday-march-5">Nothing better than Louisiana's Politics with a Punch, Thursday March 5</a>
</li>
</ul>
<div class="clr"></div>
</div>
<div class="clr"></div>

<div class="itemNavigation">
<span class="itemNavigationTitle">More in this category:</span>
<a class="itemPrevious" href="/dir/index.php/buzz/item/512-louisiana-kansas-officials-accuse-la-jindal-hits-road-health-care-$">&laquo; Louisiana: Kansas Officials Accuse La, Jindal Hits Road, Health Care $</a>
<a class="itemNext" href="/dir/index.php/buzz/item/503-bipartisan-policy-center-conference-heads-to-new-orleans">BiPartisan Policy Center Conference Heads To New Orleans &raquo;</a>
</div>


<div class="itemBackToTop">
<a class="k2Anchor" href="/dir/index.php/buzz/item/465882-has-jindal-finally-seen-the-louisiana-light?#startOfPageId465882">
back to top </a>
</div>
<div class="clr"></div>
</div>


</div>
</div>
</div>
<div id="rt-content-bottom">
<div class="rt-flex-container">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<p style="text-align: center;"><br style="font-family: 'Lucida Grande', Helvetica, Verdana, sans-serif; font-size: 13px; line-height: 19.5px; text-align: center;" /><span style="font-family: 'Lucida Grande', Helvetica, Verdana, sans-serif; font-size: 13px; line-height: 19.5px; text-align: center; color: #0000ff;"><a style="color: #0088cc; text-decoration: none;" href="/cdn-cgi/l/email-protection#d9aaadbcafbc99bbb8a0b6acbbaca3a3f7bab6b4"><strong><span style="color: #0000ff;">Advertise on Bayoubuzz<br /></span></strong></a><strong><span style="color: #0000ff;"><span style="color: #0088cc;"><a href="/dir/products-services.html">Check out Bayoubuzz Services</a></span></span></strong></span></p>
<p style="text-align: center;"><span style="font-family: 'Lucida Grande', Helvetica, Verdana, sans-serif; font-size: 13px; line-height: 19.5px; text-align: center; color: #0000ff;"><strong><span style="color: #0000ff;"><span style="color: #0088cc;"><a href="/dir/products-services.html"></a></span></span></strong></span><span style="font-family: 'Lucida Grande', Helvetica, Verdana, sans-serif; font-size: 13px; line-height: 19.5px; text-align: center; color: #0000ff;"><strong><a style="color: #0088cc; text-decoration: none;" href="http://eepurl.com/bbkqqf"><span style="color: #0000ff;"><img style="vertical-align: middle;" src="/dir/images/subscribe-free.jpg" alt="subscribe-free" /></span></a></strong></span></p>
<p style="text-align: center;"><span style="font-family: 'Lucida Grande', Helvetica, Verdana, sans-serif; font-size: 13px; line-height: 19.5px; text-align: center; color: #0000ff;"><strong>&nbsp;</strong></span></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-sidebar-wrapper rt-grid-3 ">
<div class="rt-sidebar-block">
<div id="rt-sidebar-a">
<div class="rt-social-buttons rt-block">
<div class="clear"></div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="custom">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-0689976758489378" data-ad-slot="8723776093"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Dead Pelican</span></h2> </div>
<div class="module-content">
<div class="custom">
<p><a href="http://thedeadpelican.com"><img src="/dir/images/stories/Optimized-DeadPelican2_1_1.jpg" alt="Optimized-DeadPelican2 1 1" style="display: block; margin-left: auto; margin-right: auto;" /></a></p></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<section id="rt-bodybottom-surround">
<div class="rt-container">
<div id="rt-mainbottom">
<div class="rt-flex-container">
<div class="rt-grid-12 rt-alpha rt-omega">
</div>
<div class="clear"></div>
</div>
</div>
</div>
</section>
<footer id="rt-footer-surround">
<div class="rt-container">
<div id="rt-copyright">
<div class="rt-flex-container">
<div class="rt-grid-4 rt-alpha">
<div class="rt-block rt-branding">
<a href="https://www.bayoubuzz.com/dir/" title="Bayoubuzz" class="rt-powered-by"></a>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title"><span>Privacy</span></h2> </div>
<div class="module-content">
<div class="custom">

<div style="font-family: arial;"><a href="/dir/Bayoubuzzprivacy.pdf"><strong>Privacy Policy</strong></a><span></span></div></div>
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-copyright-content rt-block">
Designed by RocketTheme	</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</footer>
</div>
<div id="jfbcLoginModal" class="sourcecoast modal" style="display:none"><div class="modal-body">You are now being logged in using your Facebook credentials</div></div></body>
</html>
